Problema al editar plantillas
-Titulo: Problema al editar plantillas de themes -URL: http://darkzerozone.co.cc -Version del Foro: 1.4.4 -Actualizacion: Ninguna -Informacion de...

-Titulo: Problema al editar plantillas de themes
-URL: http://darkzerozone.co.cc
-Version del Foro: 1.4.4
-Actualizacion: Ninguna
-Informacion del problema: Bueno, mi problemas es que cada que guardo la plantilla que estoy editando, en los ['xxx'] me aparecen las \, quedando asi...

[\'xxx\']

y tambien antes de cada = (queda asi... \=...)

la verdad no se por que sea, no he modificado nada, lo unico que quiero hacer es poner los subforos en columnas con la modificacion que hizo Walkman

Espero sus respuestas, gracias
pero esque no se que quieras agregar en fin eso te pasa porque la conversion de los caracteres ' ' a php
:)
quieor modificar la plantilla MyIPB para hacer el theme de mi foro, pero cuando guardo me sale los \ antes de cada cosa...

y quiero agregar los subforos en columnas, ya hice los otros pasos pero pos nomas no me sale ese...

y eso de la conversion de los caracteres ' ' a php... como lo hago y que hago para corregirlo
para el problema si mal no le entendi es porque copias los codigos de php

a de ser porque tienes el php en plantillas o porque lo pusiste tu...
la plantilla no la he modificado, a excepcion de lo que quiero agregar, que son los subforos en columnas
a mi me sucede lo mismo
al citar un mensaje coloca estas barras antes de las comillas simples.
\'xxxxx\' pid=\'10383\' dateline=\'1275344071\ Escribió:

Alguien sabe que puede ser
Colaboradores
temporegister DARKNESSDH Cluster
This forum uses Lukasz Tkacz MyBB addons.