No se ve el color de grupos especiales
Buenas, he buscado ya desde el panel de administración y demas, pero no doy con la respuesta. El tema es que los usuarios con rangos especiales (gru...

Buenas,
he buscado ya desde el panel de administración y demas, pero no doy con la respuesta. El tema es que los usuarios con rangos especiales (grupos) y que se les a asignado un color, si aparecen con el color en la lista de "Usuarios conectados" pero en los mensajes y foros, NO.

¿Cómo debería solucionarlo?

MyBB: Ultima versión
Theme: FunkyFresh
Dirección: http://bytegames.cz.cc
Gracias era lo que buscaba per ahora tengo unas dudas:
-Desde dónde se configura?
-¿Porqué han desaparecido los nombres en cada foro? (donde sale también los subforos en pequeño)
-¿Por qué en los temas no se ven los colores? (supongo que será porqué se tiene que configurar Confused)
No entendi nada Confused

Primero que nada, te recomendare 3 cosas:
1º_ Hacer el theme fluido (no se como se hace, jem!).
2º_ En el indice, este boton [Imagen: lastpost.gif] esta pegado al texto, recomiendo ponerle un espacio. Y tambien achicarlo un poco, es muy grande esa imagen a comparacion del texto que lo acompaña.
3º_ Traducir los botones en general.


Volviendo al tema principal, no entiendo. En el indice del foro se ven bien los colores de cada grupo y en los post tambien los veo bien.

A lo mejor el error puede ser que a los usuarios especiales los estas poniendo con "Grupos Secundarios" en vez de "Grupos Primarios", y por eso el foro te los visualiza como usuarios comunes a pesar de tener mas privilegios.

Saludos!.
en los post yo tambien los puedo ver y no tiene configuracion
no entendi lo de los nombres desaparecidos...
Colaboradores
Himura Gmaster
This forum uses Lukasz Tkacz MyBB addons.