Importante:

¿Como pedir soporte? (Marzo 18, 2015)

Eliminar scroll
Hola, Qué plantilla tendría que modificar para "forzar" que no aparezca el scroll horizontal? Gracias,

Hola,
Qué plantilla tendría que modificar para "forzar" que no aparezca el scroll horizontal?
Gracias,
Última modificación: 4 Nov, 2015, 3:27 pm por papibueno.
0 0
Tema anterior Tema siguiente
Pero ese scroll es el default del navegador, si no aparece no vas a poder navegar la pagina completa...
En todo caso agrega esto a la pagina donde no querés que salga:

overflow:hidden;
Ejemplo en tu etiqueta Body del CSS.
0
(4 Nov, 2015, 8:30 pm)XEDE escribió:  Pero ese scroll es el default del navegador, si no aparece no vas a poder navegar la pagina completa...
En todo caso agrega esto a la pagina donde no querés que salga:

overflow:hidden;
Ejemplo en tu etiqueta Body del CSS.

Gracias por responder, pero tal vez me precipité ante la desesperación de no encontrar solución ni ayuda.
Lo que pretendo es que el post cuadre en el navegador aunque alguien escriba una palabra (absurda) de 400 letras seguidas.
No se qué plantilla, ni el lugar exacto para modificar el código.
Gracias,
0
Ya no recuerdo exactamente como se solucionaba eso, pero no das la url de tu foro para ver que has modificado, ese theme es el default no debería tener esos errores e,e

Addio!!
0
Ahora que lo menciona @angeluz, ya comentaste otros problemas con y en esos temas que creaste te comente que usar un theme de 1.6.x en un foro 1.8.x trae muchos problemas, si bien indicaste que el theme dice 1.6x y 1.8.x eso es falso, un único theme no puede ser de ambas versiones, o es 1.6.x o es 1.8.x, mientras sigas usando un theme incorrecto los problemas van a seguir saliendo, y segun recuerdo de tu otra consulta instalando cualquier otro theme también tenes problemas, te recomendaría hacer una instalación limpia de Mybb y usar solo contenido del sitio oficial para 1.8.x ya que de otra forma estas expuesto a crear problemas vos mismo en tu foro.

Sobre lo que comentas en tu nueva aclaración eso ya había pasado antes reportado por otro usuario y si no recuerdo mal también fue un problema creado por usar cosas de otra versión de Mybb, aunque no recuerdo exactamente, ya que en resumen todos los temas que mencionas en este y en tu otro tema que creaste hace un tiempo no pasan en un foro 1.8.x con contenido 1.8.x

O bien espera por si alguien que tenga mayor idea sobre Mybb y su funcionamiento te puede explicar mejor yo en eso ya no tengo idea Big Grin
0
(5 Nov, 2015, 6:35 pm)XEDE escribió:  Ahora que lo menciona @angeluz, ya comentaste otros problemas con y en esos temas que creaste te comente que usar un theme de 1.6.x en un foro 1.8.x trae muchos problemas, si bien indicaste que el theme dice 1.6x y 1.8.x eso es falso, un único theme no puede ser de ambas versiones, o es 1.6.x o es 1.8.x, mientras sigas usando un theme incorrecto los problemas van a seguir saliendo, y segun recuerdo de tu otra consulta instalando cualquier otro theme también tenes problemas, te recomendaría hacer una instalación limpia de Mybb y usar solo contenido del sitio oficial para 1.8.x ya que de otra forma estas expuesto a crear problemas vos mismo en tu foro.

Sobre lo que comentas en tu nueva aclaración eso ya había pasado antes reportado por otro usuario y si no recuerdo mal también fue un problema creado por usar cosas de otra versión de Mybb, aunque no recuerdo exactamente, ya que en resumen todos los temas que mencionas en este y en tu otro tema que creaste hace un tiempo no pasan en un foro 1.8.x con contenido 1.8.x

O bien espera por si alguien que tenga mayor idea sobre Mybb y su funcionamiento te puede explicar mejor yo en eso ya no tengo idea Big Grin
Ya lo solucioné.
Pueden cerrar el tema.
La solución pasó por reinstalar el Theme + Estilo y perfecto.

Gracias a los usuarios que han tratado de solucionar el problema.
0

Colaboradores: XEDE , papibueno , angeluz
This forum uses Lukasz Tkacz MyBB addons.