Duda sobre migrar foro...
Hola amigos! Usando el buscador encontre un post sobre como migrar el foro a otro Host. Decia que configure el confing para configurar la nueva base ...

Hola amigos! Usando el buscador encontre un post sobre como migrar el foro a otro Host. Decia que configure el confing para configurar la nueva base de datos y tal, hasta ahi todo bien...
Pero luego viene que configure setting configura la ruta del foro, he abierto el setting.php (se encuentra dentro de la carpeta inc) y lo que supongo que debo cambiar es esto no?


Cita:$settings['bburl'] = "http://modnationracer.es";


Yo en el Host actual tengo el foro en una carpeta dentro de la root principal llamada "modnationracer.es". Ahora al trasladarlo al nuevo host el foro ira en la root principal (publi_html/), tonces que debo de poner ahi?... nada? :S

Y si tengo que cambiar otra cosa de setting... por favor ayudenme en ese paso, es el unico que me falta ^^
Ufffff esto de migrar de host es mas complicado de lo que creia... mirar la de errores que tengo T_T

http://75.125.162.232/~modnatio/

Esa es la direccion temporal, aparte de todos esos errores que da, aparecen caracteres extraños T_T, ayuda por favor :'(
Última modificación: 12 Sep, 2009, 8:04 am por Neski.
Añadido: Tampoco me deja iniciar sesion.....T_T. Me dice que me he logueado correctamente pero vuelve a la pantalla principal y no logueado T_T
Cambia en los settings la direccion del MySQL, la pass, etc., el Public_html es la carpeta publica de internet asi esa sera la raiz de tu foro.
lo de que no te deja iniciar sesión es porque configuraste mal las cookies talves..
Mira solo tendrias que configurar de nuevo el inc/config.php reemplazando el nombre del servidor de la base de datos,
el nombre de la base de datos, el nombre del usuario para la base de datos, y el pasword para la base de datos, por los nuevos datos, lo colocas en tu server nuevo, entras al panel de administracion, lanuevaurldetuforo/admin/index.php, el panel de administracion deveria estar funcionando sin problemas, entras a: configuracion / ajustes del foro / Ajustes Generales, desde hay coloca tu nueva url y guarda los cambios.
esto me funciona pues tengo 2 copias de mi foro 1 en internt y otra en intranet local ya que no tengo iternet en casa y pruebo cosas desde mi casa
(14 Sep, 2009, 5:29 pm)Pprad escribió: Mira solo tendrias que configurar de nuevo el inc/config.php reemplazando el nombre del servidor de la base de datos,
el nombre de la base de datos, el nombre del usuario para la base de datos, y el pasword para la base de datos, por los nuevos datos, lo colocas en tu server nuevo, entras al panel de administracion, lanuevaurldetuforo/admin/index.php, el panel de administracion deveria estar funcionando sin problemas, entras a: configuracion / ajustes del foro / Ajustes Generales, desde hay coloca tu nueva url y guarda los cambios.
esto me funciona pues tengo 2 copias de mi foro 1 en internt y otra en intranet local ya que no tengo iternet en casa y pruebo cosas desde mi casa

Muchisimas gracias, ya esta todo solucionado Wink
Cerrado, solucionado!
Colaboradores
XzX GAC Rafael Himura Aeroxis
This forum uses Lukasz Tkacz MyBB addons.