Como traduzco 100% mi foro
Buenos dias amigos. Hace un tiempo traduje mi foro al español siguiendo los tutoriales que ustedes aportan y me quedo bien. Luego note que hay cosas ...

Buenos dias amigos. Hace un tiempo traduje mi foro al español siguiendo los tutoriales que ustedes aportan y me quedo bien. Luego note que hay cosas que no pude traducir a pesar que la mayoria si se pudo bien.
Un ejemplo de mi problema es para los usuarios no registrados.... les sale todo en ingles y eso me tiene un poco complicado ya que no hallo de donde viene el problema.
Si alguien me puede dar una manito le agradeceria jeje.
Saludos
hmm, si entendí, lo que quieres decir es que cuando se registra un usuario, le sale en inglés el foro??

Pues, esto se debe a que el idioma "Español" no lo tienes en idioma predeterimnado del foro.

Pero para ponerlo como predeterminado, debes de seguir lo siguiente:

Admin CP > Configuración > Ajustes del Foro > Ajustes Generales > Idioma Por Defecto.
Aquí es donde debes seleccionar el Español como idioma predeterminado.

Y si quieres que se les muestre el cambio de idioma en todo el foro, sólo activa la opcion de "Mostrar Selección de Idioma en el pie".

Espero haberte ayudado. Wink

Saludos.
Gracias por tu ayuda... pero te comento que ya tenia activado español por defecto donde tu mencionas y aun asi persiste mi problema.
Alguna otra sugerencia?
Url del foro asi vemos bien cual es el problema

Saludos
www.unlockers-team.com

Esa es L2Tecno

Moderador cierre tema, ya lo resolvi. Gracias
Colaboradores
L2Tecno Angelbg
This forum uses Lukasz Tkacz MyBB addons.