Importante:

¿Como pedir soporte? (Marzo 18, 2015)

[Ayuda] Error al actualizar
Hola! Cuando subo todos los archivos de la versión 1.8 a host que tiene los archivos de la 1.6, en vez de actualizarse a la 1.8 no se actualiza. Entr...

Hola! Cuando subo todos los archivos de la versión 1.8 a host que tiene los archivos de la 1.6, en vez de actualizarse a la 1.8 no se actualiza. Entro a /install/upgrade.php y actualizo y todo pero sigo estando en la misma versión que antes.
Última modificación: 15 Aug, 2015, 8:24 pm por kronos.
0 0
Tema anterior Tema siguiente
Seguro subiste los archivos de 1.8? y no que por error volviste a subir los de 1.6? porque al entrar a la ruta e actualización que mencionas la interfaz que sale es de 1.6, no de 1.8, fijate si subiste bien los archivos o si los subiste a la ruta correcta, tené en cuenta que tenes que extraer los archivos en la raíz de tu foro según como tenes instalado el mismo.
0
Repetí varias veces la actualización! Siempre subiendo los archivos de la 1.8, sobrescribiéndolos y me aparece actualización a la 1.6.15 cuando yo ya tengo esa versión pero mybb me dice que tengo 1.6.13 :S
0
Según veo ya lo arreglaste, porque ahora al entrar a la ruta de instalación si sale el instalador con la interfaz de 1.8, y el theme default también es el de 1.8
0
Si! Lo solucione reiniciado mi cuenta en el hosting y haciendo todo de nuevo desde un backup. Gracias por responder!
0

Colaboradores: XEDE , kronos
This forum uses Lukasz Tkacz MyBB addons.