[Ayuda] Ayuda actualizacion MyBB 1.8.6
#1
Buenas! Me anime a usar MyBB en mi foro, el dominio es nuevo pero no quisiera ponerlo aqui ya que mi dominio es algo ilegal como asi decirlo y espero que no se asusten ni se molesten.
Bueno intente instalar Google Seo y Forum Icons y me sale error de base de datos 1416, revise el codigo y verifique que no agrega a la base de datos el mybb_google_seo, tuve que hacerlo manualmente en phpmyadmin y recien se pudo instalar, mi pregunta es esta:
NOTA: mybb_ => prefijo.
- Funciona MyBB 1.8.6 de este foro? Porque lo descargue de aqui y tengo este error.
- Descargue el 1.8.6 y luego descargue el traducido, remplaze los archivos y lo subi a mi hosting.

Por mi hacerlo manual xD pero en un futuro eso tal ves me traiga problemas y quiero solucionarlo.
Eso es todo, espero que me ayuden, que tengan buenas noches todos.
Responder
#2
Olvidenlo, solucionado!
Aqui el 1.8.6 esta con errores creo, instale el 1.8.7 y sin problemas!
pueden cerrar y avisen al administrador que revise x.x
Responder
#3
Realmente nunca he verificado el instalador en español, siempre instalo en Ingles y luego subo los paquetes de idiomas.

Aunque _mybb_google_seo_ no es una tabla de MyBB por predeterminado asi que yo descartaria un error en el instalador o paquete por solo ese hecho. Posiblemente no se instalo correctamente el plugin por alguna razon.
[Imagen: página-signature]
Responder
#4
Solo para aclaras, el paquete que aquí se comparte son los mismo que los encontrados en MyBB.com solamente con un formato de compresión distinto y por otro servidor (por eso se comparten tres enlaces distintos, aunque técnicamente son los mismos archivos).

El único paquete que no es "directo" de la pagina oficial es el de idioma, el cual se toma directamente del paquete que ofrece el traductor.
[Imagen: página-signature]
Responder
#5
(01-10-2016, 02:00 PM)Omar G. escribió: Solo para aclaras, el paquete que aquí se comparte son los mismo que los encontrados en MyBB.com solamente con un formato de compresión distinto y por otro servidor (por eso se comparten tres enlaces distintos, aunque técnicamente son los mismos archivos).

El único paquete que no es "directo" de la pagina oficial es el de idioma, el cual se toma directamente del paquete que ofrece el traductor.


Buenas! instale e 1.8.6 de la url http://www.mybb-es.com/p%C3%A1gina-download  y salia errores SQL.
Luego fui a Mybb ( la pagina oficial )e instale la 1.8.7  y ya no hubo errores!
luego instale la traduccion y todo perfecto.
solo queria aclarar eso buenas noches.
Responder




Usuarios navegando en este tema: 1 invitado(s)