Importante:

¿Como pedir soporte? (Marzo 18, 2015)

El problema según veo es que no esta cargado en el headerinclude el dvz_shoutbox.js fijate que el plugin cuando lo subís te subió ese archivo a tu carpeta jscripts, el cual existe en el host web


http://roadtoshinobi.skn1.com/jscripts/dvz_shoutbox.js

pero no en el headerinclude, en resumen agrega debajo de:


<script type="text/javascript" src="{$mybb->asset_url}/jscripts/general.js?ver=1800"></script>

pone esto:

<script type="text/javascript" src="{$mybb->asset_url}/jscripts/dvz_shoutbox.js"></script>

Y fijate si funciona, con eso tendría que estar solucionado
Última modificación: September 25, 2014, 11:14 am por XEDE.
¡Buenas!

Lo he puesto tal y como has dicho y... 'sigue igual' aja.

Dejo puesto el script para que puedas comprobarlo si lo deseas.

Saludos,
Según probé en el theme default como en uno mio el plugin funciona, y no es necesario hacer lo ultimo que te comente en el headerinclude ya que carga el jscripts automáticamente desde su propia plantilla:

[Imagen: EeZH7Pr.png]

Así que posiblemente es un problema con alguna modificación del theme que usas o un plugin del foro, de todas formas no veo el chat en el foro que tenes al inicio de este tema, o en que url esta activo el chat?


EDIT:

Recien releo nuevamente tu headerinclude y veo que tenes la funcion de tipsy.js, proba desactivar esa función, osea elimina ese código de tu headerinclude y fijate si te anda, creo que si sacas el tipsy.js es seguro que te va a funcionar
Última modificación: September 25, 2014, 11:51 am por XEDE.
¡Buenas!

Ya he conseguido solucionar el problema. No se trataba de Tipsy ni el JS script que me diste. Simplemente en vez de DESACTIVAR y volver a activar, lo que debía hacer es desinstalar y volver a instalar nuevamente el plugin. No entiendo por qué pero ya funciona. Aunque he perdido la información de los últimos shouts.

Gracias y podéis cerrar.
Hola, tengo un problema yo también. Donde tengo que colocar el "STYLES.txt" Perdón por mi ignorancia, soy nuevo en esto.
Marti, abre un nuevo tema, este ya esta solucionado y explica tu problema mejor c:
(October 17, 2014, 12:47 am)mAti. escribió:  Hola, tengo un problema yo también. Donde tengo que colocar el "STYLES.txt" Perdón por mi ignorancia, soy nuevo en esto.


Como te indica angeluz tenes que hacer tu consulta en un tema independiente, de todas formas como es algo basico la respuesta seria:

Ir a tu ACP-->Templates & Style-->Themes-->TU THEME-->Global.CSS
Editas la plantilla en modo AVANZADO vas al final de todo (abajo) y simplemente pegas el codigo que viene en el archivo STYLES.TXT dentro, guardas y listo.