Importante:

¿Como pedir soporte? (Marzo 18, 2015)

Tutoriales xThreads [Comentarios/Sugerencias/Dudas]
Comentarios/sugerencias/dudas relacionado con estos tutoriales aquí.

Comentarios/sugerencias/dudas relacionado con estos tutoriales aquí.
Archivos Adjuntos

0 0
Tema anterior Tema siguiente
Yo tengo una duda, ahi alguna manera de que aparezca las fields en el Post, es que quiero agregar una caja que Fuente y quiero q eso aparezca en el post, espero me entiendas.

Saludos
0
(September 1, 2011, 1:56 pm)DarkFinder escribió:  Yo tengo una duda, ahi alguna manera de que aparezca las fields en el Post, es que quiero agregar una caja que Fuente y quiero q eso aparezca en el post, espero me entiendas.

Saludos

He colocado un tutorial para algo similar:
http://www.mybb-es.com/Hilo-tutoriales-x...3#pid53993
0
Hola yo tengo una duda... Como podria hacer para que en un foro al crear un tema, en vez de tener que poner lo del título del post, el post, el icono y tal únicamente tubieras que poner el título, una imagen y sobre todo (que es lo que no se hacer) un código html o flash.

Muchas gracias!
0
(September 5, 2011, 2:11 am)marfil92 escribió:  Hola yo tengo una duda... Como podria hacer para que en un foro al crear un tema, en vez de tener que poner lo del título del post, el post, el icono y tal únicamente tubieras que poner el título, una imagen y sobre todo (que es lo que no se hacer) un código html o flash.

Muchas gracias!

Osea esto?:

Cita:Titulo: --Como siempre--
Imagen: --(de otro host o adjunta?)--
Post: --codigo html/flash, pelicula youtube/megavideo?--

Es para algun tipo de zona de peliculas o parecido?
0
Lo revivo por no crear un tema, me ayudáis? He seguido este tutorial: http://mybbhacks.zingaburga.com/showthread.php?tid=292

Me ha salido todo bien, pero se ve de culo en mi foro:
[Imagen: 102q8vp.png]
(nótese que hice la ventana más pequeña para que se viera todo, ya que si no se deforma todo...).

Lo que querría hacer, es cambiarlo para que se vea mejor... Querría hacer, que en ese foro los temas se vean estilo blog. Llevo 10 minutos buscando pero no veo el tuto ni nada para enseñároslo...
Sería que aparezcan las respuestas sólo con el avatar a la izquierda y a la derecha el mensaje sin más, y que el mensaje cuente, claro. Luego, que el vídeo se vea mejor, ya que ahí queda feo. Si puede aparecer a la derecha o a la izquierda del primer mensaje... Os digo como quedaría:

Por ejemplo como la imagen que pongo a continuación, arriba no se ve, pero no aparece lo de las categorías, si también lo podría quitar... lo que sale arriba de categorías que es muy feo.
[Imagen: xp93za.png]

Gracias!
0
Perdón, pero hice otro tuto que es mejor que el que puse...

Veo un problema, que al poner un vídeo no se ve. O sea, me pone dirección pero no se puede poner dirección al vídeo, si no pone error. Lo mismo con su imagen...
0
Si dijeras que tutorial es quizás podríamos ayudarte a encontrar el problema.

He subido un tutorial de galería, el que mencionas tu anteriormente, funciono conmigo usando el tema visual predeterminado:
http://www.mybb-es.com/Hilo-tutoriales-x...1#pid56171

PD: El error de la imagen de tu tema anterior, lo que veo es que intentaste editar las plantillas existentes, cuando tenias que crear nuevas plantillas.

O algo parecido pero editaste mal al fin.
0
No edité ninguna plantilla, lass puse nuevas :S
--
Lo sé, se me olvidó explicar el tuto y dar más info. Pues mira, ese es el mismo que el del tuto que hiciste, lo único que es más ''completo'' o como dicen en el tuto más serio.

Es éste: http://mybbhacks.zingaburga.com/showthread.php?tid=732.
Si ves las imágenes de abajo, queda todo perfecto pero a mí me queda así:
[Imagen: 2el9rmc.png]
[Imagen: 2el9rmc.jpg]

Como se puede ver, en la primera imagen a la izq salen las categorías del ejemplo (eso supongo que lo puedo arreglar editando la plantilla) pero no aparecen las rayas de separación.
Más abajo, aparece un recuadro sin título y pone: 20, 20, 20... tendría que salir: miscelaneous y luego los vídeos más vistos, más comentados, más votados etcétera. PD: No toqué nada...

Y en la segunda imagen, se ve el tema que no tiene nada que ver... ya que me aparece el postbit y el mensaje como antes, y tendría que salir el vídeo a la izquierda en el propio mensaje y a la derecha más estrecho el postbit que parece que no es el classic y ya la descripción más estrecha.

Por cierto, los mensajes aparecen también igual, con el postbit etcétera... No podría salir sólo el avatar a la izq y luego el texto? con el nombre...
PD: Al ver las imágenes adjuntas veo que hay un archivo adjunto xD igual es por eso, pero no creo que tenga mucho que ver con eso... Voy a ver dónde lo subo y eso.

Gracias! Por cierto, tengo más dudas sobre otros de xThreads ya que hay muchísimos y he visto uno con 3 pestañas en el mensaje que vendría genial para tutos Tongue
Ah, y se me olvidó... al poner la url del vídeo (ej: www.youtube.com/loquesea) me dice que es inválido, al igual que el icono del tema... no lo entiendo :S
0
El formato de url debe ser asi:
http://www.youtube.com/watch?v=XXXXXXXXX

¿Estas seguro de que quieres hace ese tutorial? Por que los videos seran subidos a tu hosting.
0

Colaboradores: TheZeuS , Straton , Shitare , Omar G. , marfil92 , karlikuzzz , Jaizu , Gypaete , DarkFinder , Dafting , Cluster , Bewan

This forum uses Lukasz Tkacz MyBB addons.