Importante:

¿Como pedir soporte? (Marzo 18, 2015)

[Ayuda] Problema con Inicio de sección de los usuarios
miren la foto, describirá mas que yo. http://s2.subirimagenes.com/imagen/previ...998bad.png este es mi member_login <html> <head> <title>{$mybb-...

miren la foto, describirá mas que yo.

http://s2.subirimagenes.com/imagen/previ...998bad.png

este es mi member_login
<html>
<head>
<title>{$mybb->settings['bbname']} - {$lang->login}</title>
{$headerinclude}
</head>
<body>
{$header}
<br />
{$inline_errors}
{$member_loggedin_notice}
<form action="member.php" method="post">
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<tr>
<td class="thead" colspan="2"><strong>{$lang->login}</strong></td>
</tr>
<tr>
<td class="trow1"><strong>{$lang->username}</strong></td>
<td class="trow1"><input type="text" class="textbox" name="username" size="25" style="width: 200px;" value="{$username}" /></td>
</tr>
<tr>
<td class="trow2"><strong>{$lang->password}</strong><br /><span class="smalltext">{$lang->pw_note}</span></td>
<td class="trow2"><input type="password" class="textbox" name="password" size="25" style="width: 200px;" value="{$password}" /> (<a href="member.php?action=lostpw">{$lang->lostpw_note}</a>)</td>
</tr>
<tr>
<td class="trow1" colspan="2" align="center"><label title="{$lang->remember_me_desc}"><input type="checkbox" class="checkbox" name="remember" checked="checked" value="yes" /> {$lang->remember_me}</label></td>
</tr>
{$captcha}
</table>
<br />
<div align="center"><input type="submit" class="button" name="submit" value="{$lang->login}" /></div>
<input type="hidden" name="action" value="do_login" />
<input type="hidden" name="url" value="{$redirect_url}" />
</form>
{$footer}
</body>
</html>
ya visto podrían decirme que información necesitan?

y gracias de ante mano Smile
Última modificación: December 21, 2015, 6:53 pm por dalwingg.
0 0
Tema anterior Tema siguiente
Tendrías que dejar un detalle mejor del error, si es que hiciste algún cambio al theme o instalaste algún plugin por ejemplo, la imagen que dejas parece de 320x240px, osea es diminuta e imposible de ver algo, por otro lado solo se ve un theme oscuro (agrandando la imagen con zoom parece que es el theme revolution Gaming) y en tu foro se ve un theme claro (que es el Square).
0
la cosa es que modifique mucho todo, el theme lo tome como referencia xD

la cosa es que cuando intento "iniciar sección" el cuadro me aparece demasiado grande y en el lado izquierdo, Quisiera alguna forma de ponerlo en el medio nuevamente y que no sea tan grande

en 2min subire una foto mas reveladora xD

EDIT:
Aquí esta la foto.....

http://imgur.com/XyCaQyW
Última modificación: December 22, 2015, 5:32 am por dalwingg.
0
Aaa, ahora si se ve :B
pero para decirte como solucionarlo tendríamos que tener acceso al foro con ese theme, ya que de otra forma no hay forma justamente de ver el código.
Pero en resumen es cosa de que agregues un "height=x" a tu plantilla/css, ya que al menos en el código que dejaste solo existe el "width=200px, en todo caso lo ideal seria verlo en el foro, es mas simple darte una respuesta, o bien usa Firebug en Firefox o su similar en Chrome o el navegador que uses para examinar el código.
0
hhhhh cuando mire con mas detenimiento encontré esto:

En el header_welcomeblock_guest

Me aparece esto en la plantilla:

<div style="margin-top: 40px; margin-right: 40px;">
  <a class="button login" href="{$mybb->settings['bburl']}/member.php?action=login" onclick="$('#quick_login').modal({ fadeDuration: 250, keepelement: true }); return false;"><font color="white"><i style="font-size: 12px;" class="fa fa-check-circle-o fa-fw"></i> Login to account</font></a> 

<a class="button register" href="{$mybb->settings['bburl']}/member.php?action=register"><font color="white"><i style="font-size: 11px;" class="fa fa-plus-circle fa-fw"></i>  Create an account </font></a>

</div>


				<div class="modal" id="quick_login" style="display: none;">
					<form method="post" action="{$mybb->settings['bburl']}/member.php">
						<input name="action" type="hidden" value="do_login" />
						<input name="url" type="hidden" value="" />
						<input name="quick_login" type="hidden" value="1" />
						<table width="100%" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" border="0" class="tborder">
							<tr>
								<td class="thead" colspan="2"><strong>{$lang->login}</strong></td>
							</tr>
							<tr>
								<td class="trow1" width="25%"><strong>{$login_username}</strong></td>
								<td class="trow1"><input name="quick_username" id="quick_login_username" type="text" value="" class="textbox initial_focus" /></td>
							</tr>
							<tr>
								<td class="trow2"><strong>{$lang->password}</strong></td>
								<td class="trow2">
									<input name="quick_password" id="quick_login_password" type="password" value="" class="textbox" /> <a href="{$mybb->settings['bburl']}/member.php?action=lostpw" class="lost_password">{$lang->lost_password}</a>
								</td>
							</tr>
							<tr>
								<td class="trow1">&nbsp;</td>
								<td class="trow1 remember_me">
									<input name="quick_remember" id="quick_login_remember" type="checkbox" value="yes" class="checkbox" checked="checked" />
									<label for="quick_login_remember">{$lang->remember_me}</label>
								</td>
							</tr>
							<tr>
								<td class="trow2" colspan="2">
									<div align="center"><input name="submit" type="submit" class="button" value="{$lang->login}" /></div>
								</td>
							</tr>
						</table>
					</form>
				</div>
				<script type="text/javascript">
					$("#quick_login input[name='url']").val($(location).attr('href'));
				</script>

La cosa es que cuando presiono iniciar sección y me aparece el cuadro para iniciar hay algo que cambia automáticamente cuando le doy clic

de esta forma se ve la linea cuando no presiono el login:
<div class="modal" id="quick_login" style="display: none;">


y de esta forma se ve cuando la presiono:
<div class="modal in animated flipInY" id="quick_login" style="display: block;" aria-hidden="false">

El código completo esta arriba de este mensaje :v
0
Es que eso lo acomodas desde el CSS, no en la plantilla, a menos claro que en ese theme pusieran el CSS en la plantilla :/ en todo caso para decirte bien cual es el problema es necesario poder ver el theme activo en el foro, si esta puesto otro theme no podemos ver el error, osea actualmente tenes el theme SQUARE y no existe forma de cambiar al theme por el cual haces la consulta.
0

Colaboradores: XEDE , dalwingg

This forum uses Lukasz Tkacz MyBB addons.