Importante:

¿Como pedir soporte? (Marzo 18, 2015)

[-]
Site Showcase

MyBB 1.6.4 liberado - Revisión de actualización de funciones, seguridad y mantenimiento
Bueno, MyBB acaba de sacar una nueva actualización. Ahora os dejamos aquí el comunicado oficial en inglés que pronto será traducido al español: Quot...

Bueno, MyBB acaba de sacar una nueva actualización. Ahora os dejamos aquí el comunicado oficial en inglés que pronto será traducido al español:

Cita:MyBB 1.6.4 is now available from the MyBB website and is a feature update, security and maintenance release for the 1.6 series.

What’s added/changed in this version?

In 1.6.4, there are 2 new updates and over 100 reported issues fixed.

Please be aware that not all of the existing problems have been fixed in this version. Because of the size of the updates, these will be fixed in a later release. The 2 new updates included in 1.6.4 are only small – one globally switches on/off plugins and the other detects whether an Administrator has renamed the Portal to check for file verifications.

Security Updates

There are also 3 security updates for 1.6.4. Overall, they are low risk vulnerabilities as they all require administrator permissions – however, one of these is classed as high risk if a user manages to get into the Admin Control Panel (ACP).

As a result of this, it is recommended that only certain types of variables are used in templates that follow the MyBB Development Standards – although other types may be used it the templates are installed to the database through your plugin, Administrators will not be able to save templates with these variables in.

Theme Artists and Plugin Developers should take a close look at the new changes to see if their work will be affected by the new changes and update them accordingly.

Performance

In 1.6.4, there are a number of performance-related updates. These range from small code changes to caching thread prefixes. More information about these are available on 1.6.4′s page in the Wiki.

Almost everyone should be able to see at least some benefits from these changes.

Upgrading from 1.6.3 and Other Versions

Due to the size of this release and due to release errors earlier in the 1.6 series, all files need to be changed. This is to ensure that you have the latest versions of the software’s files which can be hard to trace from earlier releases.

This upgrade process is the same for any version of MyBB. Before performing any upgrade, please remember to backup your forum’s files and database and store them safely. If you have edited core files, please make sure you make a changelog for these changes so you can make them again once the upgrade is complete.

If you have installed plugins that require changes to to core files, you will need to make those changes again.

To upgrade, follow the Upgrading process. The upgrade script is required. There are also language and theme changes. If you require support for upgrading to 1.6.4, please see the 1.6 General Support Forum.

Changes in 1.6.4

We’ve made a handy reference guide to what’s changed in 1.6.4 in the Wiki. We’ll be doing this for each version in the future too so you can see what we’re working on.

View 1.6.4 Changes in the Wiki.

MyBB Merge System 1.6.1 Update

For those users who have been using Merge System 1.6.1 and earlier, there is an important security update ready for you.

You can read more about it in the 1.6.1 Update Blog Post.


Gracias,
MyBB Team


Fuente: MyBB 1.6.4 Released – Feature Update, Security & Maintenance Release
Traducido por: -



Atentamente, el equipo de SoporteMyBB.

Anuncio de seguridad importante con respecto al MyBB Merge System 1.6.1 y versiones anteriores
Bueno, MyBB acaba de sacar un nuevo anuncio. Ahora os dejamos aquí el comunicado oficial en inglés que pronto será traducido al español: Quote:If yo...

Bueno, MyBB acaba de sacar un nuevo anuncio. Ahora os dejamos aquí el comunicado oficial en inglés que pronto será traducido al español:

Cita:If you’ve used the MyBB Merge System v1.6.1 or earlier please download the file attached here, upload it to your forum root, and run it by going to http://yourdomain.com/yourforumpath/icr.php for security purposes.

The reason for this is a potential security breach related to the “old db” password being stored in the datacache in plaintext form. Thanks goes to euantor & Malcolm for reporting this.


Fuente: Important security announcement regarding MyBB merge system versions 1.6.1 and earlier.
Traducido por: -



Atentamente, el equipo de MyBB-Es.

MyBB 2.0
Ya nos esta llegando información de MyBB 2.0 :thumbsup: http://blog.mybb.com/2011/06/07/developing-the-future/ El articulo es bueno pero como no to...

Ya nos esta llegando información de MyBB 2.0 :thumbsup:
http://blog.mybb.com/2011/06/07/developing-the-future/

El articulo es bueno pero como no todos se lo leerán les dejo las imágenes que colocaron (escribieron mas que poner imágenes).
La ventana de login:
http://blog.mybb.com/wp-content/uploads/....0-dev.jpg

La ventana de instalación:
http://blog.mybb.com/wp-content/uploads/....0-dev.jpg

Para mi que falta 1~2 años mas pero es bueno que den información de ves en cuando Big Grin

Edit: Cosas que rescato del mensaje:
  • MyBB 1.6.4 ya esta en camino.
  • MyBB 1.6 tendrá la opción de desactivar/activar todos los plugins al mismo tiempo (como wordpress, supongo).
  • MyBB 1.6 tendra una nueva opcion llamada 'Spam Ninja' para evitar mas el spam.
  • Justin diseño el nuevo theme por default de MyBB 2.0 (me parece que ya lo termino).
  • El theme por default no es parecido a vBulletin. Big Grin
  • Las mejoras podrían ayudar a que se 'considere' el uso de PHP en las plantillas desde el ACP.
  • Instalador de un solo paso.

La forma de lenguaje no entendí muy bien (no soy programador) pero según ellos sera mas fácil y poderoso al momento de traducir, se podrá llamar cualquier linea de traducción desde cualquier lugar del foro y hacer combinaciones.

Descargar: MyBB 1.6.3 + Idioma español [Oficial]
¡Hola a todos! Veamos, pues esta vez vengo a traeros en descarga la versión oficial de MyBB 1.6.3 junto con su traducción oficial al español. Desca...

¡Hola a todos!

Veamos, pues esta vez vengo a traeros en descarga la versión oficial de MyBB 1.6.3 junto con su traducción oficial al español.

Descargando y uniendo estas dos partes tendrán ya el MyBB 1.6.3 completamente traducido al español y listo para ser instalado.
[attachment=1966]
[attachment=1965]


Y para los que lo quieran todo ya hecho, aquí dejo una sola parte, que ya contiene las dos anteriores unidas. Ya está listo para ser instalado.
[attachment=1964]



Atentamente, el equipo de SoporteMyBB.

MyBB 1.6.3 y 1.4.16 - Actualización de seguridad
Bueno, MyBB acaba de sacar una nueva actualización. Ahora os dejamos aquí el comunicado oficial en inglés que pronto será traducido al español: Quot...

Bueno, MyBB acaba de sacar una nueva actualización. Ahora os dejamos aquí el comunicado oficial en inglés que pronto será traducido al español:

Cita:MyBB 1.6.3 and 1.4.16 are now available to download. They fix 1 high risk vulnerability and 1 low risk vulnerability. We recommend everyone upgrades to this release immediately or patch their boards with the manual patching instructions below.

Thanks to Charlie Somerville and thebod for discovering them. These vulnerabilities are:
In addition to the vulnerabilities, the updates also fix the following issues:
All other outstanding issues will be resolved in the next maintainence release.

For MyBB 1.6

The update to MyBB 1.6.3 also upgrades the Prototype and Scriptaculous javascript libraries to their latest versions. This is to help your MyBB forum work properly with Internet Explorer 9.

MyBB 1.6.2 to 1.6.3 Patch
This patch is only for those users running MyBB 1.6.2. If you’re running an older version of MyBB then please download the full version and update to it.

For help upgrading, see the MyBB Wiki: Upgrading.

Please download the attached ZIP archive below and replace the files in your forum directory with those from the ZIP archive.

1.6.3 changed files

You are required to run the upgrader for 1.6.3. After replacing the files above, remove the ‘lock’ file located in forum_root/install/, then visit forum_root/install/upgrade.php and follow the instructions (where forum_root is the web address for your forum). Remember to backup your forum’s files and database before performing this upgrade.

Once the upgrade has completed, visit the Templates & Style area of your ACP – click on Templates on the left and go to the “Find Updated Templates”. Revise and amend all affected templates here, paying attention to headerinclude, index_boardstats and forumdisplay_threadlist.

If you wish to manually patch your board please download “1.6.3 patches” and follow the instructions in that file. You are also required to amend templates to ensure functionality for your board. For this, please download “1.6.3 template patches” and follow the instructions – you must do these for all custom themes you have installed.

1.6.3 patches
1.6.3 template patches

Please remember that applying patches should only be a temporary measure until you can fully upgrade your board. The upgrader is required to run to allow the default templates to be updated with the new security fixes.

Changed Files since 1.6.2
  • inc
    • class_core.php
    • functions_search.php
  • install
    • resources
      • mysql_db_tables.php
      • mybb_theme.xml
      • upgrade12.php
      • upgrade17.php
      • upgrade19.php
      • upgrade3.php
      • upgrade5.php
    • upgrade.php
  • jscripts
    • controls.js
    • dragdrop.js
    • effects.js
    • general.js
    • prototype.js
    • scriptaculous.js
    • slider.js
    • thread.js
  • forumdisplay.php
  • index.php
  • misc.php
  • showthread.php

* Rojo representa archivos que tienen actualizaciones de seguridad
* Verde representa nuevos archivos agregados a este lanzamiento

For MyBB 1.4

For MySQL 5.5 compatibility and IE9 javascript fixes, please upgrade to MyBB 1.6.3. Support for MyBB 1.4 will be ending on 1st July 2011, after which there will be no more security updates for the 1.4 series.

1.4.15 to 1.4.16 Patches
This patch is only for those users running MyBB 1.4.15. If you’re running an older version of MyBB 1.4, and don’t want to upgrade to 1.6 just yet, then please the latest version of MyBB 1.4 from the MyBB Wiki: Versions.

For help upgrading, see the MyBB Wiki: Upgrading.

Please download the attached ZIP archive below and replace the files in your forum directory with those from the ZIP archive.

1.4.15 changed files

You are required to run the upgrader for 1.4.16. After replacing the files above, remove the ‘lock’ file located in forum_root/install/, then visit forum_root/install/upgrade.php and follow the instructions (where forum_root is the web address for your forum). Remember to backup your forum’s files and database before performing this upgrade.

Once the upgrade has completed, visit the Templates & Style area of your ACP – click on Templates on the left and go to the “Find Updated Templates”. Revise and amend all affected templates here, paying attention to headerinclude, index_boardstats and forumdisplay_threadlist.

If you wish to manually patch your board please download “1.4.16 patches” and follow the instructions in that file. You are also required to amend templates to ensure functionality for your board. For this, please download “1.4.16 template patches” and follow the instructions – you must do these for all custom themes you have installed.

1.4.15 patches
1.4.15 template patches

Please remember that applying patches should only be a temporary measure until you can fully upgrade your board. The upgrader is required to run to allow the default templates to be updated with the new security fixes.

Changed Files since 1.4.15
  • inc
    • class_core.php
    • functions_search.php
  • install
    • resources
      • mybb_theme.xml
    • upgrade.php
  • jscripts
    • general.js
  • forumdisplay.php
  • index.php
  • misc.php
  • showthread.php

* Rojo representa archivos que tienen actualizaciones de seguridad
* Verde representa nuevos archivos agregados a este lanzamiento

Reportar vulnerabilidades en MyBB

Si has encontrado una vulnerabilidad en MyBB, te pedimos que no lo publiques en los foros o publicarlo de cualquier forma antes de que nosotros lanzemos un nuevo parche.

De todas formas, puedes mandarnos un mensaje desde la página de  contáctanos del sitio web de MyBB.

Gracias,
MyBB Team


Fuente: MyBB 1.6.3 and 1.4.16 Security Update
Traducido por: -



Atentamente, el equipo de SoporteMyBB.

Fin de la vida de MyBB 1.4
Bueno, MyBB acaba de sacar una nueva noticia. Ahora os dejamos aquí el comunicado oficial ya traducido al español: Quote:MyBB 1.6 fue lanzado hace c...

Bueno, MyBB acaba de sacar una nueva noticia. Ahora os dejamos aquí el comunicado oficial ya traducido al español:
Cita:MyBB 1.6 fue lanzado hace casi 8 meses y desde entonces ha demostrado ser estable y seguro. Por lo tanto vamos a concluir el mantenimiento y apoyo a la serie MyBB 1.4, y alentamos a todos los que no lo hayan hecho ya, a actualizar a MyBB 1.6 tan pronto como sea posible.



La fecha de fin de vida para MyBB 1.4 será el 1 de julio de 2011.

Después de esta fecha:

  • Nosotros no ofreceremos soporte oficial para MyBB 1.4
  • No habrá más versiones de mantenimiento o de seguridad para la serie 1.4
  • Los foros de soporte de 1.4 serán cerrados y archivados
Si necesita información sobre cómo realizar la actualización por favor, consulte nuestras instrucciones de actualización, si necesita más apoyo por favor visite los foros de soporte.


Fuente: MyBB 1.4 end of life announcement.




Atentamente, el equipo de Mybb-Es.

MyBB 1.6.2 Lanzada - Actulizacion de Seguridad
MyBB 1.6.2 es una actualización de seguridad para la serie 1.6. Se corrige dos vulnerabilidades de seguridad de mediano riesgo y un problema de bajo ...

MyBB 1.6.2  es una actualización de seguridad para  la serie 1.6. Se  corrige dos vulnerabilidades  de seguridad de mediano riesgo  y un problema de bajo riesgo.  Recomendamos a todo el mundo actualizar  a esta versión tan pronto como  sea posible.

¡Gracias a  MustLive (WebSecurity),  MattRogowski y Roth Max  para alertarnos de estos errores!.


¿Que está arreglado en esta versión?


Ésta actualización no requiere ejecutar el Upgrader.
No hay cambios en la base de datos, cambios en el idioma, o cambios en la plantilla en esta versión.

MyBB 1.6.1 a MyBB 1.6.2 Parche

Este Parche solo es para los usuarios que usan MyBB 1.6.1. Si estás usando una versión mas antigua de MyBB, entonces devera instalar La versión MyBB 1.6.2 completa.

Porfavor descarga el archivo ZIP adjunto y reemplaza los archivos de tu foro principal, por los del archivo adjunto.
[attachment=847]

Alternativamente, si está ejecutando Un MyBB Mas antiguo, puede ejecutar Progresibamente las actulizaciones y luego aplicar la actualizacón de MyBB 1.6.1 a MyBB 1.6.2

Los Siguientes archivos fueron cambiados desde el lanzamiento de MyBB 1.6.1:
-- admin
----- modules
--------- tools
------------- modlog.php
-- inc
----- class_core.php
----- class_parser.php
-- jscripts
----- validator.js
-- member.php
-- modcp.php
-- xmlhttp.php
* Rojo representa archivos que contienen una actualización de seguridad.
* Verde representa nuevos archivos añadidos en esta versión.

Gracias,
Equipo de MyBB
Traducción: Equipo de MyBB-Es

MyBB 1.4.15 Lanzada - Actulizacion de Seguridad
MyBB 1.4.15 Es Una actualizacion de seguridad... Este parche es sólo para usuarios que ejecutan MyBB 1.4.13 o 1.4.14 y que no an actualizado a MyBB ...

MyBB 1.4.15 Es Una actualizacion de seguridad...

Este parche  es sólo para usuarios que ejecutan MyBB 1.4.13 o 1.4.14 y que no an actualizado a MyBB 1.6, Si usted no ha hecho estas actualizaciones  o no está seguro si usted las tiene y usted no desea actualizar a la 1.6.
Para actualizar a MybBB 1.4.15, por favor descargue el paquete de actualizacion mas abajo y actualizar a la misma.


¿Que está arreglado en esta versión?


Para asegurar que los usuarios de la serie 1.4  tiene todas las actualizaciones  de seguridad recientes, el siguiente  paquete de archivos modificados contiene  actualizaciones desde el 1.4.13.

MyBB 1.4.13 a MyBB 1.4.15 Parche
[attachment=846]

Para actualizar Cambie los archivos por los de su servidor.

Este parche  es sólo para usuarios que ejecutan MyBB 1.4.13 o 1.4.14, si actualiza desde una version anterior puede ejecuar continuamente los upgrades hasta 1.4.15 o actualizar usando la version completa.

http://www.mybb.com/download/132/zip

Los cambios  a los archivos se mencionan a continuación


Ésta actualización no requiere ejecutar el Upgrader.
No hay cambios en la base de datos, cambios en el idioma, o cambios en la plantilla en esta versión.

Todos sus plugins de MyBB 1.4.x funcionarán correctamente con 1.4.15

Gracias,
Equipo de MyBB
Traducción: Equipo de MyBB-Es (Puede no ser 100% esacta)
Y decian que 1.4.14 era la ultima...

Nueva versión 'MyBB 1.6.2' y actualización de 'MyBB 1.4.15' - Actualización de seguridad
Bueno, MyBB acaba de sacar una nueva actualización. Ahora os dejamos aquí el comunicado oficial en inglés que pronto será traducido al español: Quot...

Bueno, MyBB acaba de sacar una nueva actualización. Ahora os dejamos aquí el comunicado oficial en inglés que pronto será traducido al español:

Cita:MyBB 1.6.2 es una actualización de seguridad para la serie 1.6. Esta corrige dos vulnerabilidades de seguridad de mediano riesgo y uno de bajo riesgo. Recomendamos a todo el mundo que actualice a esta versión tan pronto como sea posible –o enmendar sus tablas con las instrucciones del manual abajo.

MyBB 1.4.15 es también una actualización de seguridad para la serie 1.4, que se ve afectada por las mismas vulnerabilidades.

Gracias a MustLive (Websecurity), MattRogowski y Max Roth por avisarnos acerca de estos problemas.

¿Que fue arreglado en esta versión? The medium-risk issue reported by Max Roth requires HTML in posts to be enabled in a forum. This issue was fixed as part of Issue [Duda] Sabrán el nombre.... Even if you don’t have HTML enabled in posts, it is still recommended to update to resolve this issue.


Parche de Seguridad de MyBB 1.6.1 a MyBB 1.6.2

Este parche es solo para los usuarios que estén usando MyBB 1.6.1. So tú estás usando una versión anterior de MyBB, por favor, descarga MyBB 1.6.2 del sitio web de MyBB y actualízalo.

Por favor, descargar el archivo ZIP adjunto y reemplazar los archivos en el directorio del foro con los del archivo ZIP.
Esta actualización no requiere usar el actualizador.

Los siguientes archivos han cambiado desde la primera versión 1.6.1:
  • admin
    • modules
      • tools
        • modlog.php
  • inc
    • class_core.php
    • class_parser.php
  • jscripts
    • validator.js
  • member.php
  • modcp.php
  • xmlhttp.php

* Rojo representa archivos que tienen actualizaciones de seguridad
* Verde representa nuevos archivos agregados a este lanzamiento

changed_files_1602.zip

If you wish to manually patch your board please download “mybb_1601_patches.txt” and follow the instructions in that file.

mybb_1601_patches.txt


Parche de Seguridad de MyBB 1.4.14 a MyBB 1.4.15

This patch is only for users running MyBB 1.4.14 who have updated their forum when 1.6.1 and 1.4.14 Update was released. If you have not made these updates or are unsure whether you have – and you don’t want to upgrade to 1.6 – then please download 1.4.15 from the MyBB site and update to it.

mybb_1415_patches.txt

To ensure users of the 1.4 series have all the recent security issues the following changed files package contains updates since 1.4.13. The changes to files are mentioned below. If you are still using the 1.4 series, then please make sure that all these files have been updated to keep your forum secure (either by updating to 1.4.15, uploading the changed files package, finding differences using a file difference tool or patches from blog posts).

It is heavily recommended that you upgrade to 1.6.
  • admin
    • modules
      • tools
        • modlog.php
  • inc
    • datahandlers
      • post.php
    • class_core.php
    • class_parser.php
    • functions.php
    • functions_search.php
  • jscripts
    • validator.js
  • attachment.php
  • editpost.php
  • forumdisplay.php
  • member.php
  • modcp.php
  • newreply.php
  • syndication.php
  • xmlhttp.php

* Rojo representa archivos que tienen actualizaciones de seguridad
* Verde representa nuevos archivos agregados a este lanzamiento


Reportar vulnerabilidades en MyBB

Si has encontrado una vulnerabilidad en MyBB, te pedimos que no lo publiques en los foros o publicarlo de cualquier forma antes de que nosotros lanzemos un nuevo parche.

De todas formas, puedes mandarnos un mensaje desde la página de  contáctanos del sitio web de MyBB.

Gracias,
MyBB Team


Fuente: MyBB 1.6.2 and 1.4.15 – Security Update
Traducido por: -



Atentamente, el equipo de SoporteMyBB.

MyBB 1.6.1 Lanzada | Actualización de MyBB 1.4.14
Bueno, MyBB acaba de sacar una nueva actualización. Ahora os dejamos aquí, gracias a Maxii (que realizó la traducción), el comunicado oficial traduci...

Bueno, MyBB acaba de sacar una nueva actualización. Ahora os dejamos aquí, gracias a Maxii (que realizó la traducción), el comunicado oficial traducido al español:

Cita:MyBB 1.6.1 ya se encuentra disponible y se trata de una actualización de mantenimiento y seguridad. También ha salido un parche para actualizar la seguridad de MyBB 1.4.

Esta actualización es para asegurarse de que todos los usuarios posee los últimos arreglos de MyBB, y para arreglar dos problemas de seguridad encontrados.

Este lanzamiento arregla varios problemas graves de MyBB 1.6.0, los cuales causaban un mal funcionamiento. Estos errores han sido arreglaod para obtener una versión mas estable.

¿Que fue arreglado en esta versión?
  • Dos vulnerabilidad XSS en editpost.php, member.php y newreply.php – Gracias a YGN Ethical Hacker Group por reportar esos errores.
  • +90 bug arreglados
Este lanzamiento ha sido aprobado por nuestro Grupo de Aseguración de Calidad de Software.

Los siguientes archivos han sido cambiados desde la versión 1.6.0:
  • calendar.php
  • editpost.php
  • forumdisplay.php
  • member.php
  • misc.php
  • modcp.php
  • moderation.php
  • newreply.php
  • newthread.php
  • polls.php
  • portal.php
  • printthread.php
  • private.php
  • reputation.php
  • showthread.php
  • usercp.php
  • xmlhttp.php
  • admin
    • inc
      • class_page.php
      • functions.php
      • functions_view_manager.php
    • jscripts
      • codepress
        • languages
          • css.css
      • imodal.js
    • modules
      • config
        • badwords.php
        • banning.php
        • calendar.php
        • help_documents.php
      • forum
        • announcements.php
        • management.php
      • home
        • credits.php
        • preferences.php
      • style
        • templates.php
        • themes.php
      • tools
        • recount_rebuild.php
      • user
        • groups.php
        • users.php
      • styles
        • sharepoint
          • avatar_gallery.css
  • inc
    • datahandlers
      • post.php
      • user.php
    • languages
      • english
        • admin
          • config_badwords.lang.php
          • forum_management.lang.php
          • tools_recount_rebuild.lang.php
          • tools_statistics.lang.php
        • moderation.lang.php
        • portal.lang.php
        • reputation.lang.php
        • usercp.lang.php
        • xmlhttp.lang.php
      • english.php
    • tasks
      • delayedmoderation.php
      • promotions.php
      • userpruning.php
    • class_core.php
    • class_custommoderation.php
    • class_datacache.php
    • class_moderation.php
    • class_parser.php
    • functions.php
    • functions_forumlist.php
    • functions_indicators.php
    • functions_online.php
    • functions_post.php
    • functions_search.php
    • functions_user.php
  • install
    • resources
      • mybb_theme.xml
      • settings.xml
      • upgrade17.php
      • upgrade18.php
    • index.php
  • jscripts
    • editor.js

* Rojo representa archivos que tienen actualizaciones de seguridad
* Verde representa nuevos archivos agregados a este lanzamiento

Parche de Seguridad de MyBB 1.6.0 a MyBB 1.6.1
Este parche es para usuarios que utilizan MyBB 1.6.0. Si utilizas una versión más vieja, por favor, descarga MyBB 1.6 desde el website de MyBB y actualizalo utilizando la siguiente guía: [Wiki: Upgrading].

Si quieres actualizar manualmente tu foro, por favor descarga “mybb_1600_patches.txt” y sigue las instrucciones del archivo.

mybb_1600_patches.txt

Las instrucciones del parche manual solo arregla los problemas de seguridad y está disponible para proteger temporalmente tu foro hasta que tengas tiempo para hacer la actualización completa.

Actualización completa de MyBB 1.6.0 a MyBB 1.6.1
Cuando actualizas MyBB 1.6.0 a 1.6.1, no perderás los themes, plugins o lenguajes que hayas instalado.

Sigue la siguiente guía [Wiki: Upgrading] para ejecutar la actualización completa. Debes descargar el archivo ZIP con los archivos cambios aquí:

changed_files_1601.zip

Esta actualización requiere  ejecutar el instalador.
Hay cambios en la base de datos, en el lenguaje y en las plantillas en esta versión.

Debes ver las plantillas modificadas más abajo.

Cambios en themes y plantillas
Usando “Buscar Actualizaciones” en el link de la página de “Plantillas” en el AdminCP encontrarás una lista de las plantillas modificadas en este lanzamiento de las cuales tienes ya una copia o varias modificadas.

Luego de identificar las plantillas modificadas usando esta herramienta puedes puedes revertir tu plantilla modificada a la predeterminada o usar la herramienta “cambios” para ver las diferencias entre tu plantilla y la predeterminada.

“Revertir es requerido” indica que para que la plantilla funcione bien en MyBB 1.6.1 nesecitas revertir la plantillas o modificar tus cambios para incluir los de la predeterminada.

Cambios de las plantillas
Las plantillas de MyBB 1.6.1 poseen los siguiente cambios:
  • portal_latestthreads_thread
  • showthread_poll_option_multiple
  • usercp_nav_misc
* Rojo indica las plantillas que requieren revertir

Cambios en el lenguajes
Los siguienter archivos de lenguajes de MyBB 1.6.0 han sido cambiados:
  • moderation.lang.php
  • portal.lang.php
  • reputation.lang.php
  • usercp.lang.php
  • xmlhttp.php
  • admin
    • config_badwords.lang.php
    • forum_management.lang.php
    • tools_recount_rebuild.lang.php
    • tools_statistics.lang.php
Todos los paquetes de lenguajes que instalen, deben poseer esos cambios, o deberán revertir los cambios al paquete original en inglés.

Actualización de MyBB 1.4.14

MyBB 1.4.14 fue lanzado el 3 de Agosto de 2010 para otorgar una funcionalidad óptima con PHP 5.3 para el controlador de los adjuntos. Si todavía usas MyBB 1.4.13, es recomendable que actualizes a MyBB 1.4.14. Puedes hacerlo siguiendo las siguientes instrucciones: MyBB 1.4.14 Release Announcement.

Nota: Todos los usuarios de MyBB 1.4.x sería altamente recomendado que actualizen a MyBB 1.6.1.

Este parche es para aquellos que todavía utilizan MyBB 1.4.13 o una versión anterior. Por favor descarga el archivo “mybb_1414_patches.txt” debajo y sigue las instrucciones.

mybb_1414_patches.txt

Reportar vulnerabilidades en MyBB
Si has encontrado una vulnerabilidad en MyBB, te pedimos no lo publiques en los foros o publicarlo de cualquier forma antes de que nosotros lanzemos un nuevo parche.

De todas formas, puedes mandarnos un mensaje desde la sección Contact Us page del website de MyBB.

Gracias,
MyBB Team


Fuente: MyBB 1.6.1 Release & 1.4.14 Update
Traducido por: Maxii de SoporteMyBB.



Atentamente, el equipo de SoporteMyBB.
This forum uses Lukasz Tkacz MyBB addons.