Version del plugin
Bueno usualmente contamos con plugins que fueron creados en versiones pasadas de MyBB, pero que aún siguen funcionando con nuestra versión reciente! ...

Bueno usualmente contamos con plugins que fueron creados en versiones pasadas de MyBB, pero que aún siguen funcionando con nuestra versión reciente!

Al momento de instalar nuestro plugin aparece un mensaje como este:


Cita:El plugin no es compatible con esta versión de MyBB


Para resolverlo lo que tenemos que hacer es abrir con nuestro editor de texto nuestro plugin, en la ruta inc/plugins/Tuplugin y buscar las siguientes
lineas:


Cita:"compatibility" => "14*"


Normalmente viene "14" porque es la versión de MyBB en que fue creada lo único que tenemos que hacer es cambiar "14" que es la versión a la nuestra, quedándonos de esta forma:


Cita:"compatibility" => "16*"


o simplemente:


Cita:"compatibility" => "*"



Bueno este es un tutorial muy básico y lo busque pero no lo encontré, espero sea de utilidad para los que inician en MyBB, ya que vi que mucha gente pide soporte por este tema.

Si ya existe este tutorial, pido disculpas y pido a el staff que lo eliminé.
Última modificación: 28 Sep, 2012, 10:56 pm por Bubu.
Archivos Adjuntos

gNo te preocupes. siempre vienen bien este tipo de manuales. Gracias por el aporte
Buen aporte, eso sirve para cantidad de plugins que no funcionan en la version 1.6.8, pero si en anteriores...
Gracias!!
papi
29 Sep, 2012, 10:15 ampapi escribió:
gNo te preocupes. siempre vienen bien este tipo de manuales. Gracias por el aporte

Pues si, pero vi como algo que era necesario para algunos plugins Big Grin!

manu92gs
29 Sep, 2012, 1:58 pmmanu92gs escribió:
Buen aporte, eso sirve para cantidad de plugins que no funcionan en la version 1.6.8, pero si en anteriores...
Gracias!!

Exacto!
+1 gracias
saludos
Colaboradores
stiffler papi manu92gs
This forum uses Lukasz Tkacz MyBB addons.