Importante:

¿Como pedir soporte? (Marzo 18, 2015)

[Tutorial] Solucion a Problemas Con Cookies
Bueno A muchos le a pasado que transfieren su dominio a otro, cambian la pagina a otro lado etc, y les falla al iniciar seccion o les da algun proble...

Bueno A muchos le a pasado que transfieren su dominio a otro, cambian la pagina a otro lado etc, y les falla al iniciar seccion o les da algun problema por las coockies anteriores.

Bueno en este tutorial les explicare como solucionar este problema.

Lo primero que tenemos que hacer es:

  • Eliminar las cookies de tu navegador
  • Sustituir unas variables del archivo settings.
  • Actualizar las cookies del ACP Admin


Bien empezemos.

Para borrar cookies de Opera 11.10:

Menu > Configuracion > Eliminar Informacion Personal > Detalles de las Opciones > Seleccionamos: Borrar todas las cookies de session y borrar las cookies. > eliminar.

Para Borrar Cookies de Iexplore 9:

Imagen de engrane a la derecha superior > Seguridad > Eliminar el Historial de Exploracion > seleccionamos cookies > eliminar

Para Borrar Cookies de Fire Fox 4:

Herramientas > Limpiar el Historial Reciente > Rango temporal a limpiar: Ultima Hora > seleccionamos cookies > Limpiar Ahora

Para Borrar Cookies de Google Chrome:

Imagen de Llave a la derecha superior > Herramientas(saldra una nueva pestaña con diferentes opciones) > Eliminar los siguientes elementos desde: El origen de los tiempos > seleccionamos  Eliminar cookies y datos de otros sitios > Eliminar datos de Exploracion

Bien una vez borradas las cookies del navegador proseguimos a cambiar las variables del archivo Settings.php



  1. Entramos por ftp a la ruta /inc/settings.php
  2. Abrimos el archivo php con notepad++, php editor o el que tengan menos block de notas ya que luego mueve las variables y puede dar error.


Una ves abierto buscamos la variable

$settings['bburl'] = "http://www.gx-evolution.com";
$settings['cookiedomain'] = ".gx-evolution.com";
$settings['cookiepath'] = "/";

Yo utilizo el ejemplo de gx-evolution a gx-reloaded

y cambiamos a nuestro nuevo dominio

$settings['bburl'] = "http://www.gx-reloaded.com";
$settings['cookiedomain'] = ".gx-reloaded.com";
$settings['cookiepath'] = "/";

Si no saben cual es su cookie, entramos a esta pagina

Handy tool

Ahi te mostrara que poner en cokiedomain y en cookiepath
en bburl se pondra el de la web como se entra.

Bien una vez echo esto guardamos el archivo.

Ahora entramos con nuestro navegador a el admin ACP
se logean sin problemas y nos vamos a la siguiente ruta.

Portada > Ajustes del Foro > Ajustes Generales

Vamos a donde dice URL del Foro y le ponemos la que le pusimos en la variable bburl en este caso http://www.gx-reloaded.com

Despues nos vamos a Dominio de las Cookies y le ponemos lo que le pusimos en la variable cookiedomain en este caso .gx-reloaded.com

Y por ultimo vamos a Ruta de las Cookies y le ponemos lo que pusimos en la variable cookiepath en este caso /

Y guardamos y listo ya no tendran problemas.

PD: si no hicieron estos pasos como se los explique les seguira dando errores y problemas con logeamiento.

Tutorial Creado en su TOTALIDAD por DARKNESSDH para gx-reloaded  y Mybb-Es
Archivos Adjuntos

0 0
Tema anterior Tema siguiente
este problema me paso a mi y no encontraba la solucion Tongue soy novato pero esto si es basico ya que muchos les pasa (a mi) jejej te va tu rep man muy buen tuto y explicado
0
hice todos esos pasos pero cuando a mi foro le cambio el dominio que tengo
Actual: http://comunidad-thegames.webege.com/
Cambiar Por: http://eccogames.com.ar/
el foro se me vee raro asi blanco y todo desordenado xq sera??????
y cuando vuelvo a poner el dominio largo vuelve a la normalidad...
Saludos
0
Limpia tu cache, si no funciona no seguiste el los pasos bien.
0
modifique todo lo que tudices hay pero a la hora de la verdad no me Funciona xq????

http://winerking.skn1.com/
0
tienes un problema en configuraciones (settings.php)

revisa ese archivo que la linea 1 este bien configurado

Ahora tambien revisa las cookies y el path que esten correctamente
0
ya lo he hecho pero no cambia nada!!!
0
recuerda que en cuanto utilices el settings metete directamente a /admin/ y cambialo desde su configuracion natal (ademas de que tiene que tener permisos 777)
0
gracias me fue de mucha utilidad
0
esto me servira de mucho saberlo. gracias
0

Colaboradores: Sonrics , Omar G. , jeefoo , garubostar , Dark_Soul , DARKNESSDH , Cluster , BoCkEr
This forum uses Lukasz Tkacz MyBB addons.