tengo 4 preguntas !!!

Hola a todos. Soy nuevo y estoy un poco perdido en la modificación y adaptación de mi foro. Ya he leido muchos post y la verdad que no logro resolver mis dudas. De momento son estas:

[Imagen: 117.png]

Como ven, ese es la cabezera de mi foro, pero no tiene logo, era así por defecto. En la carpeta images, había un archivo llamado logo.gif, el cual reemplaze, pero no sirvio de nada. Saben otro metodo para meter un logo en la cabezera ?

[Imagen: 213.png]

En esa parte del panel de control, me sale en ingles. Ya traduci como corresponde el foro, pero esa parte esta en ingles, y no encuentro la parte especifica donde se puede cambiar eso. Fui a cunfiguración > Idiomas > Español (Internacional) y le coloco editar variebles de idiomas, pero ahí me salen muchas paginas, las cuales revise y no encontre el lugar para cambiar eso. Ustedes saben donde exactamente esta para cambiar esa parte del panel de control ?

[Imagen: 311.png]

Y esta quizas sea la más facil, pero aun así no logre encontrar la solución. Si no me equivoco, en MyBB esta la posibilidad de poner iconos al lado de los foros para su mejor visualización, pero busque y no pude arreglarlo. Ustedes saben como colcoar iconos al lados de los foros ?

Y lo último para no molestar nunca más. Se supone que cuando uno va a responder a un mensaje, debajo deberían aparecer unos botones, pero a mi me aparecen letras en vez de botones :

[Imagen: 118.png]

Espero que no se tomen a mla mis consultas, si he faltado a alguna regla, les pido disculpas. Bueno, disculpen todas las molestias que les puedo causar, pero realmente estoy hace mucho tiempo tratando de arreglar esto por mi cuenta y no he podido. Si me ayudan se los agradecere de corazón. Saludos ^^
Duda Cuatro respondiendo:
Podria ser por el Theme por eso esta asi.
(16 Feb, 2009, 2:44 pm)Sepux escribió: Duda Cuatro respondiendo:
Podria ser por el Theme por eso esta asi.

No lo se, por que antes de ese tema, tenía otro, y se veía exactamente igual, no será la version del MyBB ? uso la última, la versión 1.4 Saludos ^^
Última modificación: 16 Feb, 2009, 2:57 pm por Steiky.
Pregunta 1:
Ves a AdminPanel/Plantillas y Estilos/Plantillas/La que uses/Cabecera
Y para que salga lo del logo, tendria que poner esto:
<div id="container">
		<a name="top" id="top"></a>	
		<div id="header">
			<div class="logo"><a href="{$mybb->settings['bburl']}/index.php"><img src="{$theme['logo']}" alt="{$mybb->settings['bbname']}" title="{$mybb->settings['bbname']}" /></a></div>

Pregunta 2:
No lo se xD

Pregunta 3:
Tampoco lo se xD

Pregunta 4:
No abras subido bien los iconos Wink
Vamos por partes:

Con respecto al logo, subilo en la carpeta de imagenes de tu estilo o configura en tu estilo el archivo logo.gif que esta en la carpeta images como esta en la screen:
[Imagen: sshot8xx5.png]

Ahora con respecto al idioma, algo no habras subido pero fijate si no hay un archivo en lenguajes/espanol que sea cp_lang o algo asi esos son los que guardan las traducciones.

Iconos: lo haces en la descripcion del foro.
[Imagen: sshot9zw7.png]
Agrega en codigo html la imagen que queres que aparezca:
<img src="url de la imagen">

Con respecto a los iconos subilos en la carpeta espanol que esta dentro de images o dentro de la capeta de tu theme crea una carpeta espanol y subi los iconos ahi.

Saludos
Bueno las 2 primeras preguntas y la 4 ya las resolvieron, ahora tratare de resolver las que faltan.

3. Acerca de las imagenes al lado de los foros, necesitas pagar una subscripcion en mybbcentral.com, aqui esta el link del plugin http://www.mybbcentral.com/thread-1663.html

Si tienes otra duda estamos aqui para ayudar.

Buena suerte Smile .
Para mi tambien es el tema porque me paso algo parecido una vez.
Colaboradores
L2Tecno Invanit Ignnacio fabrix Aeroxis
This forum uses Lukasz Tkacz MyBB addons.