Solucionar problema con Editor.Js
Bueno cree este tema ya que por lo que veo no estan informados que al parecer tras la Actualización de Mozilla Firefox a su versión 16.0, afecto al E...

Bueno cree este tema ya que por lo que veo no estan informados que al parecer tras la Actualización de Mozilla Firefox a su versión 16.0, afecto al Editor.Js de MyBB y al querer utilizar por ejemplo el MyCode IMG muestra esto: [undefined=undefined]

Tambien fue reportardo en MyBB..
http://community.mybb.com/thread-120204.html
Última modificación: 10 Oct, 2012, 6:13 pm por The_King_Jaas.
InfraWorld
10 Oct, 2012, 5:56 pmInfraWorld escribió:
Bueno cree este tema ya que por lo que veo no estan informados que al parecer tras la Actualización de Mozilla Firefox a su versión 16.0, afecto al Editor.Js de MyBB y al querer utilizar por ejemplo el MyCode IMG muestra esto: [undefined=undefined]

Tambien fue reportardo en MyBB..
http://community.mybb.com/thread-120204.html

No sé si lo aplicaran aquí.. Pero como lo haz resuelto? Leí el tema pero no entendí.

Según lo que creo, hay que volver a subir el archivo editor.js con el error arreglado?
Steeep
10 Oct, 2012, 6:18 pmSteeep escribió:
No sé si lo aplicaran aquí.. Pero como lo haz resuelto? Leí el tema pero no entendí.

Según lo que creo, hay que volver a subir el archivo editor.js con el error arreglado?

En un mensaje en ese tema, dicen que reemplazar los itemType del Editor.Js por itemType2, yo probe haciendo eso y luego me funciono correctamente el Editor...

PD: Yo tengo el Mozilla 16.0, y tengo problemas aqui en MyBB-Es, con algunos MyCode, al igual que cambiar tamaño, fuente, entre otros.
dice que es una "solucion rapida" eso si... y talvez pueda ser parcial...
mybb no a dado un comunicado oficial de esto ? o es de baja importancia ?
bender
10 Oct, 2012, 8:51 pmbender escribió:
dice que es una "solucion rapida" eso si... y talvez pueda ser parcial...
mybb no a dado un comunicado oficial de esto ? o es de baja importancia ?

Exacto, una solucón rapida, pero creo que por los momentos ayuda en algo, hasta que MyBB pueda solucionar el problema como tal.. A lo mejor si lo solucionan seria para la version 1.6.9 o nose.
Última modificación: 10 Oct, 2012, 9:06 pm por The_King_Jaas.
Como a que arreglarlo, descargar algo?

Saludos
segun lo leido es reemplazar los itemType del Editor.Js por itemType2
papi
13 Oct, 2012, 7:05 ampapi escribió:
segun lo leido es reemplazar los itemType del Editor.Js por itemType2

Exacto eso fue lo que puse arriba, Yo en MyBB-Es no puedo utilizar los MyCodes porque tengo Mozilla Firefox 16.0
gracias amigo. A ver si ponen el parche los admins
Colaboradores
Sonrics papi Omar G. merlin1989 JeanRock HSSWebs Finer Cluster bender
This forum uses Lukasz Tkacz MyBB addons.