[Solucionado] No funciona el foro error con base de datos
URL - http://www.cristianos-radicales.com/Foro Versión: 1.4.10 mudada de host actualizacion: no Bueno amigos pues mi problema es que la base de da...

URL - http://www.cristianos-radicales.com/Foro
Versión: 1.4.10 mudada de host
actualizacion: no

Bueno amigos pues mi problema es que la base de datos no conecta con el foro o no se cual sea el problema pero no quiere agarrar el foro alguna ayudadita]????

ya configura el config.php con los nuevos datos )=
Hola, parece que tienes mal configurado el archivo inc/config.php ...
Así deberías tener tu archivo config.php

$config['database']['type'] = 'mysql'; <----- quizás ese sea el error, prueba escribiendo mysql, en vés de mysqli
$config['database']['database'] = '( aquí va el nombre de tu base de datos )';
$config['database']['table_prefix'] = 'mybb_';

$config['database']['hostname'] = 'localhost ( o el que te den )';
$config['database']['username'] = '(aqui va tu usuario de la base de datos)';
$config['database']['password'] = '******( tu contraseña )';

Espero que te sirva, si sigues teniendo problemas, aquí estaremos.
Atte: Invanit!
estoy casi seguro que el problema es en la linea $config['database']['type'] =  ami me paso y tenia myqli y le quite la i y funciono, eso es por que hay varios tipos de base de datos
era eso gracias administrador por la respuesta pero me pasa ahora algo mas

es lo de el inicio d secion es que el foro no quiere agarrar y ya configure el setting.php y tambien en ajustes generales, me podrian decir como hacerle
Crea un nuevo tema por cada duda diferente que tengas, este esta solucionado asi que lo cerraré.
Colaboradores
Invanit Chava
This forum uses Lukasz Tkacz MyBB addons.