[Solucionado] Dudas sobre actualizar la versión de MyBB
-URL: www.tico-foro.com -Version del Foro: 1.4.8 -Actualizacion: No -Informacion del problema: Buenas. Estamos pensando actualizar la versión de...

-URL: www.tico-foro.com
-Version del Foro: 1.4.8
-Actualizacion: No

-Informacion del problema:

Buenas.

Estamos pensando actualizar la versión del foro de la 1.4.8  a la 1.4.13. Según he estado leyendo, lo mejor es reemplazar todos los archivos que vienen en la descarga de la 1.4.13 (como si se fuera a instalar desde cero).

¿Lo anterior sí es así? ¿No se pierde ningún tipo de información verdad?

Bueno, sé que podría presentarse problemas con algunos plugins (eso es natural), pero quiero saber si no hay riesgo a que se pierdan los mensajes o algo de eso.

Ya hice un respaldo de las carpetas en el servidor. Y también haré un backup. Por aquello.

Por cierto, la versión de Google SEO que está instalada es la 1.1.6 , y según revisé, ya va por la 1.1.13 , supongo que me presentará algún problema esto, tendré que actualizar después ese plugin, ¿o lo hago antes de actualizar la versión del foro?

Gracias
si sube los archivos de nuevo incluyendo la traduccion (esepto los personalizados por ti) pero en vez de ejecutar el instalador, ejecutas el upgrade (install/upgrade.php)

sobre el seo no hay problemas ya esta actualizado para la version 1.413 (tienes que resubir los langs del google seo ya que cambio bastante)
Gracias Himura.

Mañana empezaré a hacerlo. Espero que todo salga bien. Confused
por si las dudas has un respaldo de la db antes
Sí, así lo haré. Muchas gracias.

Igual es algo que me da un poco de miedo, pero es necesario hacerlo.

Lo del upgrade he leído como es, sobre eliminar el archivo lock. Pero nunca lo he hecho, vamos a ver.

Y sobre Google SEO, pues, ya veremos a ver qué pasa después de la instalación.
sharan sharan ! yo ise eso y cage mi foro XD ( el tercer foro ke tube xdd )
por eso es el backup si se caga se parte de nuevo con el backup y que fue lo que isiste??


templario sobre borrar el lock no hay poblema, al terminar la actulizacion se genera de nuevo.
Ok Himura, gracias.

Teddy
28 Apr, 2010, 5:11 pmTeddy escribió:
sharan sharan ! yo ise eso y cage mi foro XD ( el tercer foro ke tube xdd )

Sad
No estuvo tan mal el proceso Big Grin . Gracias Himura.

No me ha dado ningún problema el Google SEO, pese a que sigo teniendo la vieja versión 1.1.6 , ¿es conveniente instalar la nueva? Pienso que eso del archivo functions. es algo complicado Confused

Me sale esto en la sección de plugins, en la parte de Google SEO:

Modifications to inc/functions.php are required for URL support. Please see the documentation for details.
see

es algo facil. solo buscas las lineas y editas y ya esta
Colaboradores
Paansho Himura DARKNESSDH
This forum uses Lukasz Tkacz MyBB addons.