[SOLUCIONADO] ¿Como adpatar un plugin de 1.4 a 1.6?
-Titulo: ¿Como adpatar un plugin de 1.4 a 1.6? -URL: www.mastercompany.tk -Version del Foro: 1.6 -Actualizacion: No -Informacion del problema: Mi...

-Titulo: ¿Como adpatar un plugin de 1.4 a 1.6?
-URL: www.mastercompany.tk
-Version del Foro: 1.6
-Actualizacion: No
-Informacion del problema: Mi problema es que instalo un plugin en 1.6 y me dice que no es compatible, ¿como se puede hacer compatible?

saludos
si el plugin esta ya en 1.6 pero sale eso... es facil

solo abre el plugin y edita 1.4.x a 1.6.x
ok, ya funciona Big Grin Graciass
(8 Aug, 2010, 12:56 pm)DARKNESSDH escribió: si el plugin esta ya en 1.6 pero sale eso... es facil

solo abre el plugin y edita 1.4.x a 1.6.x

Es la manera más fácil ,la segunda ,puesdes esperar ,y la tercera ,que pasa si tiene algo que no es compatible con la nueva versión como el Profile Default? xDD
(8 Aug, 2010, 12:56 pm)DARKNESSDH escribió: si el plugin esta ya en 1.6 pero sale eso... es facil

solo abre el plugin y edita 1.4.x a 1.6.x

eso es compatibilidad con la instalacion pero si el pluginr equiere
cambios en la db o algo mas nomas o cagas tu foro o te saldra aglgun error /(Ai ta el default profile)
:)
QUE NO ENTIENDEN!!!!! Otaku_Col y Solstice!!!!!!!


(8 Aug, 2010, 12:56 pm)DARKNESSDH escribió: si el plugin esta ya en 1.6 pero sale eso... es facil

solo abre el plugin y edita 1.4.x a 1.6.x


Entienden o con manzanas!!!

Sui el plugin ya esta para la version 1.6 y sale eso quiere decir que se le olvido actualizar eso!!!!

UNDERSTAND!!!!!
¬¬ ,vale pero no te enfades ¬¬, . . .
Soltice dijo:

eso es compatibilidad con la instalacion pero si el pluginr equiere
cambios en la db o algo mas nomas o cagas tu foro o te saldra aglgun error /(Ai ta el default profile)

Yo dije:
Es la manera más fácil ,la segunda ,puesdes esperar ,y la tercera ,que pasa si tiene algo que no es compatible con la nueva versión como el Profile Default? xDD
Sigo pensando lo mismo ¬¬
y es lo mismo

walkman: si el plugin esta para la 1.6 no hay problema porque todo lo que aga con la bd ya esta para esta vercion. osea no hay problema

TU: que pasa si tiene algo que no es compatible..... si el plugin es para la 1.6 que va a tener de incompatible!!!

carajo!!! (XD)
Tu no ,di mi nombre xD ,pues mira a pasado con el Default Profile! o no? pues eso . . . .
Colaboradores
Miguiz Gypaete Fantasma.Fantasy DARKNESSDH Cluster ArmyZ
This forum uses Lukasz Tkacz MyBB addons.