ProBlue By Walkman
URL: http://www.elitegaming.icr38.net/index.php [Foro Cerrado] Version Ultima Actualizacion Problema Ayer instale el skin editado de Walk y puse fi...

URL: http://www.elitegaming.icr38.net/index.php [Foro Cerrado]
Version Ultima Actualizacion
Problema Ayer instale el skin editado de Walk y puse ficons y lo tengo perfecto lo unico que en los subforos sigue con la deformidad eso que estan todos bien los codigos de ficons asi que si me pueden dar alguna alternativa..

[Imagen: sinttuloor.png]

Disculpen las molestias, Saludos
wow perdona fixeare esto en la siguiente version

remplaza la plantilla forumdisplay_subforum por

<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<tr>
<td class="thead" colspan="6" align="center"><strong>{$lang->sub_forums_in}</strong></td>
</tr>
<tr>
<td class="tcat" width="2%">&nbsp;</td>
<td class="tcat" width="2%">&nbsp;</td>
<td class="tcat" width="59%"><span class="smalltext"><strong>{$lang->forumbit_forum}</strong></span></td>
<td class="tcat" width="7%" align="center" style="white-space: nowrap"><span class="smalltext"><strong>{$lang->forumbit_threads}</strong></span></td>
<td class="tcat" width="7%" align="center" style="white-space: nowrap"><span class="smalltext"><strong>{$lang->forumbit_posts}</strong></span></td>
<td class="tcat" width="15%" align="center"><span class="smalltext"><strong>{$lang->forumbit_lastpost}</strong></span></td>
</tr>
{$forums}
</table>
<br />
:)
Walk sigue igual T_T

Por si las dudas probe reinstalar el theme, borre rastros (plantillas) desactive plugins pero sigue como hoy deformado nose porque.

Saludos
Prueba Con este

<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<tr>
<td class="thead" colspan="6" align="center"><strong>{$lang->sub_forums_in}</strong></td>
</tr>
<tr>
<td class="tcat" width="59%"><span class="smalltext"><strong>{$lang->forumbit_forum}</strong></span></td>
<td class="tcat" width="7%" align="center" style="white-space: nowrap"><span class="smalltext"><strong>{$lang->forumbit_threads}</strong></span></td>
<td class="tcat" width="7%" align="center" style="white-space: nowrap"><span class="smalltext"><strong>{$lang->forumbit_posts}</strong></span></td>
<td class="tcat" width="15%" align="center"><span class="smalltext"><strong>{$lang->forumbit_lastpost}</strong></span></td>
</tr>
{$forums}
</table>
<br />
:)
Sigue igual Walk T_T

Tendre que quitar los subforos :S
Nah.
Prueba con esto:
Modificar la plantilla "forumdisplay_subforums"
en CP Admin/Platillas y Estilos/Plantillas/Tu tema Templates y Mostrar Foro - Plantillas "forumdisplay_subforums"
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<tr>
<td class="thead" colspan="6" align="center"><strong>{$lang->sub_forums_in}</strong></td>
</tr>
<tr>
<td class="tcat" width="2%">&nbsp;</td><td class="tcat" width="2%">&nbsp;</td>
<td class="tcat" width="59%"><span class="smalltext"><strong>{$lang->forumbit_forum}</strong></span></td>
<td class="tcat" width="7%" align="center" style="white-space: nowrap"><span class="smalltext"><strong>{$lang->forumbit_threads}</strong></span></td>
<td class="tcat" width="7%" align="center" style="white-space: nowrap"><span class="smalltext"><strong>{$lang->forumbit_posts}</strong></span></td>
<td class="tcat" width="15%" align="center"><span class="smalltext"><strong>{$lang->forumbit_lastpost}</strong></span></td>
</tr>
{$forums}
</table>
<br />
Probe, sigue igual, si lguien tiene el tema a mano que pruebe con las plantillas capas que es otro problema de mi foro algun plugin o algo nose..

Saludos
fixeado en la version 1.7 (no publicada aun)
:)
(26 Feb, 2010, 12:15 pm)Walkman 5.0 escribió: fixeado en la version 1.7 (no publicada aun)

Lo pudiste arreglar walk?
si la solucion esta en que estaba usando mybb 1.4.10 ¬¬ pero ya actualice este theme ahora es para la 1.4.11 pero aun no lo he publicado
:)
Colaboradores
rapiboy pipotalamo Paansho melisilla Keko Cluster Aeroxis
This forum uses Lukasz Tkacz MyBB addons.