Problemas mybb 1.4.6

Bueno, el primero es que logeo cuenta, y cuando intento entrar a la cuenta, me vuelve a la pagina principal de vuelta, osea, estan los datos bien, es mas dice que ahora lo redirecciona, y nada, como si no logeara, estube leyendo y tengo que cambiar la ruta de las cookies, ya que le puse mi mail (Cualquiera jaja) en fin, cuando entro al panel del admin, desde /admin porque del otro lado no me logea, a cada rato me pide USER y PASSWORD, osea, hago un click en configuracion, y me pide user y password, intente cambiarlo asi, pero es como que no se actualiza, y no puedo arreglar ese problema.

Alguna solucion? va, a alguien la paso ya esto?

Aclaro que uso la version del mybb 1.4.6 bajada de la pagina oficial, el foro lo cree hace un rato gracias a la guia de Aeroxis, en fin. gracias desde ya y dejo la URL del foro para que comprueben el bug.

http://cossanostra.icr38.net/

Saludos.

Rijk^^
Bueno muchachos, ahi lo arregle, lo reinstale, se ve que fue un problema de instalacion y puse algo mal en la instalacion del /install,

gracias de todas formas, y seguramente usteds me hubiesen respondida esta solucion.

Rijk^^
Última modificación: 6 May, 2009, 5:59 am por BurakkiUmbreon.
Yo tengo el mismo problema...
Disculpen el doble post... tengo la solucion:

Haz una copia de seguridad de tu base de datos del foro...

Sube todos los archivos de nuevo... instala el foro...
Entra al phpMyAdmin e importa la base de datos que sacaste del backup...

Y ya está recuperado..

A mi me funcionó Wink
Última modificación: 6 May, 2009, 12:31 pm por Denoman.
El problema son las cookies que están mal configuradas...
Abri (Con Bloc de notas, Wordpad, etc) el archivo settings.php que está en la carpeta "inc" del foro.
Busca esto:
$settings['cookiedomain']
Vas a encontrar 3 lineas relacionadas con las cookies, dejalas de este modo:
$settings['cookiedomain'] = "";
$settings['cookiepath'] = "/";
$settings['cookieprefix'] = "";

Guarda el archivo, logueate en el AdminCP, y desde ahi cambia (nuevamente) la configuracion de las cookies.

Deberia arreglarse...
Bueno esa es otra manera jeje
(10 May, 2009, 6:10 pm)Pokemasterball escribió: Bueno esa es otra manera jeje

Si mal no recuerdo la configuración de las cookies (Como todas las demás del foro) están ubicadas en 2 lugares:
  • En la base de datos: (prefix)_settings
  • En el archivo settings.php
MyBB usa las que se encuentran en el archivo settings.php.
Al actualizarse las configuraciones en el AdminCP, MyBB extrae las que se encuentran en la base de datos y posteriormente las reemplaza en las 2 ubicaciones.

Si resubis todo el foro, pero seguís usando la misma base de datos, no veo como se te soluciono el problema Huh. Pero bueno, la cosa es que se te soluciono, magicamente, pero se te soluciono (?) Tongue.
Pues tema cerrado!
Solucionado Wink
Colaboradores
Pokemasterball Aquilez alvarorojas4 Aeroxis
This forum uses Lukasz Tkacz MyBB addons.