Problemas configuracion email activacion
Hola, Muy buenas a todos, Les explicos cual es mi problema; Mi intencion es podes habilitar la creacion de usuarios por email de activacion y podar...

Hola, Muy buenas a todos,

Les explicos cual es mi problema;
Mi intencion es podes habilitar la creacion de usuarios por email de activacion y podar activar los avisos por email de aquellos usuarios que estes suscritos a determinados foros. Pero no encuentro la manera de configurar dicho mailing...
Mi foro esta alojado en un servidor gratuito de Zymic y dispongo de cuentas de email tanto en gmail como en hotmail.
Ruego por favor alguien me pueda ayudar, incluso si tuviese que cambiar el foro de servidor para conseguir las especificaciones que comente antes, estoy abierto a todo tipo de recomendaciones.

Saludos a todos y mil gracias por adelantado.

URL: www.lean1.zxq.net
Version: 1.6
Actualizaciones: No
No entendí muy bien... Pero dices que quieres que los usuarios cuando se registren tengan que activar su email.
Entonces ve a Configuración/Opciones de registro de usuario y perfil, Método de registro y seleccionas Enviar Email de verificación.
Primero de todo, muchas gracias Ignnacio.
el foro esta orientado a un uso en el ambito laboral, asi pues lo mas recomendable es que el administrador, en este caso yo, creasemos el usuario correspondiente con su mail corporativo y automaticamente el foro le enviase un email a su direccion de correo. El problema viene en que eso email de aviso o verificacion no llegan en ningun caso a los usuarios creados.

En concreto si accedo en el panel del administrador a "Mantenimiento" y porteriormente a "Sistema de correo" puedo observar que dichos mensajes no han podido ser enviados y el motivo que me indica es el siguiente: "Unable to connect to the mail server with the given details.<br /><br />: "

Ya no se como cofigurar el foro para que esto funcionase... es por ahi mas o menos por donde van los tiros.
Es por el host entonces, porque yo también use el mismo host que tu usas ahora, lo use para ocio-hispano y tampoco llegaban.
Cual es entonces la solucion que me puedes proponer?
(18 Jan, 2011, 3:39 pm)galan84 escribió: Cual es entonces la solucion que me puedes proponer?

Si el problema es el host...mmm... cambiarlo? xDDDD
Aver aver,
Dices que todo tipo de envios de mail de tu foro a tus usuarios no les llega.

- No llega mail de activación para usuarios ?
- No llega temas de suscripcion ?

A pesar que tienes la opcion de envio de mails activada de tu host.
Si ese es el problema yo te puedo ayudar con la solución.
(18 Jan, 2011, 6:40 pm)Poizonus escribió: Aver aver,
Dices que todo tipo de envios de mail de tu foro a tus usuarios no les llega.

- No llega mail de activación para usuarios ?
- No llega temas de suscripcion ?

A pesar que tienes la opcion de envio de mails activada de tu host.
Si ese es el problema yo te puedo ayudar con la solución.

Correcto, ese es el problema, teniendo activada esa opcion en el panel de control de administrador no llegan. Y tampoco teniendo activadas las suscripciones, con aviso por email, no acaban de llegar dichos emails.
asi que como bien dije antes escucho todo tipo de propuestas.

Gracias de nuevo.

Ya bueno, ok entonces te ayudo.
Pero ahorita no puedo porque tengo que ir a la academia.

Pero mientras tanto es necesario que te crees una cuenta de correo GMAIL con el nombre de tu foro (preferiblemente)

Si tu foro se llama ZonaExtreme create una cuenta algo asi ZonaExtreme@gmail.com ,y si ya existe busca el mas parecido al nombre de tu foro.

Create una cuenta aki;
Correo Gmail
La forma que te ayudare sera usando SMTP, yo tenia el mismo problema con mi host , que demoraba 3 horas en llegar los mensajes, pero como ahora uso SMTP, mis mensajes llegan al instante.
Ok, la cuenta ya esta creada.

Mi foro esta en www.lean1.zxq.net

y mi cuenta gmail es forolean1@gmail.com

¿cual es el siguiente paso?
Colaboradores
Xpress Maxii Ignnacio
This forum uses Lukasz Tkacz MyBB addons.