Problema google seo
Buenas despues de instalar Google Seo en los pluging me sale esto ¿se puede solucionar de alguna manera? gracias

Buenas
despues de instalar Google Seo en los pluging me sale esto
[Imagen: thump_8142496seo.png]
¿se puede solucionar de alguna manera?

gracias
ese código que te sale hay lo debes copiar en tu ..htaccess

al final... luego le das guardar...

ese archivo lo encuentras en tu cpanel
mi .htaccess pone esto
# -FrontPage-

IndexIgnore .htaccess */.??* *~ *# */HEADER* */README* */_vti*

<Limit GET POST>
order deny,allow
deny from all
allow from all
</Limit>
<Limit PUT DELETE>
order deny,allow
deny from all
</Limit>
AuthName remap-flash.com
AuthUserFile /home/remapfla/public_html/_vti_pvt/service.pwd
AuthGroupFile /home/remapfla/public_html/_vti_pvt/service.grp

copio el codigo ese al final?
si y luego refrescas tu panel y revisas que se quite el contenido que muestras arriba...
Sigue apareciendo lo mismo en pluging
intenta de nuevo quias es el cache que te quedo y guardaste los cambios en el .htaccess
ya esta, tenia colocado htaccess en public_html ahora lo puse en public_html/for y ya esta

muchas gracias Dark_Soul
Que Bueno que lo ayas solucionado y no olvides activar el parche si no las url no te funcionaran...
mmm
me quedaron estas 4 lineas
Google SEO (1.6.4)
Google Search Engine Optimization as described in the official Google's SEO starter guide. Please see the documentation for details.

URL is passive. Apply changes to core files to activate.
Redirect is enabled and URL is passive. Redirecting SEO URLs back to MyBB's default URLs.
404, Meta, Redirect, Sitemap and URL are enabled. (Configure)
Click to Apply changes to core files.
Click to Apply changes to core files.

dale clic hay
- - - Actualizado - - -
donde salga esta tuerquita [Imagen: custom.gif]
le das ...

y hay te debe funcionar perfectamente...
Última modificación: 24 Nov, 2012, 6:33 am por herreros.
Colaboradores
papi HSSWebs Dark_Soul
This forum uses Lukasz Tkacz MyBB addons.