Importante:

¿Como pedir soporte? (Marzo 18, 2015)

Problema con Index.php ["a lot"]
Hola de nuevo. Iba a entrar a mi foro cuando de repente, en el índice me aparecen sólo dos palabras: Quote:a lot He mirado el archivo Index.php y ...

Hola de nuevo.

Iba a entrar a mi foro cuando de repente, en el índice me aparecen sólo dos palabras:

Cita:a lot

He mirado el archivo Index.php y está todo correcto. También he probado a reemplazarlo con un backup que hice hace un tiempo, y nada. Sigue saliendo.

Lo curioso es que puedo acceder al foro entrando directamente desde un link, por ejemplo: http://gamertopia.net/forum-24.html

No sé qué hacer ya... Estoy pensando que tal vez la hackearon o no sé...

Gracias por la atención.
Tema anterior Tema siguiente
as visto la plantilla index, que tiene...
(February 4, 2012, 3:31 pm)Himura escribió:  as visto la plantilla index, que tiene...
He mirado la plantilla index, y la he reemplazado por una que tenía de un backup antiguo, y sigue igual.
Haz una cosa, ve al phpmyadmin y haz la siguiente consulta: SELECT * FROM mybb_templates WHERE template='a lot'
Y dime el nombre de la plantilla que te aparece
de cualquier forma si es algo que tu misma no hiciste..... revisa que el unico archivo INDEX sea index.php y tambien revisa tu HTACCEs
(February 4, 2012, 4:45 pm)~Night escribió:  Haz una cosa, ve al phpmyadmin y haz la siguiente consulta: SELECT * FROM mybb_templates WHERE template='a lot'
Y dime el nombre de la plantilla que te aparece
Me sale esto:
http://i40.tinypic.com/2jfzz13.png

(February 4, 2012, 8:52 pm)Cluster escribió:  de cualquier forma si es algo que tu misma no hiciste..... revisa que el unico archivo INDEX sea index.php y tambien revisa tu HTACCEs
Sí, en la Public HTML sólo tengo un index y es el index.php, lo adjunto, pero yo creo que no tiene ningún error, lo he revisado varias veces y lo he reemplazado por otro.

Y el HTACCESS está igual que el del Backup que hice hace un tiempo. La verdad no sé qué ha podido pasar...

Gracias por responder n.n
Mira si es problema de la plantilla HeaderInclude :3
(February 5, 2012, 4:32 am)Angie escribió:  
(February 4, 2012, 4:45 pm)~Night escribió:  Haz una cosa, ve al phpmyadmin y haz la siguiente consulta: SELECT * FROM mybb_templates WHERE template='a lot'
Y dime el nombre de la plantilla que te aparece
Me sale esto:
http://i40.tinypic.com/2jfzz13.png
No salió ninguna tabla :S, yo pensaba que el que lo hizo lo había hecho así.. seguiré pensando a ver :S

(February 5, 2012, 4:47 am)Jaizu escribió:  Mira si es problema de la plantilla HeaderInclude :3
No creo :S es que si feura el headerinclude aunque la page saliera mal al ver el código de fuente saldrían los <!-- Start: blah..
que tal tu memoria??

si recuerdas que archivos de tu foro cambiaste tu, puedes hacer esto
ir a panel de admin / mantenimiento / verificar archivos
hay te generara un archivo con todos los archivos modificados
no tomes encuenta los de la carpeta "install" ya que fueron cambiados al subir el idioma...
si no recuerdas aver cambiado un archivo de la lista remplazalo con uno de la versión original de mybb
http://www.mybb.com/download/latest
(February 5, 2012, 7:04 am)Himura escribió:  que tal tu memoria??

si recuerdas que archivos de tu foro cambiaste tu, puedes hacer esto
ir a panel de admin / mantenimiento / verificar archivos
hay te generara un archivo con todos los archivos modificados
no tomes encuenta los de la carpeta "install" ya que fueron cambiados al subir el idioma...
si no recuerdas aver cambiado un archivo de la lista remplazalo con uno de la versión original de mybb
http://www.mybb.com/download/latest
Llevo varios intentos para verificar, pero me dice:
Cita:Han ocurrido los siguientes errores:

    Ha ocurrido un problema de comunicación con el servidor de MyBB. Por favor, inténtalo en unos minutos.

Tocar no he tocado ningún archivo desde hace meses, ni lo he modificado ni nada. De hecho, es hoy que ha empezado a salir esta cosa, porque anteriormente el foro funcionaba perfectamente D;

Colaboradores: ~Night , Omar G. , Jaizu , Himura , Cluster , Angie

This forum uses Lukasz Tkacz MyBB addons.