( ! ) Deprecated: preg_replace(): Passing null to parameter #2 ($replacement) of type array|string is deprecated in /var/www/mybb-es.com/inc/class_parser.php on line 264
Call Stack
#TimeMemoryFunctionLocation
10.0001378632{main}( ).../showthread.php:0
20.01582198480build_postbit( $post = ['uid' => '142', 'username' => 'Steiky', 'password' => '$2y$12$EGBjVpWK6fPSjnrDgVh/r.dSICde51u0u2ApecZfvWC9S/IcexAE6', 'salt' => 'BGh6mYx5', 'loginkey' => '2EAEezUP3sFdgh6cOko3R4DWk7ssKof9b9H5A6rmiyQ3fGZdhq', 'email' => 'danyamigo123@hotmail.com', 'postnum' => '14', 'threadnum' => '7', 'avatar' => '', 'avatardimensions' => '100|100', 'avatartype' => 'remote', 'usergroup' => '2', 'additionalgroups' => '', 'displaygroup' => '0', 'usertitle' => '', 'regdate' => '1234734142', 'lastactive' => '1273273979', 'lastvisit' => '1256694660', 'lastpost' => '1242437812', 'website' => '', 'icq' => '0', 'skype' => '', 'google' => '', 'birthday' => '', 'birthdayprivacy' => 'all', 'signature' => '', 'allownotices' => '1', 'hideemail' => '0', 'subscriptionmethod' => '0', 'invisible' => '0', 'receivepms' => '1', 'receivefrombuddy' => '0', 'pmnotice' => '2', 'pmnotify' => '0', 'buddyrequestspm' => '1', 'buddyrequestsauto' => '0', 'threadmode' => 'linear', 'showimages' => '1', 'showvideos' => '1', 'showsigs' => '1', 'showavatars' => '1', 'showquickreply' => '1', 'showredirect' => '1', 'ppp' => '0', 'tpp' => '0', 'daysprune' => '0', 'dateformat' => '0', 'timeformat' => '0', 'timezone' => '-5', 'dst' => '0', 'dstcorrection' => '2', 'buddylist' => '', 'ignorelist' => '', 'style' => '0', 'away' => '0', 'awaydate' => '0', 'returndate' => '0', 'awayreason' => '', 'pmfolders' => '0**$%%$1**$%%$2**$%%$3**$%%$4**', 'notepad' => '', 'referrer' => '52', 'referrals' => '0', 'reputation' => '0', 'regip' => '', 'lastip' => '', 'language' => '', 'timeonline' => '22114', 'showcodebuttons' => '1', 'totalpms' => '4', 'unreadpms' => '1', 'warningpoints' => '0', 'moderateposts' => '0', 'moderationtime' => '0', 'suspendposting' => '0', 'suspensiontime' => '0', 'suspendsignature' => '0', 'suspendsigtime' => '0', 'coppauser' => '0', 'classicpostbit' => '0', 'loginattempts' => '1', 'usernotes' => '', 'passwordconvert' => '', 'passwordconverttype' => '', 'passwordconvertsalt' => NULL, 'sourceeditor' => '1', 'lastpostbump' => '0', 'loginlockoutexpiry' => '0', 'avatar_original' => '', 'show_sidebox' => '1', 'assignedthreads' => '0', 'deniedsupport' => '0', 'deniedsupportreason' => '0', 'deniedsupportuid' => '0', 'mysupportdisplayastext' => '0', 'privacy_policy_last_read' => '0', 'personal_data_erasure_pending' => '0', 'ougc_signatureimage' => '', 'ougc_signatureimage_dimensions' => '', 'ougc_signatureimage_type' => '', 'myalerts_disabled_alert_types' => NULL, 'lkt_warn_about_links' => '1', 'ougc_socialauth' => '', 'password_algorithm' => 'mybb_bcrypt', 'password_encryption' => '0', 'password_downgraded' => '', 'userusername' => 'Steiky', 'pid' => '1475', 'tid' => '263', 'replyto' => '0', 'fid' => '17', 'subject' => 'Problema con BBCode <Code>', 'icon' => '0', 'dateline' => '1238448549', 'message' => '-URL: [url=http://pokedom.eshost.com.ar/]Pokedom[/url]\r\n-Version del Foro: My BB 1.4.4\r\n-Actualizacion: Nop\r\n-Informacion del problema: Lo que pasa es que cuando pongo el bbcode [code][/code] me aparece\r\n\r\n[b]This+text+is+bold[/b]\r\n\r\n-code> \r\n\r\nsi alguien me ayuda se lo agradeceria...', 'ipaddress' => '', 'includesig' => '1', 'smilieoff' => '0', 'edituid' => '0', 'edittime' => '0', 'editreason' => '', 'visible' => '1', 'editcount' => '0', 'lkt_got_urls' => '1', 'ufid' => NULL, 'fid1' => NULL, 'fid2' => NULL, 'fid3' => NULL, 'fid4' => NULL, ...], $post_type = ??? ).../showthread.php:1121
30.01672277448postParser->parse_message( $message = '-URL: [url=http://pokedom.eshost.com.ar/]Pokedom[/url]\r\n-Version del Foro: My BB 1.4.4\r\n-Actualizacion: Nop\r\n-Informacion del problema: Lo que pasa es que cuando pongo el bbcode [code][/code] me aparece\r\n\r\n[b]This+text+is+bold[/b]\r\n\r\n-code> \r\n\r\nsi alguien me ayuda se lo agradeceria...', $options = ['allow_html' => '0', 'allow_mycode' => '1', 'allow_smilies' => '1', 'allow_imgcode' => '1', 'allow_videocode' => '1', 'filter_badwords' => 1, 'me_username' => 'Steiky'] ).../functions_post.php:830
40.01712290592preg_replace( $pattern = '#\\<mybb-code>\n?#', $replacement = NULL, $subject = '-URL: <a href="http://pokedom.eshost.com.ar/" target="_blank" rel="noopener" class="mycode_url">Pokedom</a>\n-Version del Foro: My BB 1.4.4\n-Actualizacion: Nop\n-Informacion del problema: Lo que pasa es que cuando pongo el bbcode <mybb-code>\n me aparece\n\n<span style="font-weight: bold;" class="mycode_b">This+text+is+bold</span>\n\n-code&gt; \n\nsi alguien me ayuda se lo agradeceria...', $limit = 1 ).../class_parser.php:264
Problema con BBCode <Code>

Problema con BBCode <Code>

-URL: Pokedom
-Version del Foro: My BB 1.4.4
-Actualizacion: Nop
-Informacion del problema: Lo que pasa es que cuando pongo el bbcode me aparece

This+text+is+bold

-code>

si alguien me ayuda se lo agradeceria...
Podras decirme que BBCode, de que plugin, el que intentabas hacer con ese BBCode, y alomejor lo podre solucionar.
Resulta que le instale varios BBCode, si quieres edito y pongo la lista, y me sucedio que al colocar el BBCode [Code] no me servia me aparecia eso y como especifique en el otro tema, cada vez que daba espacion, me aparecia un +