Problema al editar plantillas?
Quote:Un problema de seguridad potencial fue encontrado en la plantilla. Por favor revierta los cambios o contacte al grupo de MyBB por soporte. Eso...

Cita:Un problema de seguridad potencial fue encontrado en la plantilla. Por favor revierta los cambios o contacte al grupo de MyBB por soporte.


Eso me sale al editar las plantillas de mybb Confused entiendo D: , eso me pasa luego de aver actualizado de mybb 1.6.3 al 1.6.4 :dash:
Tema anterior Tema siguiente
No pasa nada, significa que no puedes guardar plantillas mientras no actualices todas las variables que cambiaron.

Si revertir plantilla soluciona todo sin problemas esta bien, si no, busca las diferencias y modificala.
esacto que plantilla fue la que editaste??,

por ejemplo todas las variables

$config['xxx']

estan prohividas
eso pasa al editar la mayoria de las plantillas casi todas :S
Es por que casi todas tienen variables que ya no se permiten guardar.

Debes actualizarlas una por uno.
a disculpen me equiboque , me sale error en algunas


como las actualizo Huh
Si, a menos que tengas ediciones importantes entonces estas a tu cuidado.
no entiendo ¬¬entonces como soluciono , o no se puede en la plantilla q me sale es la

pointsinpost_table_postbit
En la plnatilla pointsinpost_table_postbit hay variables que ya no son permitidas, debes cambiarlas, dependiendo de cuales sean las cambias.

Puedes usar tu foro asi, pero no podras guardar esa plantilla si quieres editarla.
y podrias pegar el contenido de la plantilla??

Colaboradores: Omar G. , Himura , Deadnorth
This forum uses Lukasz Tkacz MyBB addons.