Importante:

¿Como pedir soporte? (Marzo 18, 2015)

Poner un prefijo como default
Para poner un prefijo como default en los foros solo basta con abrir el archivo ./newthread.php en el root de tu FTP y editar lo siguiente; $mybb->i...

Para poner un prefijo como default en los foros solo basta con abrir el archivo ./newthread.php en el root de tu FTP y editar lo siguiente;
$mybb->input['threadprefix'] = 0; 

El 0 lo cambias por la ID del prefijo que quieras que quede como default.

Saludos

Creditos: Yaldaram
Archivos Adjuntos

0 0
Tema anterior Tema siguiente
Que facil Smile pero nunca se me hubiera ocurrido Smile

Gracias Cluster
0
vaya, digo lo que Gustavo. nunca se me hubiese ocurrido una solucion tan fácil Wink
0
Pero así será aplicado en todos los Foros y no en lo suq equieras tú
0
Hay manera que en vez de que se aplique en todos los foros. Solo sea en uno en especifico...???
0
no lo e testeado pero supongo que es asi
if(in_array($mybb->input['fid'], explode(",", "FID,FID,FID")))
{
   $mybb->input['threadprefix'] = ID_DEL_PREFIJO_QUE_QUIERES; 
}else{
  $mybb->input['threadprefix'] = 0; 
}

donde dice "FID,FID,FID"  pon entre las comillas los fid de los foros ddonde quieres que aparesca el prefijo que tu quieres  por ejemplo "1,2,3,4"

saludos!
0
Se ve bien. Vere a ver si lo implemento ya qaue parece interesante para un foro de soporte Wink
0
(April 7, 2012, 9:43 am)Edson Ordaz escribió:  no lo e testeado pero supongo que es asi
if(in_array($mybb->input['fid'], explode(",", "FID,FID,FID")))
{
   $mybb->input['threadprefix'] = ID_DEL_PREFIJO_QUE_QUIERES; 
}else{
  $mybb->input['threadprefix'] = 0; 
}

donde dice "FID,FID,FID"  pon entre las comillas los fid de los foros ddonde quieres que aparesca el prefijo que tu quieres  por ejemplo "1,2,3,4"

saludos!

Funciona de Maravilla Edson. Hay te dejo Rep Big Grin
0
POr cierto edson. ¿habria alguna forma de que ese prefijo sólo salga cuando postee en el tema un determinado grupo de usuarios (por ejemplo los administradores) o varios de ellos?
0
papi yo no sé de php pero no probaste en cambiar el fid por gid y poner el ID del grupo, lo intentaste? Capas funcione xD
0

Colaboradores: Xpress , papi , Omar G. , Kevinex , Jaizu , InfraWorld , Gustavo R. , Edson Ordaz , comicsht , Cluster

This forum uses Lukasz Tkacz MyBB addons.