Poner iconos en las categorías de los foros.
* Url del foro: http://forodesignutilities.zobyhost.com/ * Versión: mybb 1.6.4. * Actualización: No hay actualización. * Tema instalado: The Cure....



Hola, otra cosilla que me gustaría añadir sería lo siguiente:

Supongamos que tengamos una categoría llamada Aportes y de el salen tres foros

APORTES
  • Descargas
  • Photoshop
  • Informática

Pues me gustaría poner una imagen de descargas, otra de photoshop y otra en la de informática pero a la vez también quiero poner los iconos de nuevos mensajes, no hay nuevos mensajes y el de cerrado.

Alguien me explíca como va? Huh He estado mirando los tutoriales pero no me quedaron claro si es para una cosa o para la otra he aquí mi pregunta.


Muchas gracias de nuevo Smile
Solo para esos foros o en general?
{SIGNATURE_IMAGE}
para cada foro está explicado ahí arriba
Como lo explicas no se entiende muy bien, y usando el tutorial ficons deberia de salirte ambos iconos, el personalizado y el normal.

Que tutorial o plugin usas?
{SIGNATURE_IMAGE}
Los iconos los conseguí poner gracias a este tutorial: http://www.soportemybb.com/tema_Tutorial...plantillas

No se si esta aquí pero lo encontré por Google ese que te pasé arriba ahora el problema es este:
[Imagen: problema2-2c081b5.png]

Últimos mensajes sale fuera de la celda, como lo pongo dentro, se que el problema es de esta plantilla: forumbit_depth1_cat

Aquí el código de forumbit_depth1_cat:

<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<thead>
<tr>
<td class="thead" colspan="3">
<div class="expcolimage"><img src="{$theme['imgdir']}/{$expcolimage}" id="cat_{$forum['fid']}_img" class="expander" alt="{$expaltext}" title="{$expaltext}" /></div>
<div><strong><a href="{$forum_url}">{$forum['name']}</a></strong><br /><div class="smalltext">{$forum['description']}</div></div>
</td>
</tr>
</thead>
<tbody style="{$expdisplay}" id="cat_{$forum['fid']}_e">
<tr>
<td class="tcat" colspan="2">[b]<span class="smalltext"><strong>{$lang->forumbit_forum}</strong></span><td class="tcat" width="85" align="center"><span class="smalltext"></span><strong>{$lang->forumbit_lastpost}</strong></td>[/b]</td>
</tr>
{$sub_forums}
</tbody>
</table>
<br />

Aquí el código que creo que tenemos que editar:

<span class="smalltext"><strong>{$lang->forumbit_forum}</strong></span><td class="tcat" width="85" align="center"><span class="smalltext"></span><strong>{$lang->forumbit_lastpost}</strong></td>

Espero que me puedas ayudar.
Hiciste mal el tutorial, deberias de tener dos lineas con iconos, por eso es el error tambien.
{SIGNATURE_IMAGE}
Colaboradores
Omar G.
This forum uses Lukasz Tkacz MyBB addons.