Poner bordes/celdas en la lista de temas y respuestas.
Hola, me gustaria saber como ponerle las celdas o bordes que tiene el tema default, para mostrar y separar la lista de foros o respuestas. En la sig...

Hola, me gustaria saber como ponerle las celdas o bordes que tiene el tema default, para mostrar y separar la lista de foros o respuestas.

En la siguiente imagen se puede ver que no hay dichas celdas, tambien me gustaria hacer un mayor separacion entre el titulo de un foro y otro (por ejemplo entre el foro "1" y "2" y asi con todos...) y a ser posible, alinear esa lista a la izquierda, que ahora esta desplazada un poco hacia la derecha y no me gusta asi.

[Imagen: sinttulo5da.jpg]

Por si no queda claro, pongo una imagen donde se puede ver las celdas a las que me refiero;

[Imagen: sinttulo10s.jpg]

A ver si me podeis echar un cable Wink

Gracias y un saludo.
Theme Metin2 (? , para cambiar eso desde las opciones de tu theme creo que es en cellspacing lo cambias de 0 a 1
:)
Nada, he probado eso y sigue igual Sad
Bueno, he conseguido algo, lo que he hecho, ha sido copiar el contenido de todos los "forumbit" de la plantilla "Caja de foro" del tema default (que es como quiero que se quede) y lo he sobreescrito en mi tema.

Ahora el menu principal se ve perfecto:

[Imagen: 98775190.jpg]

El problema lo tengo ahora si le doy a "General" para que muestre solo los foros que hay dentro de esa categoria, me sale asi:

[Imagen: 10798197.jpg]

Y luego, dentro de cada foro, los mensajes y los subforos, no me salen con las celdas:

[Imagen: 42129790.jpg]

Que plantilla debo configurar para arreglar las celdas y el desorden de estas dos ultimas imagenes?.

Un saludo.
en si no necesitas ponerle nada por que ya estan lo unico que deves buscar es en el forumbit cellspacin x0 algo asi y cambiar a 1 y se veran las lineas saludos
Bueno no se que abras hecho en si pero si vas a tu plantillas=> tu tema=> Espacio entre celdas "al Final del estilo" coloca 1 o 2 "Con 1 es Suficiente",

No olvides sacar una copia de tu tema... o de las plantillas que modificaste...
Bueno, vamos avanzando algo jeje, he hecho lo que me dices Darksoul, y ahora se ven las celdas, he cambiado el fondo que habia por el color blanco, para que se aprecien mas.

Ahora el "problema" lo tengo en que en la parte de los mensajes de cada foro, no se ve como por ejemplo el subforo de arriba de la imagen, es decir, como si fueran celdas rellenas con la imagen marron claro del subforo de arriba. Se ve todo blanco.

Pongo una imagen;

[Imagen: 33675164.jpg]
Bueno te podría colaborar si me dejas la plantilla forumdisplay_thread

sin embargo te dejo esta...

<tr>
	<td align="center" class="{$bgcolor}{$thread_type_class}" width="2%"><img src="{$theme['imgdir']}/{$folder}.gif" alt="{$folder_label}" title="{$folder_label}" /></td>
	<td align="center" class="{$bgcolor}{$thread_type_class}" width="2%">{$icon}</td>
	<td class="{$bgcolor}{$thread_type_class}">
		{$attachment_count}
		<div>
			<span>{$prefix} {$gotounread}{$thread['threadprefix']}<a href="{$thread['threadlink']}" class="{$inline_edit_class} {$new_class}" id="tid_{$inline_edit_tid}">{$thread['subject']}</a></span>
			<div class="author smalltext">{$thread['profilelink']}&nbsp;<span class="paginationwk">{$thread['multipage']}</span></div>
		</div>
	</td>
	<td align="center" class="{$bgcolor}{$thread_type_class}"><a href="javascript:MyBB.whoPosted({$thread['tid']});">{$thread['replies']}</a>{$unapproved_posts}</td>
	<td align="center" class="{$bgcolor}{$thread_type_class}">{$thread['views']}</td>
	{$rating}
	<td class="{$bgcolor}{$thread_type_class}" style="white-space: nowrap; text-align: right;">
		<span class="lastpost smalltext">{$lastpostdate} {$lastposttime}<br />
		<a href="{$thread['lastpostlink']}">{$lang->lastpost}</a>: {$lastposterlink}</span>
	</td>
{$modbit}
</tr>

intenta con esta si no déjame la otra plantilla "la tu ya" No olvides sacar copia de la que tienes actualmente..."
Vale, el tema de las celdas lo tengo casi solucionado, solo me falta averiguar donde puedo cambiar lo siguiente.

Como se puede ver en la imagen que pongo a continuacion, cuando martco la casilla donde estan las flechas verdes, se muestra el fondo como yo quiero, cuando esa casilla esta desactivada como la de abajo, se ve el color del background y no la imagen como la de arriba.

[Imagen: sinttulo2dwp.jpg]

No encuentro donde cambiar esto :S
se supone que tiene que contrastar, ademas esas areas solo las ve el staff
:)
Colaboradores
victoryfany Dark_Soul Cluster
This forum uses Lukasz Tkacz MyBB addons.