Plugins desaparecen cuando cambio de theme
Hola a todos, veran tenga unos plugins instalado en mi foro (local) estoy probando. Tengo instalado los plugins Forum Icon y ProStats, pero cuando ap...

Hola a todos, veran tenga unos plugins instalado en mi foro (local) estoy probando. Tengo instalado los plugins Forum Icon y ProStats, pero cuando aplico el theme Blue Party, dejan de ser visibles, los iconos y las estadisticas, pero no tengo errores en el foro, es como si no los reconociera, alguien me puede ayudar?
los plugins instalan variables en las plantillas del tipo {$nombredelplugin} y esas variables tienes que tomarlas del viejo theme y pegarlas en las plantillas del theme nuevo, es completamente normal, se puede evitar pero los desarrolladores preferimos usarlo mediante variables ya que facilita la personalización
:)
Una pregunta, desactivando y activando nuevamente el plugins puede que se reintegren en el nuevo theme? xqe tengo pensado cambiar de theme en mi foro
Leandro M.18 Sep, 2012, 2:11 pmLeandro M. escribió: Una pregunta, desactivando y activando nuevamente el plugins puede que se reintegren en el nuevo theme? xqe tengo pensado cambiar de theme en mi foro

Si el plugin tiene variables en el activar & desactivar, no habrían problemas, pero todas las prueba no se hacen in-situ.. así que aplicar localhost.
lo qeu sucede es que si instalas un plugin y lo activas con un tema, al instalar otro tema debes desactivar y activar de nuevo todos los plugins para que el nuevo tema los reconozca
Colaboradores
papi Leandro M. HSSWebs Cluster
This forum uses Lukasz Tkacz MyBB addons.