Plugin Advanced sidebar desconfigura GoMobile
Buenas tardes comunidad haber si me podeis ayudar. Resulta que instale el advanced sidebox para mi pagina Foro Tu movil Dual Sim y me percate de que...

Buenas tardes comunidad haber si me podeis ayudar.

Resulta que instale el advanced sidebox para mi pagina Foro Tu movil Dual Sim y me percate de que me desconfiguró la version movil que tengo con el plugin gomobile, concretamente me tira el theme movil hacia la izquierda.

Googleando vi que eso con un poco de css en el theme se soluciona, pero yo de css no tengo ni idea Sad

Haber si podeis ayudarme porfavor
Gracias
Voy a probar ese plugin para saber qué cambios aplica y de ahí veo si puedo determinar que fue lo que arruinó el GoMobile.

Acabo de entrar a tu foro y encuentro un error, no sé si este sea generado por ese plugin que instalaste pero, los botones que colapsan y expanden el contenido de las zonas de tu index no funcionan, le doy click y no sucede nada.

Creo que algún script en jQuery que insertaste está haciendo conflicto con eso.
Jean Pierre
4 Feb, 2014, 6:18 pmJean Pierre escribió:
Voy a probar ese plugin para saber qué cambios aplica y de ahí veo si puedo determinar que fue lo que arruinó el GoMobile.

Acabo de entrar a tu foro y encuentro un error, no sé si este sea generado por ese plugin que instalaste pero, los botones que colapsan y expanden el contenido de las zonas de tu index no funcionan, le doy click y no sucede nada.

Creo que algún script en jQuery que insertaste está haciendo conflicto con eso.

Muchas gracias @Jean Pierre , lo del gomobile me interesa mucho ya que es justamente la tematica de mi pagina.

Lo de los spoilers a mi en Firefox si que me funcionan, usas otro navegador?

Y si que es verdad que el jquery me esta fallando, lo se porque los sidebars tienen una opcion de abrirse y cerrarse y eso si que no me funciona, almenos eso si pude desactivarlo para que no aparezcan las flechitas

Saludos
Última modificación: 4 Feb, 2014, 6:26 pm por gordoland.
Pilar1977
4 Feb, 2014, 6:24 pmPilar1977 escribió:
Muchas gracias @Jean Pierre , lo del gomobile me interesa mucho ya que es justamente la tematica de mi pagina.

Lo de los spoilers a mi en Firefox si que me funcionan, usas otro navegador?

Y si que es verdad que el jquery me esta fallando, lo se porque los sidebars tienen una opcion de abrirse y cerrarse y eso si que no me funciona, almenos eso si pude desactivarlo para que no aparezcan las flechitas

Saludos

A eso me refería, esa opción que hacen que se abren y cierran es lo que está fallando y se debe al un conflicto entre algún script en jQuery que insertaste y el prototype por defecto que trae MyBB.

Estaré revisando tu foro a ver si puedo ayudarte... Cool
Jean Pierre
4 Feb, 2014, 6:33 pmJean Pierre escribió:
Pilar1977
4 Feb, 2014, 6:24 pmPilar1977 escribió:
Muchas gracias @Jean Pierre , lo del gomobile me interesa mucho ya que es justamente la tematica de mi pagina.

Lo de los spoilers a mi en Firefox si que me funcionan, usas otro navegador?

Y si que es verdad que el jquery me esta fallando, lo se porque los sidebars tienen una opcion de abrirse y cerrarse y eso si que no me funciona, almenos eso si pude desactivarlo para que no aparezcan las flechitas

Saludos

A eso me refería, esa opción que hacen que se abren y cierran es lo que está fallando y se debe al un conflicto entre algún script en jQuery que insertaste y el prototype por defecto que trae MyBB.

Estaré revisando tu foro a ver si puedo ayudarte... Cool

Tuve unos dias un plugin que habria una ventana emergente a usuarios no registrados, pero actualmente lo tengo desactivado y desinstalado, aunque sigue en la carpeta.

Puede crear el conflifcto y que alguna linea del plugin se haya metido en algun archivo del foro? esque a tanto no llego

Saludos
A ver, acabo de revisar tu foro y me pierdo en los scripts de redes sociales que insertaste xD, también veo que llamas a ciertos archivos con extensión .js pero que no los tienes en tu directorio, puede ser porque ya no los uses, pero de cualquier manera siempre cuando instales o edites alguna plantilla y luego ya no vas a emplear esas funciones, trata de remover todo el cambio que hiciste por más complicado que sea, así tendrás tus plantillas limpias.

Ahora no sé si podrías decirme si actualmente estás usando esto en tu foro:

<link rel="stylesheet" type="text/css" href="ddpanel.css" />
<script type="text/javascript" src="ddpanel.js">
<script type="text/javascript" src="ddpanel.js">
/***********************************************
* DD Drop Down Panel- (c) Dynamic Drive DHTML code library (www.dynamicdrive.com)
* This notice MUST stay intact for legal use
* Visit Dynamic Drive at http://www.dynamicdrive.com/ for this script and 100s more
***********************************************/
</script>

En algún momento lo insertarse pero veo que ya no están en tu directorio; bueno, esto no tiene nada que ver con el problema principal que posteaste en este tema, pero te lo digo para que soluciones otros errores de tu foro y tengas tus plantillas más limpias.

Saludos, quizás la próxima vez te contacte por MP para tratar de ayudarte de alguna manera, ya que visualizando tu foro desde la consola de Google Chrome o viendo tu código de fuente no me basta para determinar el error.

Saludos (:
Última modificación: 4 Feb, 2014, 7:19 pm por Jean Pierre.
Jean Pierre
4 Feb, 2014, 7:18 pmJean Pierre escribió:
A ver, acabo de revisar tu foro y me pierdo en los scripts de redes sociales que insertaste xD, también veo que llamas a ciertos archivos con extensión .js pero que no los tienes en tu directorio, puede ser porque ya no los uses, pero de cualquier manera siempre cuando instales o edites alguna plantilla y luego ya no vas a emplear esas funciones, trata de remover todo el cambio que hiciste por más complicado que sea, así tendrás tus plantillas limpias.

Ahora no sé si podrías decirme si actualmente estás usando esto en tu foro:

<link rel="stylesheet" type="text/css" href="ddpanel.css" />
<script type="text/javascript" src="ddpanel.js">
<script type="text/javascript" src="ddpanel.js">
/***********************************************
* DD Drop Down Panel- (c) Dynamic Drive DHTML code library (www.dynamicdrive.com)
* This notice MUST stay intact for legal use
* Visit Dynamic Drive at http://www.dynamicdrive.com/ for this script and 100s more
***********************************************/
</script>

En algún momento lo insertarse pero veo que ya no están en tu directorio; bueno, esto no tiene nada que ver con el problema principal que posteaste en este tema, pero te lo digo para que soluciones otros errores de tu foro y tengas tus plantillas más limpias.

Saludos, quizás la próxima vez te contacte por MP para tratar de ayudarte de alguna manera, ya que visualizando tu foro desde la consola de Google Chrome o viendo tu código de fuente no me basta para determinar el error.

Saludos (:

Pues no tengo ni idea de que puede ser eso, de echo a codigo a mano lo unico que puse fue lo de las redes sociales.

el caso esque descubri hace pocos dias que se quedaban codigos por ahi perdidos, lo descubri al probar otro sidebar que al desactivarlo y activarlo varias veces me desconfiguro todo el foro.

Ahora mismo estoy limpiando y borrando del ftp todos los plugins que ya no uso. haber si damos con eso de alguna forma
- - - Actualizado - - -
Que archivos son los que los plugins pueden haber editado ademas de el index o portal?, lo digo para ir limpiando si encuentro algo.
Y donde estan o cuales son los archivos jquery? haber si doy con codigos que no deban estar ahi
- - - Actualizado - - -
Ya di con esas lineas y las borre
Última modificación: 4 Feb, 2014, 8:25 pm por gordoland.
Ahora ya si que no se que hacer.
Borre todos los plugins que no uso, borre las lineas estas que me pusistes, me baje el mybb de nuevo y subi todos los .js, tambien subi de nuevo los js que usa el sidebar,,,,,, ni idea que mas hacer Sad
- - - Actualizado - - -
@Jean Pierre

Por fin di con el problema, era media linea entre un millon, y encima estaba escondido en medio de otro codigo, era este.
<script src="http://code.jquery.com/jquery-latest.js"></script> {$avvisospiti}
Lo reconoci por lo de avvisopiti que pocos minutos antes estuve borrando ese archivo que lo tenia ese plugin desactivado.

Confirmame que ya te vaya bien.

Mil gracias por orientarme :`
Última modificación: 4 Feb, 2014, 9:18 pm por gordoland.
Pilar1977
4 Feb, 2014, 8:52 pmPilar1977 escribió:
Ahora ya si que no se que hacer.
Borre todos los plugins que no uso, borre las lineas estas que me pusistes, me baje el mybb de nuevo y subi todos los .js, tambien subi de nuevo los js que usa el sidebar,,,,,, ni idea que mas hacer Sad
- - - Actualizado - - -
@Jean Pierre

Por fin di con el problema, era media linea entre un millon, y encima estaba escondido en medio de otro codigo, era este.
<script src="http://code.jquery.com/jquery-latest.js"></script> {$avvisospiti}
Lo reconoci por lo de avvisopiti que pocos minutos antes estuve borrando ese archivo que lo tenia ese plugin desactivado.

Confirmame que ya te vaya bien.

Mil gracias por orientarme :`

Lamento no haberte respondido a cada actualización de tu mensaje, lo que pasa es que no estaba pendiente de Mybb-es pues también estoy ocupado en otras cosas.

Bueno, tal parece que encontraste el error, y pues viendo bien esa variable desconocida, supongo que pertenece a algún plugin que usaste y al desactivar dicho plugin se quedó aquella variable generando conflictos con el prototype de MyBB, he revisado tu foro nuevamente y pues ya no encuentro conflicto entre jQuery y el Prototype, pero de todas formas, siempre ten cuidado al insertar un código en jQuery, ya que hay que hacerlo de la manera correcta utilizando la función jQuery.noConflict();

Los botones de colapsar/expandir de tus tablas y sidebards de tu foro funcionan correctamente.

Me alegra que se haya resuelto aquel problema que sin duda era grave.

Bueno, ahora vayamos con lo del GoMobile, acabo de ingresar desde mi teléfono móvil a tu foro y efectivamente se ve una columna en el index que queda vacía, y parece que se debe a los sidebars de tu foro, el plugin que genera los sidebars ha afectado a las plantillas de todos tus themes instalados, en el único en donde ahora se visualiza correctamente en el theme que tienes configurado por defecto.

Pero incluso en el theme default de MyBB se nota el desperfecto y nuevamente el conflicto con el prototype de MyBB. Lo que tienes que hacer para solucionar el problema, al menos en el theme GoMobile, es remover los códigos del sidebar que se incrustaron en las plantillas del theme GoMobile.

Como nunca he usado ese plugin, no sabría decirte qué código remover, pero ahora mismo haré un experimento en localhost para decirte qué tienes que eliminar, y con eso ya no debería tener problemas con tu theme GoMobile.

Saludos...
Última modificación: 4 Feb, 2014, 10:24 pm por Jean Pierre.
Jean Pierre
4 Feb, 2014, 10:09 pmJean Pierre escribió:
Pilar1977
4 Feb, 2014, 8:52 pmPilar1977 escribió:
Ahora ya si que no se que hacer.
Borre todos los plugins que no uso, borre las lineas estas que me pusistes, me baje el mybb de nuevo y subi todos los .js, tambien subi de nuevo los js que usa el sidebar,,,,,, ni idea que mas hacer Sad
- - - Actualizado - - -
@Jean Pierre

Por fin di con el problema, era media linea entre un millon, y encima estaba escondido en medio de otro codigo, era este.
<script src="http://code.jquery.com/jquery-latest.js"></script> {$avvisospiti}
Lo reconoci por lo de avvisopiti que pocos minutos antes estuve borrando ese archivo que lo tenia ese plugin desactivado.

Confirmame que ya te vaya bien.

Mil gracias por orientarme :`

Lamento no haberte respondido a cada actualización de tu mensaje, lo que pasa es que no estaba pendiente de Mybb-es pues también estoy ocupado en otras cosas.

Bueno, tal parece que encontraste el error, y pues viendo bien esa variable desconocida, supongo que pertenece a algún plugin que usaste y al desactivar dicho plugin se quedó aquella variable generando conflictos con el prototype de MyBB, he revisado tu foro nuevamente y pues ya no encuentro conflicto entre jQuery y el Prototype, pero de todas formas, siempre ten cuidado al insertar un código en jQuery, ya que hay que hacerlo de la manera correcta utilizando la función jQuery.noConflict();

Los botones de colapsar/expandir de tus tablas y sidebards de tu foro funcionan correctamente.

Me alegra que se haya resuelto aquel problema que sin duda era grave.

Bueno, ahora vayamos con lo del GoMobile, acabo de ingresar desde mi teléfono móvil a tu foro y efectivamente se ve una columna en el index que queda vacía, y parece que se debe a los sidebars de tu foro, el plugin que genera los sidebars ha afectado a las plantillas de todos tus themes instalados, en el único en donde ahora se visualiza correctamente en el theme que tienes configurado por defecto.

Pero incluso en el theme default de MyBB se nota el desperfecto y nuevamente el conflicto con el prototype de MyBB. Lo que tienes que hacer para solucionar el problema, al menos en el theme GoMobile, es remover los códigos del sidebar que se incrustaron en las plantillas del theme GoMobile.

Como nunca he usado ese plugin, no sabría decirte qué código remover, pero ahora mismo haré un experimento en localhost para decirte qué tienes que eliminar, y con eso ya no debería tener problemas con tu theme GoMobile.

Saludos...

No tienes que disculparte de nada, bastante estas haciendo ya de forma completamente altruista.

Quedo a la spera de cuando puedas mires lo del gomobile, si puedes ahora, bien, y si no cuando puedas, te estoy agradecida de cualquier forma :thumbsup:
- - - Actualizado - - -
Pilar1977
4 Feb, 2014, 10:50 pmPilar1977 escribió:
Jean Pierre
4 Feb, 2014, 10:09 pmJean Pierre escribió:
Pilar1977
4 Feb, 2014, 8:52 pmPilar1977 escribió:
Ahora ya si que no se que hacer.
Borre todos los plugins que no uso, borre las lineas estas que me pusistes, me baje el mybb de nuevo y subi todos los .js, tambien subi de nuevo los js que usa el sidebar,,,,,, ni idea que mas hacer Sad
- - - Actualizado - - -
@Jean Pierre

Por fin di con el problema, era media linea entre un millon, y encima estaba escondido en medio de otro codigo, era este.
<script src="http://code.jquery.com/jquery-latest.js"></script> {$avvisospiti}
Lo reconoci por lo de avvisopiti que pocos minutos antes estuve borrando ese archivo que lo tenia ese plugin desactivado.

Confirmame que ya te vaya bien.

Mil gracias por orientarme :`

Lamento no haberte respondido a cada actualización de tu mensaje, lo que pasa es que no estaba pendiente de Mybb-es pues también estoy ocupado en otras cosas.

Bueno, tal parece que encontraste el error, y pues viendo bien esa variable desconocida, supongo que pertenece a algún plugin que usaste y al desactivar dicho plugin se quedó aquella variable generando conflictos con el prototype de MyBB, he revisado tu foro nuevamente y pues ya no encuentro conflicto entre jQuery y el Prototype, pero de todas formas, siempre ten cuidado al insertar un código en jQuery, ya que hay que hacerlo de la manera correcta utilizando la función jQuery.noConflict();

Los botones de colapsar/expandir de tus tablas y sidebards de tu foro funcionan correctamente.

Me alegra que se haya resuelto aquel problema que sin duda era grave.

Bueno, ahora vayamos con lo del GoMobile, acabo de ingresar desde mi teléfono móvil a tu foro y efectivamente se ve una columna en el index que queda vacía, y parece que se debe a los sidebars de tu foro, el plugin que genera los sidebars ha afectado a las plantillas de todos tus themes instalados, en el único en donde ahora se visualiza correctamente en el theme que tienes configurado por defecto.

Pero incluso en el theme default de MyBB se nota el desperfecto y nuevamente el conflicto con el prototype de MyBB. Lo que tienes que hacer para solucionar el problema, al menos en el theme GoMobile, es remover los códigos del sidebar que se incrustaron en las plantillas del theme GoMobile.

Como nunca he usado ese plugin, no sabría decirte qué código remover, pero ahora mismo haré un experimento en localhost para decirte qué tienes que eliminar, y con eso ya no debería tener problemas con tu theme GoMobile.

Saludos...

No tienes que disculparte de nada, bastante estas haciendo ya de forma completamente altruista.

Quedo a la spera de cuando puedas mires lo del gomobile, si puedes ahora, bien, y si no cuando puedas, te estoy agradecida de cualquier forma :thumbsup:

@Jean Pierre una vez mas gracias a tu orientacion con lo que me dijistes encontre la linea que dices.
<table width='200px'><tr><td valign='top'><table width='120%'><tr><td valign='top'>{$forums}</td>{$sidebarmybb}</td>{$sidebarmybb}

esa se me habia creado.

ayyyyyy esque me gusta aprender, no me gusta que me lo den todo echo.
- - - Actualizado - - -
Pilar1977
4 Feb, 2014, 10:50 pmPilar1977 escribió:
Jean Pierre
4 Feb, 2014, 10:09 pmJean Pierre escribió:
Pilar1977
4 Feb, 2014, 8:52 pmPilar1977 escribió:
Ahora ya si que no se que hacer.
Borre todos los plugins que no uso, borre las lineas estas que me pusistes, me baje el mybb de nuevo y subi todos los .js, tambien subi de nuevo los js que usa el sidebar,,,,,, ni idea que mas hacer Sad
- - - Actualizado - - -
@Jean Pierre

Por fin di con el problema, era media linea entre un millon, y encima estaba escondido en medio de otro codigo, era este.
<script src="http://code.jquery.com/jquery-latest.js"></script> {$avvisospiti}
Lo reconoci por lo de avvisopiti que pocos minutos antes estuve borrando ese archivo que lo tenia ese plugin desactivado.

Confirmame que ya te vaya bien.

Mil gracias por orientarme :`

Lamento no haberte respondido a cada actualización de tu mensaje, lo que pasa es que no estaba pendiente de Mybb-es pues también estoy ocupado en otras cosas.

Bueno, tal parece que encontraste el error, y pues viendo bien esa variable desconocida, supongo que pertenece a algún plugin que usaste y al desactivar dicho plugin se quedó aquella variable generando conflictos con el prototype de MyBB, he revisado tu foro nuevamente y pues ya no encuentro conflicto entre jQuery y el Prototype, pero de todas formas, siempre ten cuidado al insertar un código en jQuery, ya que hay que hacerlo de la manera correcta utilizando la función jQuery.noConflict();

Los botones de colapsar/expandir de tus tablas y sidebards de tu foro funcionan correctamente.

Me alegra que se haya resuelto aquel problema que sin duda era grave.

Bueno, ahora vayamos con lo del GoMobile, acabo de ingresar desde mi teléfono móvil a tu foro y efectivamente se ve una columna en el index que queda vacía, y parece que se debe a los sidebars de tu foro, el plugin que genera los sidebars ha afectado a las plantillas de todos tus themes instalados, en el único en donde ahora se visualiza correctamente en el theme que tienes configurado por defecto.

Pero incluso en el theme default de MyBB se nota el desperfecto y nuevamente el conflicto con el prototype de MyBB. Lo que tienes que hacer para solucionar el problema, al menos en el theme GoMobile, es remover los códigos del sidebar que se incrustaron en las plantillas del theme GoMobile.

Como nunca he usado ese plugin, no sabría decirte qué código remover, pero ahora mismo haré un experimento en localhost para decirte qué tienes que eliminar, y con eso ya no debería tener problemas con tu theme GoMobile.

Saludos...

No tienes que disculparte de nada, bastante estas haciendo ya de forma completamente altruista.

Quedo a la spera de cuando puedas mires lo del gomobile, si puedes ahora, bien, y si no cuando puedas, te estoy agradecida de cualquier forma :thumbsup:
- - - Actualizado - - -
Pilar1977
4 Feb, 2014, 10:50 pmPilar1977 escribió:
Jean Pierre
4 Feb, 2014, 10:09 pmJean Pierre escribió:
Pilar1977
4 Feb, 2014, 8:52 pmPilar1977 escribió:
Ahora ya si que no se que hacer.
Borre todos los plugins que no uso, borre las lineas estas que me pusistes, me baje el mybb de nuevo y subi todos los .js, tambien subi de nuevo los js que usa el sidebar,,,,,, ni idea que mas hacer Sad
- - - Actualizado - - -
@Jean Pierre

Por fin di con el problema, era media linea entre un millon, y encima estaba escondido en medio de otro codigo, era este.
<script src="http://code.jquery.com/jquery-latest.js"></script> {$avvisospiti}
Lo reconoci por lo de avvisopiti que pocos minutos antes estuve borrando ese archivo que lo tenia ese plugin desactivado.

Confirmame que ya te vaya bien.

Mil gracias por orientarme :`

Lamento no haberte respondido a cada actualización de tu mensaje, lo que pasa es que no estaba pendiente de Mybb-es pues también estoy ocupado en otras cosas.

Bueno, tal parece que encontraste el error, y pues viendo bien esa variable desconocida, supongo que pertenece a algún plugin que usaste y al desactivar dicho plugin se quedó aquella variable generando conflictos con el prototype de MyBB, he revisado tu foro nuevamente y pues ya no encuentro conflicto entre jQuery y el Prototype, pero de todas formas, siempre ten cuidado al insertar un código en jQuery, ya que hay que hacerlo de la manera correcta utilizando la función jQuery.noConflict();

Los botones de colapsar/expandir de tus tablas y sidebards de tu foro funcionan correctamente.

Me alegra que se haya resuelto aquel problema que sin duda era grave.

Bueno, ahora vayamos con lo del GoMobile, acabo de ingresar desde mi teléfono móvil a tu foro y efectivamente se ve una columna en el index que queda vacía, y parece que se debe a los sidebars de tu foro, el plugin que genera los sidebars ha afectado a las plantillas de todos tus themes instalados, en el único en donde ahora se visualiza correctamente en el theme que tienes configurado por defecto.

Pero incluso en el theme default de MyBB se nota el desperfecto y nuevamente el conflicto con el prototype de MyBB. Lo que tienes que hacer para solucionar el problema, al menos en el theme GoMobile, es remover los códigos del sidebar que se incrustaron en las plantillas del theme GoMobile.

Como nunca he usado ese plugin, no sabría decirte qué código remover, pero ahora mismo haré un experimento en localhost para decirte qué tienes que eliminar, y con eso ya no debería tener problemas con tu theme GoMobile.

Saludos...

No tienes que disculparte de nada, bastante estas haciendo ya de forma completamente altruista.

Quedo a la spera de cuando puedas mires lo del gomobile, si puedes ahora, bien, y si no cuando puedas, te estoy agradecida de cualquier forma :thumbsup:

@Jean Pierre una vez mas gracias a tu orientacion con lo que me dijistes encontre la linea que dices.
<table width='200px'><tr><td valign='top'><table width='120%'><tr><td valign='top'>{$forums}</td>{$sidebarmybb}</td>{$sidebarmybb}

esa se me habia creado.

ayyyyyy esque me gusta aprender, no me gusta que me lo den todo echo.

Confirmame que te funcione en el movil, o si me falta algo
Última modificación: 4 Feb, 2014, 11:00 pm por gordoland.
Colaboradores
Jean Pierre calamar
This forum uses Lukasz Tkacz MyBB addons.