Plantilla normal, bug!

Hola, hace unos dias, edité las plantillas de mi foro, para que quede de una forma, pero, tube un error, me quedo asi:
*lo en rojo es lo q ta malo..

[Imagen: oz1.png]

como se pone normal?

Acá pondre las plantillas que edité:


Header:
Siendo las imagenes "hola" las esquinas...

<div id="container">
		<a name="top" id="top">
		<div id="header">
			<center>
<table border="0" width="84%" id="table1" cellspacing="0" cellpadding="0" bgcolor="#000000">	<tr>
		<td width="10">
		<img border="0" src="holah1.gif"><br><br><br><br><br><br><br><br><br><br><br><br><br><br>
		<img border="0" src="holah2.gif"></td>
<td>
		<p align="center">
		<a href="{$mybb->settings['bburl']}/index.php">
	<img border="0" src="{$theme['logo']}" alt="{$mybb->settings['bbname']}"></a><br>
		{$welcomeblock}
</div>

<center>
</a>
</td>
<td width="10">
		<img border="0" src="holah11.gif"><br><br><br><br><br><br><br><br><br><br><br><br><br><br>
		<img border="0" src="holah12.gif"></center></td>
</center>

</a>
			</div>
			<hr class="hidden" />
			<div id="panel">
			</div>
		</div>
		<hr class="hidden" />
		<br class="clear" />
		<div id="content">
			{$pm_notice}
			{$bannedwarning}
			{$bbclosedwarning}
			{$unreadreports}
			<navigation>
			<br />


header_welcomeblock_guest
<script type="text/javascript">
<!--
	lang.username = "{$lang->login_username}";
	lang.password = "{$lang->login_password}";
	lang.login = "{$lang->login}";
	lang.lost_password = " &mdash; <a href=\"{$mybb->settings['bburl']}/member.php?action=lostpw\">{$lang->lost_password}<\/a>";
	lang.register_url = " &mdash; <a href=\"{$mybb->settings['bburl']}/member.php?action=register\">{$lang->welcome_register}<\/a>";
// -->
</script>
<span style="float:right;"><font face="Verdana" size="2"><font color="#FFFFFF">
<span style="float: right;">{$lang->welcome_current_time}{$shoutbox_link}</span>
		<span id="quick_login">{$lang->welcome_guest} (<a href="{$mybb->settings['bburl']}/member.php?action=login" onclick="MyBB.quickLogin(); return false;">{$lang->welcome_login}</a> &mdash; <a href="{$mybb->settings['bburl']}/member.php?action=register">{$lang->welcome_register}</a>)</span>


header_welcomeblock_member
<span style="float:right;">{$lang->welcome_current_time}</span>
<span style="float:center;"><font face="Verdana" size="2"><font color="#FFFFFF">
{$lang->welcome_back} <strong></strong></a>{$modcplink}{$admincplink} &mdash;</a><br />
<a href="{$mybb->settings['bburl']}/portal.php"><img border="0" src="images/link/portal.jpg"></a>
<a href="{$mybb->settings['bburl']}/index.php"><img border="0" src="images/link/index.jpg"></a>
<a href="{$myb->settings['bburl']}/misc.php?action=rules"><img border="0" src="images/link/rules.jpg"></a>
<a href="{$mybb->settings['bburl']}/private.php"><img border="0" src="images/link/private.jpg">
<a href="{$mybb->settings['bburl']}/usercp.php"><img border="0" src="images/link/usercp.jpg"> 
<a href="{$mybb->settings['bburl']}/search.php"><img border="0" src="images/link/search.jpg"> 
<a href="{$mybb->settings['bburl']}/member.php?action=logout&amp;logoutkey={$mybb->user['logoutkey']}"><img border="0" src="images/link/logout.jpg">
<font face="Verdana" size="2"><font color="#FFFFFF">
{$shoutbox_link}




<a href="{$mybb->settings['bburl']}/search.php?action=getnew"><img border="0" src="images/link/newm.jpg"></a>
<a href="{$mybb->settings['bburl']}/search.php?action=getdaily"><img border="0" src="images/link/msgh.jpg"></a>
los "link/***" son las imagenes bajo el logo...


Help.
Te recomiendo empezar de nuevo, veo que no eres bueno en esto -_-

Si no puedes t ayudare, quiero que ociozone salga adelante Smile
Yo lo he intentado cambiar, pero lo que pasa es:
Tocas cualquier cosa de la plantilla y no pasa nada!
ya lo arregle, me faltaba cerra valoes Big Grin
Pues bueno, tema solucionado!
Tema Cerrado Wink
Colaboradores
Joki115 Aeroxis
This forum uses Lukasz Tkacz MyBB addons.