Nueva versión 'MyBB 1.6.2' y actualización de 'MyBB 1.4.15' - Actualización de seguridad
Bueno, MyBB acaba de sacar una nueva actualización. Ahora os dejamos aquí el comunicado oficial en inglés que pronto será traducido al español: Quot...

Bueno, MyBB acaba de sacar una nueva actualización. Ahora os dejamos aquí el comunicado oficial en inglés que pronto será traducido al español:


Cita:MyBB 1.6.2 es una actualización de seguridad para la serie 1.6. Esta corrige dos vulnerabilidades de seguridad de mediano riesgo y uno de bajo riesgo. Recomendamos a todo el mundo que actualice a esta versión tan pronto como sea posible –o enmendar sus tablas con las instrucciones del manual abajo.

MyBB 1.4.15 es también una actualización de seguridad para la serie 1.4, que se ve afectada por las mismas vulnerabilidades.

Gracias a MustLive (Websecurity), MattRogowski y Max Roth por avisarnos acerca de estos problemas.

¿Que fue arreglado en esta versión? The medium-risk issue reported by Max Roth requires HTML in posts to be enabled in a forum. This issue was fixed as part of Issue #1422. Even if you don’t have HTML enabled in posts, it is still recommended to update to resolve this issue.


Parche de Seguridad de MyBB 1.6.1 a MyBB 1.6.2

Este parche es solo para los usuarios que estén usando MyBB 1.6.1. So tú estás usando una versión anterior de MyBB, por favor, descarga MyBB 1.6.2 del sitio web de MyBB y actualízalo.

Por favor, descargar el archivo ZIP adjunto y reemplazar los archivos en el directorio del foro con los del archivo ZIP.
Esta actualización no requiere usar el actualizador.

Los siguientes archivos han cambiado desde la primera versión 1.6.1:
  • admin
    • modules
      • tools
        • modlog.php
  • inc
    • class_core.php
    • class_parser.php
  • jscripts
    • validator.js
  • member.php
  • modcp.php
  • xmlhttp.php

* Rojo representa archivos que tienen actualizaciones de seguridad
* Verde representa nuevos archivos agregados a este lanzamiento

changed_files_1602.zip

If you wish to manually patch your board please download “mybb_1601_patches.txt” and follow the instructions in that file.

mybb_1601_patches.txt


Parche de Seguridad de MyBB 1.4.14 a MyBB 1.4.15

This patch is only for users running MyBB 1.4.14 who have updated their forum when 1.6.1 and 1.4.14 Update was released. If you have not made these updates or are unsure whether you have – and you don’t want to upgrade to 1.6 – then please download 1.4.15 from the MyBB site and update to it.

mybb_1415_patches.txt

To ensure users of the 1.4 series have all the recent security issues the following changed files package contains updates since 1.4.13. The changes to files are mentioned below. If you are still using the 1.4 series, then please make sure that all these files have been updated to keep your forum secure (either by updating to 1.4.15, uploading the changed files package, finding differences using a file difference tool or patches from blog posts).

It is heavily recommended that you upgrade to 1.6.
  • admin
    • modules
      • tools
        • modlog.php
  • inc
    • datahandlers
      • post.php
    • class_core.php
    • class_parser.php
    • functions.php
    • functions_search.php
  • jscripts
    • validator.js
  • attachment.php
  • editpost.php
  • forumdisplay.php
  • member.php
  • modcp.php
  • newreply.php
  • syndication.php
  • xmlhttp.php

* Rojo representa archivos que tienen actualizaciones de seguridad
* Verde representa nuevos archivos agregados a este lanzamiento


Reportar vulnerabilidades en MyBB

Si has encontrado una vulnerabilidad en MyBB, te pedimos que no lo publiques en los foros o publicarlo de cualquier forma antes de que nosotros lanzemos un nuevo parche.

De todas formas, puedes mandarnos un mensaje desde la página de contáctanos del sitio web de MyBB.

Gracias,
MyBB Team



Fuente: MyBB 1.6.2 and 1.4.15 – Security Update
Traducido por: -



Atentamente, el equipo de SoporteMyBB.
Última modificación: 31 Mar, 2011, 2:02 am por MyBB-Es.
Poizonus
Poizonus
Otra Actualizacion en tan poco tiempo..?
Ash..!
#2
0
nentab
nentab
(23 Feb, 2011, 9:19 am)Poizonus escribió: Otra Actualizacion en tan poco tiempo..?
Ash..!

Pero esta es mucho más sencilla, no hace cambios en la BD ni nada. Solo es cambiar unos archivos por los que ya hay y ya está.

Y bueno, eso quiere decir que los de MyBB no dejan de trabajar, en mi opinión es una buena noticia. ^^
#3
0
Poizonus
Poizonus
Si no le hace cambios en la BD, entonces no habra problemas en la actualizacion.
Eso espero
#4
0
nentab
nentab
(25 Feb, 2011, 1:23 am)Poizonus escribió: Si no le hace cambios en la BD, entonces no habra problemas en la actualizacion.
Eso espero

No debería. Yo todavía tengo que actualizar, pero supongo que será reemplazar los nuevos archivos y listo. Ni siquiera notaremos cambios.
#5
0
cdperro
cdperro
Asi es. Remplazar y punto. Y no, no hay cambios visibles.
#6
0
Bour Elvan
Bour Elvan
En blixcore ya actualizamos Smile y todo bien.
#7
0
Gmaster_mybb_import8349
Gmaster_mybb_import8349
Yo tambien actualice y todo bien... aunque me equivoque de paquete, en vez de subir el parche subi el foro entero y despues me daba error, lo solucione haciendo un upgrade.

Pero funciona perfecto!.

Saludos!.
#8
0
niny
niny
Tengo un problema con esta actualizacion,he subido los archivos y los he remplazado pero al comprobar la version me sigue saliendo la 1.6.1
#9
0
DARKNESSDH_mybb_import8424
DARKNESSDH_mybb_import8424
el archivo class_parse creo es el que tiene las verciones

busca uno qeu diga

1.6.1 y cambialo por 1.6.2
#10
0
Tema cerrado
Colaboradores
Poizonus niny nentab Jesam_mybb_import8473 Grindy Gmaster_mybb_import8349 DARKNESSDH_mybb_import8424 cdperro Bour Elvan
This forum uses Lukasz Tkacz MyBB addons.