Importante:

¿Como pedir soporte? (Marzo 18, 2015)

a mi me sale esto cuando quiero instalar el plugin "Este plugin es incompatible con MyBB 1.9.7" como puedo solucionar eso
0
nop te recomiendo instalarlo en la ultima version que es la 1.6.9. Para la 1.8 no se da soporte porque es una version aun en version beta
Si quieres que sea compatibkle con la ultima oficial, abre el archivo del plugin y busca la linea de compatibilty y pponlo así

Cita:compatibility 1.6.9
0
Hola, ¿Qué tal? Bueno, tengo una pequeña duda Omar G, ¿Es posible que actualices el plugin para que sea compatible con la ultima versión? Ya que me sale el mensaje en rojo de "Este plugin es incompatible con MyBB 1.9.8" y lo necesito con urgencia. Desde ya muchas gracias y muy buen trabajo!
0
Abre el archivo del plugin y busca:
'compatibility'    => '16*', 

Cambia a:
PHP Code:
'compatibility'    => '*', 

En si es lo unico que esta mal.
Última modificación: March 27, 2014, 7:34 pm por nicods_20055.
0
Ya lo he hecho pero el plugin me ha traído cientos de problemas. Tantos que colocarlos aquí seria un verdadero trabajo, por lo que... Solo diré que no me funciona en lo absoluto, no aparece la opción de editar, esta activado desde el panel pero a la vez salen 3 opciones diferentes para activarlo, es decir, es como si el plugin estuviera instalado 3 veces... No sé como explicar cada problema que me dio en mi foro de prueba y lo necesito urgente para el oficial ya que lo abriré exactamente el lunes. ¿Alguna idea de a qué se deben estos errores? Supongo que es por la compatibilidad... Sinceramente no entiendo nada.
0
(March 29, 2014, 2:35 pm)Gastón Gutiérrez escribió:  Ya lo he hecho pero el plugin me ha traído cientos de problemas. Tantos que colocarlos aquí seria un verdadero trabajo, por lo que... Solo diré que no me funciona en lo absoluto, no aparece la opción de editar, esta activado desde el panel pero a la vez salen 3 opciones diferentes para activarlo, es decir, es como si el plugin estuviera instalado 3 veces... No sé como explicar cada problema que me dio en mi foro de prueba y lo necesito urgente para el oficial ya que lo abriré exactamente el lunes. ¿Alguna idea de a qué se deben estos errores? Supongo que es por la compatibilidad... Sinceramente no entiendo nada.

te recomendaria que eliminaras todos los archivo subidos de dicho plugins y edites la parte que te dijo Omar y lo vuelvas a resubir y luego pasas a instalar y comentas que tal te va
0
Acabo de hacer lo que me dijiste pero solamente se sumaron 2 opciones mas, volvio a multiplicarse y sigue sin funcionar, busque el link al que te debe llevar y lo coloque en el post bit pero al entrar me dice que no tengo los permisos necesarios.
0
Tema anterior Tema siguiente

Colaboradores: VaaaN , suna , papi , Omar G. , Lex , Jaizu , Gastón Gutiérrez , Finer , Fer 10 , Edson Ordaz , DarkEternity , Cluster , Calypso

This forum uses Lukasz Tkacz MyBB addons.