Importante:

¿Como pedir soporte? (Marzo 18, 2015)

Mybb 2.0 disponible para descargar
Bueno hago este tema para compartir la info para los que no lo vieron, la versión 2.0 de Mybb ya esta disponible para su descarga, como se anuncio en...

[Imagen: 8qqmXj4.png]
Bueno hago este tema para compartir la info para los que no lo vieron, la versión 2.0 de Mybb ya esta disponible para su descarga, como se anuncio en su sitio web oficial hace unos días MyBB 2.0 Repositories Are Finally Public

El mismo puede ser descargado desde su sitio en GitHub o directo de este link Mybb 2.0
No esta demás aclarar para los que no lo saben que es una versión es Beta, aunque no se si siquiera es una Beta o esta en Alpha todavía, en resumen, quiero decir que obviamente no es una versión para usar en un foro activo por ahora, si no que es una versión publica para ir viendo lo nuevo que trae y también para los que desarrollan temas o plugins puedan ir viendo también el nuevo sistema a usar.
0 0
Tema anterior Tema siguiente
angeluz
angeluz
Probando...

addio!!!!!
#2
0
Anio_pke
Anio_pke
Bueno, pues tendré que ver como va para cuando tenga que traducir. xD
#3
0
Omar G.
Omar G.
Y yo n ien cuenta, lo note apenas ayer lol
#4
0
darkenix
darkenix
Estaria bueno una demo de mybb-es oficial como hicieron en la 1.8 nos serviria bastante, no entiendo 100% los files que descargue, es distinto a un mybb normal, pero ya lo entendere.
#5
0
angeluz
angeluz
+1 a lo del de arriba C;

Addio!!
#6
0
Omar G.
Omar G.
Quizá si alguno de los desarrolladores oficiales participara en MyBB-es como administrador y supiera como instalarlo el mismo.  Rolleyes

Sad
#7
0
angeluz
angeluz
(January 22, 2016, 11:08 pm)Omar G. escribió:  Quizá si alguno de los desarrolladores oficiales participara en MyBB-es como administrador y supiera como instalarlo el mismo.  Rolleyes

Sad

Por cierto, cual es la diferencia en los archivos, aun no lo descargo Tongue

Hazlo y calla Rolleyes

Addio!!! =3
#8
0
Omar G.
Omar G.
MyBB 2.0 tiene requerimientos que 1.8 no, no me es posible siquiera instalarlo en mi local aun..
#9
0
XEDE
XEDE
Hasta donde lei ya que ando sin tiempo últimamente para hacer pruebas Mybb 2.0 requiere PHP 5.5.9 en adelante (la versión actual es la 5.5.17), pero la mayoría de los host usan 5.4 y algunos menos actualizados aun siguen con 5.3.3 Big Grin
En fin le quedara como tarea para @Omar G.rear un tutorial de instalación Big Grin ajaaja
#10
0

Colaboradores: XEDE , Omar G. , darkenix , Anio_pke , angeluz

This forum uses Lukasz Tkacz MyBB addons.