mybb 1.6 Terminado =D
MyBB 1.6 Gold esta terminado!!! Porque lo digo?? Asi de facil miren sus UCP en mybb.com y noten que ya esta mybb 1.6 instalado en sus foros =D per...

MyBB 1.6 Gold esta terminado!!!

Porque lo digo??
Asi de facil miren sus UCP en mybb.com y noten que ya esta mybb 1.6 instalado en sus foros =D

pero es rumor??
lamentablemente si pues aun no avisan nada

en que te basas para decir esto??
en la dev page dice 100% y mybb nunca seria capas de usar una beta en sus foros oficiales porque ellos mismso recomendaron no hacerlo

pero porque esta en chat este tema??
porque aun es un rumor pero estoy seguro de que ya esta terminado =D
:)
Espero que ya, lo malo es que muchos plugins no son compatibles
nada que unas lineas de codigo no arreglen

en los foros de mybb 1.6 se aprecian los prefijos en los mp´s la busqueda, ademas de mas feature =D
:)
es cierto el foro official esta con 1.6 y sobre la compativilidad de plugin, esepto que tengan grandes cambios cosa que no creo bastara buscar esta linea compatibility de seguro tiene algo asi 'compatibility' => '14' bastara con cambiar el 14 por 1* o simplemente un * para que se pueda instalar.
Si tambien trae la opcion de añadir videos, ya viene el boton en el editor!!
[vEr CaPTuRa]
en el dev aparece el 100% pero no listo, ya que 44% de los bugs y peticiones estan cerrados osea como si estubieran incompletas,, no se si eso sea un 100% definitivo... hmmm... y todavía ni sacan el 1.4.14 xD

Por cierto Himura, tenia entendido que no solamente se tiene que hacer eso para hacer compatibles los plugins, ya que existen nuevas y mejores funciones y algunas otras están obsoletas >.<
por eso escribi que "esepto que tengan grandes cambios" osea si un plugin no funciona correctamente el autor lo revizara y sacara una actualizacion supongo... bi la veta que esta posteada aca y no me parecio que tubiera cambios radicales, y segun averigue por hay se trataria que la mayoria de los plugin fuesen compatibles para hacegurar una facil actualizacion
(26 Jul, 2010, 4:56 pm)Himura escribió: es cierto el foro official esta con 1.6 y sobre la compativilidad de plugin, esepto que tengan grandes cambios cosa que no creo bastara buscar esta linea compatibility de seguro tiene algo asi 'compatibility' => '14' bastara con cambiar el 14 por 1* o simplemente un * para que se pueda instalar.

Me sorprende que si sabes php los aconsejes tan mal xD
mybb tiene funciones mejoradas que se tienen que upgradear en los plugins


Armyz segun lei en el tema oficial creo que o puede que pasen essos bugs a reparar ppara la 1.6.1 o que ya esten reparados para el release

Amigos acuerdense que esto "no es un release"

posible fecha segun los desarrolladores para mybb 1.4.14 y mybb 1.6 gold "agosto 3"
:)
Tema cerrado
Colaboradores
ZioGuE ZaWoK modw mintsteven Invitado Ignnacio Himura Gypaete Chava ArmyZ Aeroxis
This forum uses Lukasz Tkacz MyBB addons.