MyBB 1.4.6 Lanzada -- Actualización de Seguridad

MyBB 1.4.6


MyBB 1.4.6 es una actualización de seguridad para la serie MyBB 1.4. Fija 1 mediano riesgo y el 1 de bajo riesgo, vulnerabilidad de la seguridad. Recomendamos a todos las actualizaciones a esta versión o parche inmediatamente sus juntas con el manual de instrucciones que aparecen a continuación parches.

Las versiones antiguas de MyBB también pueden verse afectadas.

Gracias a Jacques Copeau para la búsqueda y la presentación de informes de estas vulnerabilidades.

MyBB 1.4.5 a 1.4.6 Parche MyBB

Esta revisión es sólo para usuarios que usan 1.4.5. Si está ejecutando una versión de MyBB luego descargue MyBB 1.4.6 desde el sitio MyBB y actualizar a la misma.

Por favor, descargue el archivo ZIP adjunto y sustituir los archivos en el directorio de su foro con los del archivo ZIP.

changed_files_1406

Si desea parche manualmente la tabla por favor descargue "mybb_1405_patches.txt" y siga las instrucciones en ese archivo.

]mybb_1405_patches.txt

Si usted piensa que ha encontrado una vulnerabilidad en MyBB, le invitamos al público a no publicar en estos foros o hacer pública información sobre el mismo en otros lugares hasta que hayamos tenido tiempo para preparar y lanzar un parche.

Como siempre, usted puede enviar a través de los mensajes relacionados con la seguridad en el sitio web de la MyBB Contacto página.



Atte. MyBB-Es Staff.
Última modificación: 24 Sep, 2014, 11:10 am por Invanit.
Tema cerrado
This forum uses Lukasz Tkacz MyBB addons.