Importante:

¿Como pedir soporte? (Marzo 18, 2015)

Modificar este plugin para que funcione en 1.6.16.
Buenas a todos, Alguien quiere echarme un cable a editar este plugin para que funcione en mybb 1.16.16? http://www.mybb-es.com/hilo-buscando-plu......

Buenas a todos,

Alguien quiere echarme un cable a editar este plugin para que funcione en mybb 1.16.16?

http://www.mybb-es.com/hilo-buscando-plu...-aprobados

Thanks!
Tema anterior Tema siguiente
Lo probaste al plugin? si es así, que error es el que te da? o porque dices que no funciona que es lo que falla? ese plugin por el nombre que tiene asumo que es de @omar G. en todo caso espera a que el te responda pero seria útil que dejes mas información sobre que es lo que no anda o falla


EDIT:

Si veo que es de @omar G. el plugin asi que espera a que el te responda para confirmar, el link original para su descarga seria este https://github.com/Sama34/OUGC-Show-Self-Unaproved
Última modificación: 18 Apr, 2015, 9:23 am por XEDE.
El problema que tiene es que no acaba de activarse del todo, o sea que al aplicar los cambios dice que da error al editar el archivo necesario (Showthead).

Si se pudiera activar o actualizar para 1.8.4 sería ya perfecto. Smile
@omar G
Última modificación: 19 Apr, 2015, 3:45 pm por PureMod.
En ese caso espera a que te responda @omar G., te diría que para mas detalle dejes el texto tal cual te sale o una imagen del error así es mas rápido para que se vea el problema, también te diría editar el titulo del tema este y agregar el nombre del plugin para que sea mas claro, bueno en todo caso espera la respuesta de @omar G.
El problema es que quieres instalarlo en un foro 1.8 y ese plugin se quedó en 1.6 :/

Addio!!
La linea que el plugin necesita editar cambio en 1.8. Aun asi no lo he actualizado por que no estoy seguro de que funcione debidamente.
No no, yo aún estoy en 1.6 y no pienso cambiarme a 1.8 por el momento.

Omar G, realmente el plugin no funciona como es debido en 1.6.16, te muestro el error que da, y en 1.8 tampoco funciona ya que lo probé editando la linea para que deje instalarse en 1.8.

[Imagen: 2015_04_25_01_56_27_Plugins.png]

Decir que no muestra a las personas que hacen el tema y está en espera de edición, su propio tema, solo para mods & admins.
(20 Apr, 2015, 8:03 pm)Omar G. escribió:  La linea que el plugin necesita editar cambio en 1.8

Posiblemente tambien cambio en 1.6

Estas son las ediciones que el plugin busca hacer:
https://github.com/Sama34/OUGC-Show-Self...d.php#L114

No sabria decirte que es diferente pues hace mucho que no toco 1.6
(24 Apr, 2015, 7:39 pm)Omar G. escribió:  
(20 Apr, 2015, 8:03 pm)Omar G. escribió:  La linea que el plugin necesita editar cambio en 1.8

Posiblemente tambien cambio en 1.6

Estas son las ediciones que el plugin busca hacer:
https://github.com/Sama34/OUGC-Show-Self...d.php#L114

No sabria decirte que es diferente pues hace mucho que no toco 1.6

Gracias, pero algo más esta fallando, ya que no muestra los temas una vez enviado, si se muestran los mensajes, si se muestra el tema desde el forodisplay pero no muestra el tema en showthead.

Alguna idea más?

Gracias!
(20 Apr, 2015, 8:03 pm)Omar G. escribió:  La linea que el plugin necesita editar cambio en 1.8. Aun asi no lo he actualizado por que no estoy seguro de que funcione debidamente.

(24 Apr, 2015, 7:39 pm)Omar G. escribió:  Estas son las ediciones que el plugin busca hacer:
https://github.com/Sama34/OUGC-Show-Self...d.php#L114

No sabria decirte que es diferente pues hace mucho que no toco 1.6

Colaboradores: XEDE , PureMod , Omar G. , angeluz
This forum uses Lukasz Tkacz MyBB addons.