Mi foro MyBB no les manda correo de activacion
Hola a todos, tengo un problema, espero que me puedan ayudar. Lo que pasa es que cuando los invitados a mi foro se registran el foro no les manda el ...

Hola a todos, tengo un problema, espero que me puedan ayudar. Lo que pasa es que cuando los invitados a mi foro se registran el foro no les manda el correo de activacion y tengo que activarles su cuenta yo desde el panel admin :S solamente a una persona le mando correo de activacion pero a los demas no :S como arreglo eso? ayudenme porfa!!

Saludos!
Si ya tenes el AdminPC en espanol pues ve a:

Panel Admin > Configuracion > Ajustes del Foro > Busca "Opciones de Registro de Usuario y Perfil "
Entra ahí y elige tu metodo de registro.
Ahi estan:
Activacion instantanea (el cual se registra y entra al foro sin necesidad de ir a su correo)
Enviar Email de verificacion (como lo dice envia un email con el cual pueda entrar)
Enviar contraseña aleatoria
Activacion por Administracion (este es por el que estas sufriendo, el admin debe activar las cuentas Tongue)

Espero haberte ayudado Big Grin
Mmmmm pero lo tenia en

Metodo de registro:
Enviar email de verificacion


si lo tenia bien pero bueno le movi y lo volvi a guardar aver si se actualiza Big Grin d todas manera smuchas gracias jeje ahora se otra cosa mas que aller xD


Saludos!
Debe ser que tu hosting no acepta PHP mail, a mi me paso lo mismo
Ya se lo cambie a que activara las cuentas automaticamente mejor jeje gracias

Saludos!
Tema solucionado, y cerrado!
Colaboradores
Kaclum Joki115 Aeroxis
This forum uses Lukasz Tkacz MyBB addons.