Importante:

¿Como pedir soporte? (Marzo 18, 2015)

[Mensaje de Error] Showthread.php en la linea 59
Hola amigos, necesito solucionar urgente este problema, si alguien sabe por que es? :huh: acá les dejo 2 imágenes, 1 el error y 2 marcando la linea:...

Hola amigos, necesito solucionar urgente este problema, si alguien sabe por que es? Huh

acá les dejo 2 imágenes, 1 el error y 2 marcando la linea:

[Imagen: errorkj.png]

[Imagen: showtread.png]

Desde ya espero sus ayuditas como siempre :thumbsup:
Tema anterior Tema siguiente
Seguramente debe ser consecuencia de algún plugin que edite el archivo functions.php que es donde esta definida esa funcion, prueba si el error desaparece, al sustituir tu archivo functios.php por el original correspondiente a tu versión de mybb, si el error desaparece deberás hacer los cambios al archivo que requiera el o los plugins que lo necesiten.
Resube el archivo showthread, el functions, ambos de tu version, luego ve a mantenimiento -- cache -- threadprefixes
Limpia, creo asi se llama el cache de los prefijos, si no limpia todos, no pasa nada.
(March 9, 2012, 7:52 pm)Himura escribió:  Seguramente debe ser consecuencia de algún plugin que edite el archivo functions.php que es donde esta definida esa funcion, prueba si el error desaparece, al sustituir tu archivo functios.php por el original correspondiente a tu versión de mybb, si el error desaparece deberás hacer los cambios al archivo que requiera el o los plugins que lo necesiten.

(March 9, 2012, 8:08 pm)Sama34 escribió:  Resube el archivo showthread, el functions, ambos de tu version, luego ve a mantenimiento -- cache -- threadprefixes
Limpia, creo asi se llama el cache de los prefijos, si no limpia todos, no pasa nada.


Muchísimas Gracias a los 2. RESUELTO como siempre.

Colaboradores: Omar G. , Locked4466 , Himura

This forum uses Lukasz Tkacz MyBB addons.