Importante:

¿Como pedir soporte? (Marzo 18, 2015)

[Mensaje de Error] /showthread.php(1524) Necesito Ayuda con este mensaje de error
Buen Dia. me he creado un foro siguiendo al pie de la letra todos los pasos. al principio todo bien hasta que comencé a crear artículos o temas en un...

Buen Dia. me he creado un foro siguiendo al pie de la letra todos los pasos. al principio todo bien hasta que comencé a crear artículos o temas en uno de mis subforos.  
aparece un mensaje del ShowThread.php que muestra un error aquí les dejo una captura del mensaje de error para que me puedan ayudar.

captura de error esta adjunta a este mensaje:
0 0
Tema anterior Tema siguiente
Sube el archivo que te indica de nuevo, subelo desde el pack original, sin cambios.

Addio!
0
(19 Jul, 2015, 11:23 am)angeluz escribió:  Sube el archivo que te indica de nuevo, subelo desde el pack original, sin cambios.

Addio!

Intentare con eso y te comento los resltados
0
Nada subi el archivo Showthread y aun continua con el mensaje de error.
0
Deja mas información, instalaste algún plugin?, realizaste alguna modificación en tu foro desde que pasa esto?, subiste algún theme con archivos extra?
0
instale unos plugin para cambiar el icono de los foros.. pero no me funcionaron. es lo unico que a de estar fuera de lo normal.
0
(21 Jul, 2015, 10:03 am)nosoyfunkencio escribió:  instale unos plugin para cambiar el icono de los foros.. pero no me funcionaron. es lo unico que a de estar fuera de lo normal.


Entonces es muy posible que el problema venga desde ese punto, indica que plugin o plugins usaste para ver el mismo y ver si de esa forma se encuentra el problema, también ademas del nombre si dejas el link del plugin es mas rápido para ver.
0
intente desinstalar y eliminar los plugins igual persiste el mensaje de error. les dejo los links de los plugins que use:
[font='Trebuchet MS', Verdana, sans-serif]Custom Forum Icons[/font]
http://mods.mybb.com/view/custom-forum-icons

[font='Trebuchet MS', Verdana, sans-serif]MyForumIcons[/font]
http://mods.mybb.com/view/pl9-forum-icons
0
(21 Jul, 2015, 8:53 pm)nosoyfunkencio escribió:  intente desinstalar y eliminar los plugins igual persiste el mensaje de error. les dejo los links de los plugins que use:
[font='Trebuchet MS', Verdana, sans-serif]Custom Forum Icons[/font]
http://mods.mybb.com/view/custom-forum-icons

[font='Trebuchet MS', Verdana, sans-serif]MyForumIcons[/font]
http://mods.mybb.com/view/pl9-forum-icons


El problema claramente es que esos plugins no son para 1.8.x si no para 1.6.x, hasta donde veo no reemplazan archivos de Mybb en si, pero claramente algo modificaron posiblemente en la BD y eso te causa este problema, entiendo que en una respuesta anterior te dijeron que reemplaces el archivo showthread.php en al raiz de tu foro, lo hiciste pero igual sigue marcando el error?, si es asi subiste un archivo showthread.php del paquete de instalación 1.8.x verdad?.
Proba por las dudas ir a tu ACP-->Mantenimiento-->Herramientas y verifica las herramientas que te indican para verificar y reparar tu BD, también abrí el archivo con un editor tipo notepadd++ y decime que tiene en la linea 33 del mismo.

EDIT:
Como extra para que tengas en cuenta a futuro, los plugins, themes y demas para 1.8.x los bajas de esta pagina http://community.mybb.com/mods.php
Última modificación: 21 Jul, 2015, 9:56 pm por XEDE.
0
Gracias por tus consejos XEDE, voy a tomar lo que me dices y comento de nuevo.  Smile
y estas en lo cierto ya resubi el archivo [font='Source Sans Pro', Tahoma, 'Helvetica Neue', Arial, sans-serif]showthread.php del paquete 1.8.x y sigue con el error. [/font]
Última modificación: 22 Jul, 2015, 8:00 am por nosoyfunkencio.
0
Tema cerrado

Colaboradores: XEDE , Omar G. , nosoyfunkencio , BitLiberal , angeluz
This forum uses Lukasz Tkacz MyBB addons.