[Mensaje de Error]  Plugin para Links Externos
Holaa, Bueno he instalado un Plugin pero tengo un problemita cuando trato de ingresar alguna url me muestra un error.. Ejemplo si ingreso a http://i...

Holaa, Bueno he instalado un Plugin pero tengo un problemita cuando trato de ingresar alguna url me muestra un error.. Ejemplo si ingreso a
http://infragames.net/links.php?url=http://mybb-es.com

Me muestra esto:
Forbidden

You don't have permission to access /links.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Que creen que pueda ser??
El Plugin lo encontre aquí: http://www.mybb-es.com/hilo-plugin-pagin...s-externos
Estas seguro de que el archivo links.php existe?
Omar G.
Omar G.
24 Sep, 2012, 10:13 pmOmar G. escribió:
Estas seguro de que el archivo links.php existe?

Si existe, lo extraño es que en mi foro que tengo de prueba (localhost), funciona correctamente...
Última modificación: 25 Sep, 2012, 7:33 am por The_King_Jaas.
Pueden ser los permisos del archivo, intenta cambiarlos a 755 o a los que usa un archivo comun de tu sitio que si funcionea (.php).

Google: chmod
Omar G.
Omar G.
25 Sep, 2012, 11:11 amOmar G. escribió:
Pueden ser los permisos del archivo, intenta cambiarlos a 755 o a los que usa un archivo comun de tu sitio que si funcionea (.php).

Google: chmod

Cambie los permisos a 755 y sigue el mismo error...
Alguien me ayuda........???
Puede ser el .htacces intenta esto..

Haz un backup de tu .htacces borralo e intenta..
KeeZ
26 Sep, 2012, 9:41 pmKeeZ escribió:
Puede ser el .htacces intenta esto..

Haz un backup de tu .htacces borralo e intenta..

Ya intente con eso e igual sigue el error Sad
Última modificación: 27 Sep, 2012, 7:28 am por The_King_Jaas.
Alguno tiene una idea de que pueda ser??
Si funciona en tu localhost, pero en tu foro live no y estas seguro que son idénticos, entonces debe ser el servidor.
Omar G.
Colaboradores
Omar G. KeeZ
This forum uses Lukasz Tkacz MyBB addons.