[Mensaje de Error]  panel de moderación con error
hi amigos de mybb-es ... quisiera pregutnarles si a alguien le ha pasado este error y si saben como solucionarlos... veamos les explico... este error...

hi amigos de mybb-es ... quisiera pregutnarles si a alguien le ha pasado este error y si saben como solucionarlos... veamos les explico... este error no me pasá a mi, solo le a pasado a un moderador del foro y no peude entrar al panel de mod por ningun motivo, en cambio todos los demás mods si pueden, yo tamnien puedo entrar







le recomendé cambiar de navegador y salia el mismo error, le recomendé desinstalar , bajar de nuevo el navegador e instalar y aun seguia igual Confused

algueins abe que puede estar sucediendo?

gracias.
Última modificación: 23 Sep, 2012, 3:04 pm por ivnic.
Tienes algún plugin que modifique el panel de moderador? O haz hecho alguna modificación tú?

Solo veo un error de una consulta a la base de datos.
Última modificación: 23 Sep, 2012, 3:06 pm por V1K1NGO.
pues no es modificado anda del panel de mod, incluso a mi me parece uy extraño que a solo él le suceda tal error, xq a mi me va bien el panel de mod
Hay muchos temas sobre esto, es un error que solo pasa si el foro tiene plugins (aparentemente), te dejo algunos enlaces, en el primero comparto mi solución, en el segundo StefanT comparte lo que parece es la solución apropiada y que sera aplicada en MyBB 1.6.9, los últimos dos son solo referencia.
http://community.mybb.com/thread-125572-...#pid909060
http://community.mybb.com/thread-124385-...#pid910636
http://community.mybb.com/thread-68110.html
http://community.mybb.com/thread-89959.html
Omar G.
Última modificación: 23 Sep, 2012, 4:12 pm por nicods_20055.
muchas gracias, haré las modificaciones y te aviso, pero ojo, yo y creo que todos los demás mods pueden entrar al panel de mod menos un solo user,

aun asi muchas gracias regreso dando resutlados
Omar G.23 Sep, 2012, 4:11 pmOmar G. escribió: Hay muchos temas sobre esto, es un error que solo pasa si el foro tiene plugins (aparentemente), te dejo algunos enlaces, en el primero comparto mi solución, en el segundo StefanT comparte lo que parece es la solución apropiada y que sera aplicada en MyBB 1.6.9, los últimos dos son solo referencia.
http://community.mybb.com/thread-125572-...#pid909060
http://community.mybb.com/thread-124385-...#pid910636
http://community.mybb.com/thread-68110.html
http://community.mybb.com/thread-89959.html

Una cosa Omar G. ya que es un error que por lo que dices será solucionado en MyBB 1.6.9 es conveniente aplicar esta solución para evitar el futuro problema en caso de que pase?
Puedes aplicar el el "parche" ahora, cuando salga MyBB 1.6.9 lo mas seguro es que reemplaces el functios.php y si no remueves la edicion de ahora dudo pase algo.
Omar G.
Gracias por la aclaración.
D= la segunda solucion no me sirvió xD

probando la primera...
Última modificación: 24 Sep, 2012, 2:57 pm por ivnic.
xvxvsvsdvs me corrigo a mimismo, la solución 2 me sirvió muy bien! gracias! pueden cerrar el tema :3
Colaboradores
Omar G. HSSWebs
This forum uses Lukasz Tkacz MyBB addons.