Link de post específico no sirve.
-Titulo: Link de post específico no sirve. -URL: http://foroact.com -Version del Foro: 1.4.11 -Actualizacion: No -Informacion del problema: No s...

-Titulo: Link de post específico no sirve.
-URL: http://foroact.com
-Version del Foro: 1.4.11
-Actualizacion: No
-Informacion del problema:
No sé bien por qué pasa...
Al dar al link de un post específico (Por ejemplo el #1 que aparece al lado derecho superior de este post) no hace scroll al post. Sino se queda quieto...
Para reproducir el problema:
1. Ir a http://foroact.com
2. En la parte inferior en "Escoger tema". Seleccionar ForoAcT Alternativo.
3. En la parte de abajo dice, lo ultimo, selecciona cualquier post y verás que no hace scroll, o también puedes dar click:
http://foroact.com/thread-4180-post-64224.html#pid64224

verás que se queda en la cabecera, solo me pasa en ese skin.
Podrían ayudarme?
Mira intenta esto:

Anda al Admin CP > Plantillas y Estilos > Plantillas > Tu Plantilla > Mostrar Tema >:

Vas a abrir "showthread" y vas a copiar todo y guardarlo en un bloc de notas, luego vas a tras y le das en el "showthread" en Opciones y pones "Volver a Original" si se acomoda bien, pero si no se acomoda copia todo lo del bloc y de nuevo dejalo como estaba.

OJO: Si no se acomoda, abre la plantilla de "Mostrar tema" y tomas una SS y la colocas aqui para ver si logro ayudarte
[Imagen: http://www.sincemylastcigarette.com/bann...0_dark.png]
Nada, sigue exactamente igual.
Aquí está el showthread:

<html>
<head>
<title>{$thread['subject']}</title>
{$headerinclude}
<script type="text/javascript">
<!--
	var quickdelete_confirm = "{$lang->quickdelete_confirm}";
// -->
</script>
<script type="text/javascript" src="jscripts/thread.js?ver=1400"></script>
<script type="text/javascript" src="jscripts/fitonpage.js?ver=100"></script>
<script type="text/javascript">
<!--
	var fitonpage_on = "{$mybb->settings['g33k_fitonpage_enabled']}";
	var fitonpage_resize = "{$mybb->settings['g33k_fitonpage_resize']}";
	var fitonpage_fluid = "{$mybb->settings['g33k_fitonpage_fluid']}";
	var fitonpage_topbar_resized = "{$lang->fitonpage_topbar_resized}";
	var fitonpage_topbar_full = "{$lang->fitonpage_topbar_full}";
	var fitonpage_topbar_text_class = "{$mybb->settings['g33k_fitonpage_topbar_text_class']}";
	var fitonpage_topbar_bground = "{$mybb->settings['g33k_fitonpage_topbar_bground']}";
	var fitonpage_topbar_icon = "{$mybb->settings['g33k_fitonpage_topbar_icon']}";
	var fitonpage_location = "showthread";
-->
</script>
</head>
<body>
	{$header}
	{$usersbrowsing}
	{$pollbox}
	<div class="float_left">
		{$multipage}
	</div>
	<div class="float_right">
		{$newreply}
	</div>
	{$ratethread}
	<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder" style="clear: both; border-bottom-width: 0;">
		<tr>
			<td class="thead" colspan="2">
				<div style="float: right;">
					<span class="smalltext"><strong><a href="showthread.php?mode=threaded&amp;tid={$tid}&amp;pid={$pid}#pid{$pid}">{$lang->threaded}</a> | <a href="showthread.php?mode=linear&amp;tid={$tid}&amp;pid={$pid}#pid{$pid}">{$lang->linear}</a></strong></span>
				</div>
				<div>
					<strong>{$thread['subject']}</strong>
				</div>
			</td>
		</tr>
		{$classic_header}
	</table>
	<div id="posts">
		{$posts}
	</div>
	<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder" style="border-top-width: 0;">
		<tr>
			<td colspan="2" class="tfoot">
				{$search_thread}
				<div>
					<strong>&laquo; <a href="{$next_oldest_link}">{$lang->next_oldest}</a> | <a href="{$next_newest_link}">{$lang->next_newest}</a> &raquo;</strong>
				</div>
			</td>
		</tr>
	</table>
	<div class="float_left">
		{$multipage}
	</div>
	<div style="padding-top: 4px;" class="float_right">
		{$newreply}
	</div>
	<br style="clear: both;" />
	{$quickreply}
	{$threadexbox}
	{$similarthreads}
	<br />
	<div class="float_left">
		<ul class="thread_tools">
			<li class="printable"><a href="printthread.php?tid={$tid}">{$lang->view_printable}</a></li>
			<li class="sendthread"><a href="sendthread.php?tid={$tid}">{$lang->send_thread}</a></li>
			<li class="subscription_{$add_remove_subscription}"><a href="usercp2.php?action={$add_remove_subscription}subscription&amp;tid={$tid}">{$add_remove_subscription_text}</a></li>
		</ul>
	</div>

	<div class="float_right" style="text-align: right;">
		{$moderationoptions}
		{$forumjump}
	</div>
	<br style="clear: both;" />
	{$footer}
</body>
</html>






Que quieres decir con SS, Screenshot?
Haz colocado el skin ForoAcT alternativo?
ese es el que falla, el resto de skins van perfectamente
BUMP!
Alguien me ayuda?
tienes seo???

tal ves esta mal configurado el functions.php
:)
Colaboradores
Ignacio P. Cluster
This forum uses Lukasz Tkacz MyBB addons.