[Instalando]  Error a Instalar plugin
hola amigos quiero pedir ayuda para instalar este plugin. http://mods.mybb.com/view/thumbs-post-rating subo todos los archivos bien pero a momento ...

hola amigos quiero pedir ayuda para instalar este plugin.

http://mods.mybb.com/view/thumbs-post-rating


subo todos los archivos bien pero a momento de darle instalar me aparece una pantalla de error

[Imagen: error_zpsb5fb0c49.png]

Ese plugin me gustaria instalarlo si alguien no me puede ayudar a lo mejor un plugin similar


de antemano gracias
eso lo que te dice es que debes crear una tabla en tu base de datos. Ejecuta la query que aparece en esa imagen
disculpa mi ignoracion pero como se ejecutan las query?
Abre el plugin, busca:
TYPE=

Y cambialo por:
ENGINE=

<a href=MySQL: TYPE=InnoDB vs ENGINE=InnoDB" width="30px" height="30px" />
MySQL: TYPE=InnoDB vs ENGINE=InnoDB escribió:
‘TYPE =’ command was deprecated since MySQL 4.1, however it was still available for backward compatibility. Its support was completely removed since MySQL 5.4; Quartz still needs to update its scripts though.
Omar G.
GRACIAS PROBLEMA RESUELTO
Colaboradores
papi Omar G.
This forum uses Lukasz Tkacz MyBB addons.