[General]  ¿Por qué no me sale el editor?
Url del foro: http://descarga-shit.skn1.com/foro/ Versión: 1.6.11 Actualización: Ninguna. Tema instalado: DarkenBlack. Usuario de prueba: nick- ...

Url del foro: http://descarga-shit.skn1.com/foro/
Versión: 1.6.11
Actualización: Ninguna.
Tema instalado: DarkenBlack.

Usuario de prueba:

nick- prueba
pass- prueba

Lo que ocurre es lo siguiente, no puedo instalar el editor WYSIWYG BBCode, he mirado en el mismo post como instalarlo y demás (post: http://www.mybb-es.com/hilo-editor-compl...wyg-bbcode), pero ¿qué ocurre? una vez hecho todo lo que dice el post no me sale nada a la hora de escribir un nuevo tema, responder o editar, el editor "antigüo" desaparece y el nuevo "WYSIWYG" ni aparece si quiera....

He probado ya el tutorial unas tres veces, borrando y subiendo los archivos de nuevo, mirando el código y tal en cada una de las plantillas y sin errores...

¿Me ayudan con este problema? Se lo agradecería muchisimo!!!


PD: Ahora mismo tengo desinstalado el editor WYSIWYG ya que no funciona y le tengo puesto su editor por defecto...
Última modificación: 18 Nov, 2013, 3:29 am por Luxo13.
Perdón por el doble post... pero necesito ayuda con el tema, tengo mi foro listo desde hace unas semanas y no puedo abrirlo porque quiero solucionar esto..
DarkEternity
27 Nov, 2013, 6:12 amDarkEternity escribió:
yo uso este editor en mi foro SCEditor WYSIWYG puedes descargar desde aqui https://github.com/samclarke/SCEditor-MyBB/tags

Muchisimas gracias, me funciona perfectamente el editor que me dijiste!! Gracias +1 rep.
Estupendo. UNa vez solucionado paso a cerrar
Colaboradores
papi DarkEternity
This forum uses Lukasz Tkacz MyBB addons.