[Error]  Tildes al convertir
Bueno, la verdad es que estaba conviertiendo mi foro IPB a MyBB, pero claro para eso lo hice así: IPB > Vbulletin > MyBB y nada las tildes rotas. I...

Bueno, la verdad es que estaba conviertiendo mi foro IPB a MyBB, pero claro para eso lo hice así:

IPB > Vbulletin > MyBB y nada las tildes rotas.
IPB > SMF > MyBB y tampoco, las tildes rotas.

Si alguien sabe alguna solución para que estas mismas funcionen.... dado que es una ***** dado que tengo muchos posts.

Un saludo Sleepy
MyBB se codifica con Utf-8 utiliza notepad++ o como ultima solucion mirate esto:
http://www.mybb-es.com/hilo-entidades-html
Aunque es una matada....si tienes muchos prueba a convertirlo otra vez el codigo a utf-8 desde mantenimiento. Saludos!
Ocras
23 Feb, 2013, 4:54 amOcras escribió:
MyBB se codifica con Utf-8 utiliza notepad++ o como ultima solucion mirate esto:
http://www.mybb-es.com/hilo-entidades-html
Aunque es una matada....si tienes muchos prueba a convertirlo otra vez el codigo a utf-8 desde mantenimiento. Saludos!

No he entendido lo de se modifica con Utf utiliza notepad u_u
Mira prueba en el panel de admin/mantenimiento/estado del sistema/conversion utf-8 y conviertelo todo a ver si se te soluciona. Smile si no como ultima opcion el enlace que te puse.
Ocras
23 Feb, 2013, 5:09 amOcras escribió:
Mira prueba en el panel de admin/mantenimiento/estado del sistema/conversion utf-8 y conviertelo todo a ver si se te soluciona. Smile si no como ultima opcion el enlace que te puse.

Lo del acp no funciona, ¿Cón eso que tendría que hacer?

Por ejemplo, salen así los posts:

Peticiónes de música
Si tienes alguna petición de algún genero musical o alguna banda en especifico puedes hacerla aquí, los uploaders de aquí haremos lo posible para traértelo hasta aquí, claro subido a mega.

Aclarando que este tema es exclusivo para música


Un saludo y espero que estén bien.!


Sent from my iPhone 4s using pakotalk put0s
Yo tuve el mismo problema que tu cuando traslade IcyPhoenix a Mybb hace tiempo y al final opte por empezar de 0. Aunque lo mio fue mas lioso. Si no se te a solucionado no puedo decirte mas. Espero que algún compañero pueda ayudarte Sad
Última modificación: 23 Feb, 2013, 5:47 am por surwarez.
Ocras
23 Feb, 2013, 5:45 amOcras escribió:
Yo tuve el mismo problema que tu cuando traslade IcyPhoenix a Mybb hace tiempo y al final opte por empezar de 0. Si no se te a solucionado no puedo decirte mas. Espero que algún compañero pueda ayudarte Sad

Eso espero, que MyBB está muy bien y ya me cansa IPB, que es todo carísimo. Muchas gracias Tongue
el problema esta en uno d elos pasos de la conversion con mergesystem que tiene que ver precisamente con la codificacion en utf8. No recuerdo como se llama pero puedes probar de una y otra forma y asi lo averiguas rapido.
papi
23 Feb, 2013, 6:17 ampapi escribió:
el problema esta en uno d elos pasos de la conversion con mergesystem que tiene que ver precisamente con la codificacion en utf8. No recuerdo como se llama pero puedes probar de una y otra forma y asi lo averiguas rapido.

¿Y qué tengo que editar para arreglarlo? Sleepy
Es simplemente tildar o destildar una de las opciones en uno de los pasos de conversion. Si aun tienes el foro en el CMS anterior, borra el de mybb y vuelve a hacer la conversion desde el principio
Colaboradores
papi Cluster Bewan
This forum uses Lukasz Tkacz MyBB addons.