[Error]  Theme MyClean + Iconos -> Problema con los subforos
* URL del foro: http://www.pcfutbolmania.com/foro/ * Versión del foro: 1.6.2 * Actualización: 1.6.2 Pues eso, que tras configurarlo todo ahroa los...


Pues eso, que tras configurarlo todo ahroa los subforos no me salen en columnas y en este caso de la imagen adjunta no me gusta como me queda :S creo que con 3 o 4 por columna sería lo ideal

[Imagen: sinttulofb.png]

Saludos
¡Quiero Heroes of Storm!
Hola.

Prueba con este plugin : http://mods.mybb.com/view/subforums-in-columns ( No lo recomiendo ), o arlo manualmente :

Ves a : admincp->Plantillas y Estilos->Caja del Foro Plantillas

Editar La Plantilla forumbit_depth3 sustituir Todo El Codigo Por:

<li>{$statusicon}<a href="forumdisplay.php?fid={$forum['fid']}">{$forum['name']}</a></li>

Editar La Plantilla forumbit_subforums sustituir Todo El Codigo Por:
<br />{$lang->subforums}<br /><ul class="alt_sbc">{$sub_forums}</ul>

Por fin de vuelta Plantillas y Estilos-> temas-> Editar (Tu Theme actual) -> global.css
al final de el código poner:
.alt_sbc {list-style: none; margin: 0; padding: 0;}
.alt_sbc li {width: 30%; float: left;}
No no no! No uses plugin. Es algo que viene ya puesto en el theme de por sí.
Mi única duda es... Qué versión del theme usas? Porque eso fue algo que en el primer theme tenía mal una cosa del código, y que ya reparé en la versión actual. En el caso de que estés usando la primera de todas... Hay posibilidad de que vea el theme "online"? Para ver el código.
Hum... pues ahora mismo no se si será la vieja, es que el theme todavía esta "oculto" para los usuarios si me dices que cambiaste lo arreglo sin problema

Saludos
¡Quiero Heroes of Storm!
(12 Apr, 2011, 8:51 am)Anio_pke escribió: Hum... pues ahora mismo no se si será la vieja, es que el theme todavía esta "oculto" para los usuarios si me dices que cambiaste lo arreglo sin problema

Saludos

Qué quieres decir con oculto para los usuarios?

Precisamente decía lo de ver el código del foro online porque no recuerdo qué fue exactamente lo que añadí... xD Creo que fue cambiar un width, pero no estoy seguro...
Pues que el theme solo esta visible para administradores y moderadores mientras está en edición, o sea, que no se puede ver y no queremos ponerlo online porque faltan muchas cosas aun por cambiar

Saludos
¡Quiero Heroes of Storm!
(12 Apr, 2011, 11:46 am)Anio_pke escribió: Pues que el theme solo esta visible para administradores y moderadores mientras está en edición, o sea, que no se puede ver y no queremos ponerlo online porque faltan muchas cosas aun por cambiar

Saludos

Cabe la posibilidad de que me deis permiso para ver solo ese theme aunque sea temporalmente?
Vale ya está, solo era añadir el height que es el de la altura y no el del width que decías, ya está solucionado ^^

.forumbit_subforos li {
	float: left;
	width: 180px;
	height: 35px;
}

Pero ahora me sale otra cosa... que los subforos están muy separados entre ellos (entre los de la misma columna me refiero)...¿en donde puede estar esa separacion?

[Imagen: sinttulojmd.png]

.forumbit_subforos {
	list-style: none;
	margin: 0;
	padding: 0;
	margin-top: 5px;
}

.forumbit_subforos li {
	float: left;
	width: 180px;
	height: 25px;
}

Porque el margin-top ese no es.... :|

Saludos
¡Quiero Heroes of Storm!
Última modificación: 13 Apr, 2011, 2:41 am por PokePedro.
Y si el height: 25px; lo pones más bajo? 15px por ejemplo.
Vale, si, el otro dia lo había probado pero se me había olvidado desactivar la caché y por eso "no funcionaba", ahora ya va listo y arreglado ^^

Saludos
¡Quiero Heroes of Storm!
Colaboradores
TheZeuS nentab
This forum uses Lukasz Tkacz MyBB addons.