[Error]  Problema logueo y tutorial ya hecho.
Buenas, mybberos, pues hace poco configuré mediante el tutorial que hay aqui las cookies. No hubo problemas hasta que mi proveedor de hosting mudó la...

Buenas, mybberos, pues hace poco configuré mediante el tutorial que hay aqui las cookies. No hubo problemas hasta que mi proveedor de hosting mudó las cuentas, creo.No se si tendrá algo que ver. El problema viene que me logueo, y si salgo de la página cerrando la pestaña, se desloguea. Además, tengo foros de Offtopic marcados como no leidos, los marco como leidos, pero al recargar siguen alli, como no leidos.
Espero que me pudierais ayudarme, gracias.

Un saludo! Big Grin
Cambia el path de la cookie a /foros en lugar de usar /
papichulo11 Feb, 2012, 1:27 pmpapichulo escribió: Cambia el path de la cookie a /foros en lugar de usar /

oK, pero ¿como en el tutorial, o desde la propia configuración del foro, es decir el panel de administración? Thanks
cambialo en inc/settings.php (no olvides darle permisos 777 antes de la reforma y volverlo a 644 despues de cguardar lso cambios) luego cambialo tambien desde el ACP
Acabo de hacerlo, me logueo y cierro el navegador, pero sigue igual . El navegador no tiene ninguna opción de borrar nada cuando cierre. No se que puede ser.
REvisa en la base de datos en la tabla  mybb_settings (o algo parecido) a ver como tienes la cookie. A veces la DB se resiste a hacer los cambios que le das a settings Wink
En la base de datos, ambos están bien, están configuradas como /foros.
¿No puede ser un error del functions.php?
No se. Ahi yo ya no llego a ver si Cluster o alguno de los staff sabe que hacer ya que a mi se me acaban las ideas
Borraste las cookies de tu navegador?. hay veces que son cookies persistentes de logeo y mandan ese tipo de errores.

ahora cuando hagas los cambios desde settings.php no se mostraran automaticamente en el panel de admin ni en la bd..

tienes que guardar los cambios tambien desde el panel de administracion para que los guarde directamente la BD
DARKNESSDH11 Feb, 2012, 4:38 pmDARKNESSDH escribió: Borraste las cookies de tu navegador?. hay veces que son cookies persistentes de logeo y mandan ese tipo de errores.

ahora cuando hagas los cambios desde settings.php no se mostraran automaticamente en el panel de admin ni en la bd..

tienes que guardar los cambios tambien desde el panel de administracion para que los guarde directamente la BD

Cookies borradas para cada cambio que realizo. Pasa lo mismo en otros navegadores. También se ha cambiado la configuración en el ACP, y como ya dije, miré la DB y estaba cambiado.

¿No puede derivarse a otro archivo que no sea el de settings.php?
Colaboradores
papi Himura DARKNESSDH Cluster
This forum uses Lukasz Tkacz MyBB addons.