[Error]  Problema con Xthreads y Estadisticas
Hola, Tengo el pluguin de estadisticas en mi foro (el que muestra el cuadro en la pag principal con ultimos post, mas vistos, etc) hoy he instalado ...

Hola,

Tengo el pluguin de estadisticas en mi foro (el que muestra el cuadro en la pag principal con ultimos post, mas vistos, etc) hoy he instalado el xtreads.. y eso me ha "roto" el de estadisticas.

Me ha añadido un monton de "lineas en blanco" en el apartado de ultimos temas. Os dejo una captura de como se ve y de lo que muestra el inspeccionar elemento:

[Imagen: 5e8d05a154cfcf38b8bef2890f732635.png]

Si os fijaís me ha añadido un monton de veces la siguiente línea:
<option value="numratings"></option>

Si desactivo el xthreads todo vuelve a aparecer normal.. Alguna idea de como solucionarlo?
En el template forumdisplay_threadlist_sortrating encuentras ese codigo.

https://github.com/zingaburga/XThreads-M...l.php#L359

Sobre las estadisticas ni idea. No se me ocurre que sea pero supongo usas ProStats as podrias intentar simplementa desactivar/activar o instalar de nuevo. No se piderde mucho.
{SIGNATURE_IMAGE}
(13 Jun, 2015, 4:41 am)Omar G. escribió: En el template forumdisplay_threadlist_sortrating encuentras ese codigo.

https://github.com/zingaburga/XThreads-M...l.php#L359

Sobre las estadisticas ni idea. No se me ocurre que sea pero supongo usas ProStats as podrias intentar simplementa desactivar/activar o instalar de nuevo. No se piderde mucho.



Dodgy Dodgy Dodgy Dodgy
Había desactivado y actuado el Xthreads y nada.. pero el Prostats no.. lo he echo y ya funciona bien. 
Si es que.. la solución es siempre reiniciar en este mundo..

Gracias
Siempre hay forma manual de solucionar los problemas en MyBB pero perdiste menos tiempo asi.

Cuando se puede perder informacion entonces si conviene buscar mejores soluciones.
{SIGNATURE_IMAGE}
Última modificación: 13 Jun, 2015, 11:34 am por Omar G..
Colaboradores
Omar G.
This forum uses Lukasz Tkacz MyBB addons.