[Error]  Problema con logo.
Quote:Url = http://www.pokemon-orbit.bellteam.es/foros Version = MyBB 1.6.7 Tema Instalado = EmuSkin editado pot mi. Hola, otra vez por aquí xd. B...


Cita:Url = http://www.pokemon-orbit.bellteam.es/foros
Version = MyBB 1.6.7
Tema Instalado = EmuSkin editado pot mi.


Hola, otra vez por aquí xd. Bueno, la cosa es que quiero que mi logo ocupe toda la pantalla, osea, de largo a ancho. El problema es que cuando lo hago de ese tamaño, la imagen se mueve hacia la derecha, dejando un hueco a la izquierda (veánlo uds. mismos)

Gracias
no carga tu foro Undecided
:)
u.u.Pues a mi me carga perfectamente...
yo lo veo perfectamente quisas sea las dimensiones de las pantallas >_<
Podrías poner una imagen?

GRacias
espera lo acabo de ver moviendo la rueda de raton y pues se sale un poco a la derecha...
lo tengo igual de asi en mi foro. Tongue

pero me acabo de fijar el codigo de fuente de tu logo y esta:


Cita:<left><a href="http://pokemon-orbit.bellteam.es/foros/index.php"><img src="http://pokemon-orbit.bellteam.es/foros/images/Emu/logo 4.png" alt="Pokémon Orbit | Foros" title="Pokémon Orbit | Foros" /></a></left>


cambia left por "center" o añade un <p align="center"> o un div.
Ya lo cambié y sigue igual...
Busca esto en tu Header:
<div id="container">
		<a name="top" id="top"></a>
		<div id="header">
			<div id="logo">
				<div class="wrapper">
					<center><a href="http://pokemon-orbit.bellteam.es/foros/index.php"><img src="http://pokemon-orbit.bellteam.es/foros/images/Emu/logo 4.png" alt="Pokémon Orbit | Foros" title="Pokémon Orbit | Foros" /></a></center>
				</div>
			</div>
Lo cambias por:
<div id="container">
		<a name="top" id="top"></a>
<a href="http://pokemon-orbit.bellteam.es/foros/index.php"><img src="http://pokemon-orbit.bellteam.es/foros/images/Emu/logo 4.png" alt="Pokémon Orbit | Foros" title="Pokémon Orbit | Foros" /></a>
		<div id="header">
				<div class="wrapper">
			</div>
Colaboradores
Jesam Jaizu Cluster
This forum uses Lukasz Tkacz MyBB addons.